Subject: [pkix] [Editorial Errata Reported] RFC5272 (4775)

From: RFC Errata System <[email-masked]>
Date: Thu, 11 Aug 2016 13:46:41 -0700 (PDT)

The following errata report has been submitted for RFC5272,
"Certificate Management over CMS (CMC)".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5272&eid=4775

--------------------------------------
Type: Editorial
Reported by: Kees-Jan Hermans <[email-masked]>

Section: B.1

Original Text
-------------
eContentType = id-ct-PKIData

Corrected Text
--------------
eContentType = id-cct-PKIData

Notes
-----
This is repeated a few times throughout Appendix B.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5272 (draft-ietf-pkix-2797-bis-07)
--------------------------------------
Title               : Certificate Management over CMS (CMC)
Publication Date    : June 2008
Author(s)           : J. Schaad, M. Myers
Category            : PROPOSED STANDARD
Source              : Public-Key Infrastructure (X.509)
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Jim Schaad <[email-masked]>
Date: Thu, 11 Aug 2016 15:45:55 -0700

This is correct - suggest as Hold For Update.

The error is in an information section that is dumping message structures
rather than in technical areas.  All of the technical areas have the correct
string.

Jim

> -----Original Message-----
> From: pkix [mailto:[email-masked]] On Behalf Of RFC Errata System
> Sent: Thursday, August 11, 2016 1:47 PM
> To: [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [pkix] [Editorial Errata Reported] RFC5272 (4775)
> 
> The following errata report has been submitted for RFC5272, "Certificate
> Management over CMS (CMC)".
> 
> This erratum is currently posted as "Reported". If necessary, please use
"Reply
> All" to discuss whether it should be verified or rejected. When a decision
is
> reached, the verifying party (IESG) can log in to change the status and
edit the
> report, if necessary.
> _______________________________________________
> pkix mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pkix