Subject: [pkix] [Editorial Errata Reported] RFC6844 (5090)

From: RFC Errata System <[email-masked]>
Date: Fri, 18 Aug 2017 07:53:02 -0700 (PDT)

The following errata report has been submitted for RFC6844,
"DNS Certification Authority Authorization (CAA) Resource Record".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata/eid5090

--------------------------------------
Type: Editorial
Reported by: Mak Kolybabi <[email-masked]>

Section: 2.2

Original Text
-------------
   Resource Record Set (RRSet):  A set of Resource Records or a
      particular owner name, class, and type.  The time to live on all
      RRs with an RRSet is always the same, but the data may be
      different among RRs in the RRSet.

Corrected Text
--------------
   Resource Record Set (RRSet):  A set of Resource Records for a
      particular owner name, class, and type.  The time to live on all
      RRs with an RRSet is always the same, but the data may be
      different among RRs in the RRSet.

Notes
-----
Changed 'or' to 'for', the former not making sense in this context and being a likely typo.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6844 (draft-ietf-pkix-caa-15)
--------------------------------------
Title               : DNS Certification Authority Authorization (CAA) Resource Record
Publication Date    : January 2013
Author(s)           : P. Hallam-Baker, R. Stradling
Category            : PROPOSED STANDARD
Source              : Public-Key Infrastructure (X.509)
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Russ Housley <[email-masked]>
Date: Fri, 18 Aug 2017 10:56:47 -0400

Since the LAMPS WG is considering a charter item to update this document, a resolution of "held for future update" seems right to me.

Russ

> On Aug 18, 2017, at 10:53 AM, RFC Errata System <[email-masked]> wrote:
> 
> _______________________________________________
> pkix mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pkix