Subject: [pkix] [Technical Errata Reported] RFC6025 (5805)

From: RFC Errata System <[email-masked]>
Date: Sat, 10 Aug 2019 17:11:54 -0700 (PDT)

The following errata report has been submitted for RFC6025,
"ASN.1 Translation".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid5805

--------------------------------------
Type: Technical
Reported by: Richard Portillo <[email-masked]>

Section: 6025510436

Original Text
-------------
Noiseasbfg@gmail 

Corrected Text
--------------
Block 

Notes
-----
Ineed

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6025 (draft-ietf-pkix-asn1-translation-03)
--------------------------------------
Title               : ASN.1 Translation
Publication Date    : October 2010
Author(s)           : C. Wallace, C. Gardiner
Category            : INFORMATIONAL
Source              : Public-Key Infrastructure (X.509)
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Russ Housley <[email-masked]>
Date: Sun, 11 Aug 2019 08:05:18 -0400

This looks like a poorly formed errata.  Please delete it.

> On Aug 10, 2019, at 8:11 PM, RFC Errata System <[email-masked]> wrote:
> 
> _______________________________________________
> pkix mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pkix

---

From: Megan Ferguson <[email-masked]>
Date: Thu, 22 Aug 2019 21:05:52 -0700

Hi Russ,

FYI - we deleted this report as requested.

Thank you.

RFC Editor/mf