Subject: Re: [PMOL] WG Last Call: draft-ietf-pmol-sip-perf-metrics-01

From: Al Morton <[email-masked]>
Date: Mon, 14 Jul 2008 11:54:16 -0400

Reminder - WGLC ends July 25, 2008.

PMOL WG,
cc SIPPING WG,

This message begins a WG Last Call on the following:

        Title		: SIP End-to-End Performance Metrics
	Author(s)	: D. Malas
	Filename	: draft-ietf-pmol-sip-perf-metrics-01.txt
	Pages		: 29
	Date		: 2008-6-25
	
    This document defines a set of metrics and their usage to evaluate
    the performance of end-to-end Session Initiation Protocol (SIP) based
    services in both production and testing environments.  The purpose of
    this document is to combine a set of common metrics, allowing
    interoperable performance measurements, easing the comparison of
    industry implementations.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-pmol-sip-perf-metrics-01.txt

There has been discussion of this draft for 2 years, first in
the SIPPING WG, and then in the PMOL WG.  The Author believes he
has addressed all comments to date.

Please weigh-in on whether or not this Draft should be forwarded
to the Area Directors for publication as a Standards Track RFC.
Send your comments to the PMOL list or the co-chairs.

The Last Call will be open till July 25, 2008.

thanks for your review and comments,
Alan and Al
co-chairs, PMOL WG

_______________________________________________
PMOL mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pmol

---

From: "Daryl Malas" <[email-masked]>
Date: Mon, 14 Jul 2008 10:21:07 -0600

All,

The major changes in this version include removing all of the "average"
calculations, essentially allowing implementers to use the root
algorithms as they see fit.  The other major change is an addition,
provided by Al Morton, of "Time Interval Measurement and Reporting"
details.  

A few other nits and clean-up issues were also revised in this version.

Thank you,

Daryl

----------------
Daryl Malas
CableLabs
(o) +1 303 661 3302
(f) +1 303 661 9199
mailto:[email-masked]

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Al Morton
> Sent: Monday, July 14, 2008 9:54 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [Sipping] WG Last Call: 
> draft-ietf-pmol-sip-perf-metrics-01
> 
> the SIPPING WG, and then in the PMOL WG.  The Author believes 
> he has addressed all comments to date.
> 
> Please weigh-in on whether or not this Draft should be 
> forwarded to the Area Directors for publication as a 
> Standards Track RFC.
> Sipping mailing list  https://www.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP 
> Use [email-masked] for questions on current 
> sip Use [email-masked] for new developments of core SIP
>