Subject: [PMOL] Informal pmol lunch session at IETF-78

From: Al Morton <[email-masked]>
Date: Mon, 28 Jun 2010 10:18:13 -0400

Folks,

the pmol wg will meet informally for a (bring-your-own) lunch on
Friday, July 30, at 11:30 local time.

the meeting place will be announced later.

the Agenda includes the status of both our current drafts,
and any other business.

regards,
Al
pmol co-chair

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 28 Jun 2010 16:53:03 +0200

I would like to make sure that discussing the follow-up of pmol is part
of the 'other business'. We need to wrap up the long time due documents
in works and to make a recommendation about similar work will be made in
the IETF in the future. 

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Al Morton
> Sent: Monday, June 28, 2010 5:18 PM
> To: [email-masked]
> Subject: [PMOL] Informal pmol lunch session at IETF-78
> 
> Folks,
> 
> the pmol wg will meet informally for a (bring-your-own) lunch 
> on Friday, July 30, at 11:30 local time.
> 
> _______________________________________________
> PMOL mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pmol
>