Subject: ping Re: [Policy] New PCLS Draft

From: "Larry S. Bartz" <[email-masked]>
Date: Thu, 03 Oct 2002 08:45:52 -0500

Bert,

I've checked recently posted IESG status reports and can't find evidence
that the PCLS draft has made any progress. Has it? When will it?

TIA,
Larry

Wijnen, Bert (Bert) wrote, On 09/19/2002 07:41 AM:

>Bert has it in his list-of-things-todo
>
>Thanks,
>Bert 
>
>  
>
>>-----Original Message-----
>>From: Larry S. Bartz [mailto:[email-masked]]
>>Sent: donderdag 19 september 2002 14:29
>>To: Ed Ellesson
>>Cc: [email-masked]
>>Subject: Re: [Policy] New PCLS Draft
>>
>>
>>Ed Ellesson wrote, On 09/02/2002 01:34 PM:
>>
>>    
>>
>>>Please note that the following draft, "Policy Core LDAP 
>>>      
>>>
>>Schema" is now
>>    
>>
>>>available in the IETF Internet Draft Repository:
>>>
>>>http://www.ietf.org/internet-drafts/draft-ietf-policy-core-sc
>>>      
>>>
>>hema-15.txt
>>    
>>
>>>I have also sent a note to our Area Director, Bert Wijnen, requesting
>>>that he forward this draft to the IESG for consideration as 
>>>      
>>>
>>a proposed
>>    
>>
>>>standard, since the authors have incorporated the changes 
>>>      
>>>
>>requested as a
>>    
>>
>>>result of the IESG review of the previous draft (-14).
>>>
>>>The changes were mainly to do with format and how documents were
>>>referenced , plus there were a few fixes associated with technical
>>>errors/omissions.  None of these justify another working group last
>>>call.  
>>>
>>> 
>>>
>>>      
>>>
>>Ed,
>>
>>Thanks for keeping us apprised of the recent progress of 
>>PCLS. Your messages
>>of 7/16, 8/12, 8/16, 8/30, and 9/02 indicated vigorous activity and 
>>suggested
>>that PCLS may be approaching its goal. 
>>  
>>What's the latest? Did Bert agee to forward the draft to the IESG for 
>>consideration
>>as a proposed standard? Can you estimate a date of RFC publication?
>>
>>
>>
>>_______________________________________________
>>Policy mailing list
>>[email-masked]
>>https://www1.ietf.org/mailman/listinfo/policy
>>
>>    
>>

_______________________________________________
Policy mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/policy

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 3 Oct 2002 16:02:07 +0200

Was up till now not yet at the top of my queue

Sorry and thanks for the reminder
Bert 

> Sent: donderdag 3 oktober 2002 15:46
> To: Wijnen, Bert
> Cc: [email-masked]
> Subject: ping Re: [Policy] New PCLS Draft
> 
> 
> Bert,
>