Subject: RE: Last call on draft-ietf-pppext-aal5-03.txt

From: "David Allan" <[email-masked]>
Date: Wed, 17 Dec 1997 09:18:58 -0500

George:

Only suggestion for readability of the section would be to move the
third para out of the list. So you get:

"When transporting....

1) MUST

2) MAY

3) Used to be para 4 --> For SVC set up, an implementation....

If an implementation ....."

No actual content change implied or otherwise.:-)

Regards
Dave

>----------
>From: 	[email-masked][SMTP:[email-masked]]
>Sent: 	Tuesday, December 16, 1997 10:38 AM
>To: 	[email-masked]; James Watt
>Cc: 	Allan, David (D.); [email-masked]; [email-masked];
>[email-masked]
>Subject: 	RE: Last call on draft-ietf-pppext-aal5-03.txt
>
>Hi,
>	Here's what I would like to nominate as the final version of the
>text passage in question:
>
>3. If an implementation is connecting through a Frame Relay/ATM
>   FRF.8 [7] service inter-working unit to an RFC 1973 [6] end point,
>   then it MUST use LLC encapsulated PPP payloads. Implementations
>   that want to inter-operate with all potential end points MUST
>   implement LLC encapsulated PPP payloads.
>
>The -03 version said "MUST support LLC encapsulated PPP..." instead of MUST
>use.  The last sentence in the above text reflects a discussion held last
>week at the IETF between Andy Malis, James Watt, David Allan, and myself.
>The intent is to highlight the consequences of implementing only
>VC-multiplexed PPP payloads.
>
>	George
>
>

---

From: Joel Halpern <[email-masked]>
Date: Thu, 18 Dec 1997 10:35:50 -0500 (EST)

I must observe that writing into a proposed RFC text which reads:
  Implementations Should X
  Implementations which do not X will not interoperate with Y
Is a clear invitation for someone to push harder on the question I am
asking:
    Why not MUST X?

Yours,
Joel M. Halpern

> No actual content change implied or otherwise.:-)

Yours,
Joel M. Halpern                         [email-masked]
Newbridge Networks Inc.