Subject: PPP Over FUNI - Working Group Last Call

From: Karl Fox <[email-masked]>
Date: Wed, 26 Nov 1997 11:43:26 -0800

This is last call.  I will advise the area directors that we want to
take PPP Over FUNI (draft-ietf-pppext-funi-02.txt) to Proposed
Standard on December 10 unless there is substantive comment raised on
the list.
-- 
Karl Fox, servant of God, employee of Ascend Communications
655 Metro Place South, Suite 370, Dublin, Ohio  43017   +1 614 760 4041

---

From: [email-masked] (George M Gross)
Date: Wed, 26 Nov 1997 15:55:37 -0500

Hi Karl,
	I submitted PPP over FUNI v3 at the same time as AAL5 v3, but it
has yet to be announced. I assume it is an oversight, I'll enquire with
the folks at [email-masked].

	George Gross