Subject: CIUG PPP Workshop Group Meeting

From: Anita Freeman <[email-masked]>
Date: Fri, 20 Feb 1998 13:15:54 -0800

For those of you who have planned to attend only the Group Meeting of the
CIUG PPP Interoperability Workshop on Thursday, Feb 26, 1998 (3-5 PM), the
meeting day has been changed to:

Wednesday, Feb 15, 1998 from 3-5 PM

The location remains the same:

Park Plaza International San Francisco (next to San Francisco Airport)
1177 Airport Blvd
Burlingame, CA
650-342-9200

---

From: Josh Richards <[email-masked]>
Date: Fri, 20 Feb 1998 14:36:58 -0800 (PST)

> Wednesday, Feb 15, 1998 from 3-5 PM

So everybody missed it then, eh? ;) 

I assume you mean the 25th.

> Park Plaza International San Francisco (next to San Francisco Airport)

----
Josh Richards - <[email-masked]> - [Beta Engineer]
LUCENT Technologies - Remote Access Business Unit
(formerly Livingston Enterprises, Inc.)
http://www.livingston.com/