Subject: MPPC/MPPE Headers

From: Tim Hicks <[email-masked]>
Date: Tue, 24 Mar 1998 16:28:47 -0500

Hi Glen,

>From looking at traces between a 95 client and a RAS server it appears as if
MPPC and MPPE share the same header?  Is this correct or will there be an
additional MPPC header inside the encrypted data?

Tim Hicks
RLAN Development, IBM
Email : [email-masked]
(919) 486-0499

---

From: "Glen Zorn" <[email-masked]>
Date: Thu, 26 Mar 1998 12:48:10 -0800

>Hi Glen,

Hi!

>MPPC and MPPE share the same header?

Yes.

Is this correct or will there be an
>additional MPPC header inside the encrypted data?

No.