Subject: Final Agenda for Washington IETF

From: Karl Fox <[email-masked]>
Date: Wed, 26 Nov 1997 23:13:31 -0800

Well, at least it's final until Monday when I get back.  Please send
me any corrections; I had to guess at bits and pieces.  Also, one
person isn't listed at all yet because I'm waiting for some details.

There will be no PPP over SONET/SDH discussion in this working group.
It has moved to a BOF entitled

OPS	posse	Packet Over SONET/SDH Examination BOF
		Wednesday, December 10 at 1300-1500
		(opposite ipp, ldapext, dhc, roamops, ospf, smime, avt)

Here's our group's agenda:

		     PPP Extensions Working Group
		      40th IETF Washington, D.C.

Monday, December 8 at 0930-1130
	(opposite calsch, pktway, mboned, manet, pkix, tcpsat, intserv)
Tuesday, December 9 at 1015-1115
	(opposite rip, webdav, dhc, ulp-BOF, 2000, rap, mboned)

Agenda

Monday

    The PPP Triple-DES Encryption Protocol (3DESE)
	draft-ietf-pppext-3des-encrypt-00.txt
	Draft Status
[Announcement]

    PPP over AAL5
	draft-ietf-pppext-aal5-03.txt
	Draft Status
[Announcement]

    PPP over FUNI
	draft-ietf-pppext-funi-03.txt
	Draft Status
[Announcement]

    PPP LCP Extensions
	draft-ietf-pppext-lcpext-ds-02.txt
	Draft Status
[Announcement]

    PPP LCP CallBack
	draft-ietf-pppext-callback-ds-01.txt
	Call for Interoperability Experience
[Announcement]

    PPP LCP Self Describing Padding
	draft-ietf-pppext-padding-ds-00.txt
	Call for Interoperability Experience
[Announcement]

    Multi-link Multi-node PPP
	draft-ietf-pppext-mmp-discovery-00.txt
	Gary Malkin <[email-masked]>
[20 minutes]

    Multi-session PPPs  with QoS parameter negotiations
	Dr. James Fu <[email-masked]>
[30 minutes]

    Next CIUG Interoperability Workshop
	week of Feb. 23rd
	Anita Freeman <[email-masked]>
[5 minutes]

    PPP Consistent Overhead Byte Stuffing (COBS)
	draft-ietf-pppext-cobs-00.txt
	James Carlson <[email-masked]>
	Stuart Cheshire <[email-masked]>
[25 minutes]

    L2TP MIB
	draft-ietf-pppext-l2tp-mib-00.txt
	Pat Calhoun <[email-masked]>
[10 minutes]

    L2TP Security Extensions for Non-IP networks
	draft-ietf-pppext-l2tp-sec-02.txt
	Pat Calhoun <[email-masked]>
[10 minutes]

    L2TP
	draft-ietf-pppext-l2tp-08.txt
	William Mark Townsley <[email-masked]>
[10 minutes]

    L2TP Header compression
	draft-ietf-pppext-l2tphc-00.txt
	William Mark Townsley <[email-masked]>
[10 minutes]

    L2TP Alternate Data Channel
	Bill Palter <[email-masked]>
[10 minutes]

    L2TP Security
        draft-pppext-l2tp-sec-00.txt
        Baiju Patel <[email-masked]>
[20 minutes]

    PPP EAP TLS Authentication Protocol
	draft-ietf-pppext-eaptls-02.txt
	Bernard Aboba <[email-masked]>
[10 minutes]

-- 
Karl Fox, servant of God, employee of Ascend Communications
655 Metro Place South, Suite 370, Dublin, Ohio  43017   +1 614 760 4041

---

From: "William Allen Simpson" <[email-masked]>
Date: Mon, 1 Dec 97 16:34:55 GMT

> From: Karl Fox <[email-masked]>
Great!

> 	(opposite rip, webdav, dhc, ulp-BOF, 2000, rap, mboned)
Monday MORNING?!?  When did we get moved to Monday?  I'm singing Messiah
Sunday afternoon in Ann Arbor, could only get there by Monday morning if
I drive all night without sleep (the last plane leaves before I can get
to the airport).  Botheration!

Any chance you could move all mine to Tuesday?

[email-masked]
    Key fingerprint =  17 40 5E 67 15 6F 31 26  DD 0D B9 9B 6A 15 2C 32