Subject: RE: Oslo PPPEXT Agenda

From: "Jones, Nevin R (Nevin)" <[email-masked]>
Date: Thu, 24 Jun 1999 14:25:45 -0400

Karl:

Chris Murton (Nortel Networks) and I (Nevin Jones, Lucent Technologies)
anticipate bringing a contribution on PPP over Virtually Concatenated
SONET/SDH Low and High Order Channels. 

We would appreciate some time on the agenda to present this contribution.

Thanks and Regards,

-Nevin Jones ([email-masked])
 Chris Murton ([email-masked])

> ----------
> From: 	Karl Fox[SMTP:[email-masked]]
> Sent: 	Thursday, June 24, 1999 1:17 PM
> To: 	[email-masked]
> Subject: 	Oslo PPPEXT Agenda
> 
> Here's the (semi) final PPPEXT agenda for Oslo.  There is still a little
> bit 
> of time left, so if you don't want to be frozen out, send me a request
> right 
> away.
> 
> 
> PPP Extensions Working Group Agenda
> 45th IETF--Oslo, Norway
> 
> Wednesday, July 14, 1999, 1530-1730 
> Opposite rmonmib, deltav, udlr, decides
> 
> Discussion of PPPEXT Standards Track Document Status
>          Karl Fox <[email-masked]>
> [40 minutes]
> 
> PPP over SDL for packet over dark fiber channels
>          James Carlson <[email-masked]>
>          Enrique Hernandez-Valencia <[email-masked]>
>          Nevin Jones <[email-masked]>
> [15-20 minutes]
> 
> Mobile PPP
>          M. Chuah <[email-masked]>
> [15 minutes]
> 
> Providing QoS in Multilink PPP
>          M. Chuah <[email-masked]>
>          Enrique Hernandez-Valencia <[email-masked]>
> [15 minutes]
> 
> 
> Karl Fox <[email-masked]>
> Key fingerprint = 5B15 7260 D55E D680 0B93  4953 8A3B AB0E C05D 77A3
>

---

From: Eve Varma <[email-masked]>
Date: Thu, 24 Jun 1999 15:38:36 -0400

Hi,
  It's my recollection that it's been agreed that contributions on
SONET/SDH mapping specifications should be directed towards T1X1 and
ITU-T SG 15 to be incorporated in the associated standards (which can
then be referenced by the IETF). 

If I've misinterpreted the focus of the contribution, please let me
know.  However, if not, I suggest this contribution be accordingly
targeted.
                      Cheers,
                        Eve