Subject: Do you want an EAP working group?

From: Karl Fox <[email-masked]>
Date: Sun, 17 Feb 2002 14:13:57 -0500

Hey, group,

I asked our AD's what it would take to get an EAP working group going.  The 
response was:

1) A reasonable problem statement,
2) a mailing list,
3) some real discussions,
4) Internet drafts (we already have a pile of these),
5) a BOF,

and, most important of all,

6) people actually working on making it happen.

The current PPPEXT charter doesn't really allow for a bunch of new work such 
as EAP.  If you want a place to do EAP work, see 1 through 6 above.

Thanks,

Karl

---

From: "Glen Zorn" <[email-masked]>
Date: Sun, 17 Feb 2002 14:00:15 -0800

> 6) people actually working on making it happen.

I'll volunteer.  Anyone else?

---

From: Bernard Aboba <[email-masked]>
Date: Sun, 17 Feb 2002 15:13:55 -0800 (PST)

> I'll volunteer.  Anyone else?

I'll volunteer as well.

---

From: Simon Josefsson <[email-masked]>
Date: Mon, 18 Feb 2002 16:00:51 +0100

(Resending due to using incorrect sender address the first time, sorry
if this ends up being sent out twice..)

> I'll volunteer.  Anyone else?

Yes, we would be interested as well.

--
Simon Josefsson
RSA Security

---

From: John Vollbrecht <[email-masked]>
Date: Mon, 18 Feb 2002 10:09:30 -0500

I volunteer

---

From: Luca Salgarelli <[email-masked]>
Date: 18 Feb 2002 11:39:17 -0500

> 6) people actually working on making it happen.

Count me in.

Luca

---

From: Milind Buddhikot <[email-masked]>
Date: Mon, 18 Feb 2002 14:11:43 -0500

Count me in.

Milind Buddhikot

---

From: "Kelly McGrew" <[email-masked]>
Date: Mon, 18 Feb 2002 11:20:27 -0800

Sure, me too.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of John Vollbrecht
Sent: Monday, February 18, 2002 7:10 AM
To: Bernard Aboba
Cc: Glen Zorn; Karl Fox; [email-masked]
Subject: Re: Do you want an EAP working group?

I volunteer

---

From: Sanjay Rao <[email-masked]>
Date: Mon, 18 Feb 2002 14:34:53 -0500

Count me in.
- Sanjay

--
Sanjay S. Rao
Interface Software Group           Ericsson IP Infrastructure
========================================================================
Phone                              240-314-3611
eMail                              [email-masked]

---

From: Dorothy Stanley <[email-masked]>
Date: Mon, 18 Feb 2002 15:31:00 -0600

Count me in also.

Dorothy

--
Dorothy Stanley      [email-masked]
630-979-1572 (Voice, Fax) 404-307-4277 (Cellphone)
Agere Systems
2000 North Naperville Rd, Room 5B-441
Naperville, IL 60566 USA