Subject: RE: Do you want an EAP working group?

From: <[email-masked]>
Date: Mon, 18 Feb 2002 16:43:36 +0200

> > I'll volunteer.  Anyone else?

Me too.

---

From: "Nelson, David" <[email-masked]>
Date: Mon, 18 Feb 2002 10:24:47 -0500

>> 6) people actually working on making it happen.

> I'll volunteer.  Anyone else?

Me, too.

Regards,

Dave Nelson

---

From: Thomas Hardjono <[email-masked]>
Date: Mon, 18 Feb 2002 17:53:37 -0500

Karl,

Yes, I think we ought to have a EAP WG.
And yes, I can volunteer some cycles.

thomas
------

At 2/17/2002||02:13 PM, Karl Fox wrote:
>Hey, group,
>
>I asked our AD's what it would take to get an EAP working group going.  The
>response was:
>
>1) A reasonable problem statement,
>2) a mailing list,
>3) some real discussions,
>4) Internet drafts (we already have a pile of these),
>5) a BOF,
>
>and, most important of all,
>
>The current PPPEXT charter doesn't really allow for a bunch of new work such
>as EAP.  If you want a place to do EAP work, see 1 through 6 above.
>
>Thanks,
>
>Karl

_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

---

From: "Ashwin Palekar" <[email-masked]>
Date: Mon, 18 Feb 2002 18:12:28 -0800

Count me in.

Ashwin Palekar
[email-masked]

Do You Yahoo!?

---

From: "Vivek Kamath" <[email-masked]>
Date: Mon, 18 Feb 2002 21:37:39 -0800

Me too.
Thanks,
Vivek

-----Original Message-----
From: Ashwin Palekar [mailto:[email-masked]] 
Sent: Monday, February 18, 2002 6:12 PM
To: Thomas Hardjono; Karl Fox; [email-masked]
Subject: RE: Do you want an EAP working group?

Count me in.

Ashwin Palekar
[email-masked]

Do You Yahoo!?

---

From: "Vivek Kamath" <[email-masked]>
Date: Mon, 18 Feb 2002 21:38:39 -0800

The email id is [email-masked].
-Vivek Kamath

-----Original Message-----
From: Vivek Kamath 
Sent: Monday, February 18, 2002 9:38 PM
To: Ashwin Palekar; Thomas Hardjono; Karl Fox; [email-masked]
Subject: RE: Do you want an EAP working group?

Me too.
Thanks,
Vivek

-----Original Message-----
From: Ashwin Palekar [mailto:[email-masked]] 
Sent: Monday, February 18, 2002 6:12 PM
To: Thomas Hardjono; Karl Fox; [email-masked]
Subject: RE: Do you want an EAP working group?

Count me in.

Ashwin Palekar
[email-masked]

Do You Yahoo!?

---

From: Karl Fox <[email-masked]>
Date: Tue, 19 Feb 2002 12:49:27 -0500

Did my message not get out?  If not, I'll duplicate it below.

Karl

At 05:49 PM 2/18/02, Karl Fox wrote:
>For all of you who are interested in working on EAP, you can help out by 
>joining Glen's mailing list and dealing with the issues.
>
>Karl
>
>At 10:09 PM 2/17/02, Glen Zorn wrote:
>>There is now an EAP mailing list.  To subscribe, either send an email to
>>mailto://[email-masked] containing the word "subscribe" in the
>>body of the message or sign up via the Web at
>>http://mail.frascone.com/mailman/listinfo/eap.

At 12:39 PM 2/19/02, Ignacio Goyret wrote:
>I think it's pretty clear that point #6 (volunteers) will be easily satisfied.
>We already have quite a bit for #3 (discussions) and #4 (drafts).
>
>All that is missing is #1 (problem statement), #2 (mailing list) and #5 (BOF).
>
>To get the ball rolling on #1, let me propose this:
>
> "A group responsible for defining, evaluating and standarizing new EAP methods."
>
>The BOF can be convened in Minneapolis.
>
>Now someone has to setup a mailing list and we can get this train moving.
>
>
>At 02:13 PM 2/17/02 -0500, Karl Fox wrote:
>>Hey, group,
>>