Subject: RE: Do you want an EAP working group?

From: "Simon Blake-Wilson" <[email-masked]>
Date: Sun, 17 Feb 2002 19:26:17 -0500

Me too.

Bernard Aboba <[email-masked]> on 02/17/2002 06:13:55 PM

To:   Glen Zorn <[email-masked]>
cc:   Karl Fox <[email-masked]>, [email-masked] (bcc: Simon
      Blake-Wilson/Certicom)
Subject:  RE: Do you want an EAP working group?

> I'll volunteer.  Anyone else?

I'll volunteer as well.

---

From: Jacques Caron <[email-masked]>
Date: Mon, 18 Feb 2002 12:38:52 +0100

Count me in.

Jacques.

_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com