Subject: [ppsp] ppsp bar bof agenda in IETF73

From: [email-masked]
Date: Tue, 4 Nov 2008 09:47:07 +0800

Dear all,
  PPSP bar bof is planned to launch in IETF 73 on Sunday or Monday night(We need to discuss and decide the bar bof time slot and I suggest to have the bar bof at 20:00-23:00 when there is least conflict on activities ).
   The drafted agenda is as follows:
  ----problem statemet of PPSP;
  ----survey on current peer to peer streaming technologies;
  ----requirements on PPSP from different sides(e.g.,service provider,operator,equipment provider,academic) 
  ----Other issues and discussion.
   Suggestions on the agenda is welcome and see you in Minneapolis.
   P.S.:I will post the updated problem statement document to the mailing list.Please have your valuable advices and comments.Thanks!

                     Yunfei 
   
_______________________________________________
ppsp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp

---

From: Lars Eggert <[email-masked]>
Date: Tue, 4 Nov 2008 13:41:35 +0200

On 2008-11-4, at 3:47, ext [email-masked] wrote:
>  PPSP bar bof is planned to launch in IETF 73 on Sunday or Monday  
> night(We need to discuss and decide the bar bof time slot and I  
> suggest to have the bar bof at 20:00-23:00 when there is least  
> conflict on activities ).

Monday night is the TSV area dinner. Please pick another time.

Sunday is better, but many folks tend to have dinner plans already. Do  
you need a room?

Lars

>  ----requirements on PPSP from different sides(e.g.,service  
> provider,operator,equipment provider,academic)
>   P.S.:I will post the updated problem statement document to the  
> mailing list.Please have your valuable advices and comments.Thanks!
>
>
>                     Yunfei
>

---

From: Lars Eggert <[email-masked]>
Date: Wed, 5 Nov 2008 11:44:43 +0200

I suggest you use www.doodle.ch to poll the folks on the list for what  
their preferred time would be.

Lars

On 2008-11-5, at 3:45, ext Yunfei Zhang wrote:

> Thanks so much for Lars's advices and care for the room  
> arrangement.Yes,we need a room to have the bar bof.Would you please  
> help me to reserve a room if convenient?I am available most of the  
> time in IETF73 and just propose a time when most folks may not so  
> busy then.So it's okay for me to have the bar bof in other suitable  
> time only if most of people can be available to have the  
> discussion.If anybody has problems on Sunday night,please don't  
> hesitate to point it out.
> Thanks Lars again.
>
>        Yunfei
>       2008-11-05
> *****************************************************
>
> Yunfei Zhang, Ph.D.
>
> R&D, CHINA MOBILE COMMUNICATIONS CORPORATION
>
> Tel: +86 10 158016966688 ext. 3247
>
> Fax: +86 10 63601087
>
> MOBILE: 1360-1032-119
>
> *****************************************************
>
>
> -------------------------------------------------------------
> 发件人：Lars Eggert
> 发送日期：2008-11-04 19:41:29
> 收件人：ext [email-masked]
> 抄送：[email-masked]
> 主题：Re: [ppsp] ppsp bar bof agenda in IETF73
>