Subject: [ppsp] PPSP BOF approved

From: Lars Eggert <[email-masked]>
Date: Mon, 28 Sep 2009 15:12:25 +0300

Hi,

I just wanted to drop you all a quick note that after the IAB/IESG BOF  
call last Friday, we've approved the PPSP BOF for the next IETF in  
Hiroshima.

I'll work with the proponents on detailing the BOF agenda and  
assigning some BOF chairs.

Lars

PS: Secretariat (BCC'ed), please allocate an agenda slot for the PPSP  
BOF.

---

From: "zhangyunfei" <[email-masked]>
Date: Tue, 29 Sep 2009 09:34:45 +0800

Thanks Lars for the information.It's very encouraging.Hope to have a detailed discussion on the BOF agenda with you.

Yunfei

zhangyunfei
2009-09-29

发件人： Lars Eggert
发送时间： 2009-09-28 22:13:04
收件人： [email-masked]
抄送： 
主题： [ppsp] PPSP BOF approved

Hi,

Lars

_______________________________________________
ppsp  mailing  list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp

---

From: Ning Zong <[email-masked]>
Date: Tue, 29 Sep 2009 11:58:42 +0800

Thanks, Lars.

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
zhangyunfei
Sent: Tuesday, September 29, 2009 9:35 AM
To: Lars Eggert; [email-masked]
Subject: Re: [ppsp] PPSP BOF approved

Thanks Lars for the information.It's very encouraging.Hope to have a
detailed discussion on the BOF agenda with you.

Yunfei

  _____  

zhangyunfei

2009-09-29

  _____  

发件人： Lars Eggert

收件人： [email-masked]

抄送： 

Hi,

I  just  wanted  to  drop  you  all  a  quick  note  that  after  the
IAB/IESG  BOF    

call  last  Friday,  we've  approved  the  PPSP  BOF  for  the  next  IETF
in    

Hiroshima.

Lars

PS:  Secretariat  (BCC'ed),  please  allocate  an  agenda  slot  for  the
PPSP    

BOF.

ppsp  mailing  list

[email-masked]

---

From: James Seng <[email-masked]>
Date: Tue, 29 Sep 2009 12:38:59 +0800

Good news :-)

2009/9/28 Lars Eggert <[email-masked]>:
> Hi,
>
> I just wanted to drop you all a quick note that after the IAB/IESG BOF call last Friday, we've approved the PPSP BOF for the next IETF in Hiroshima.
>
> I'll work with the proponents on detailing the BOF agenda and assigning some BOF chairs.
>
> Lars
>
> PS: Secretariat (BCC'ed), please allocate an agenda slot for the PPSP BOF.
>
>