Subject: [ppsp] International ppsp workshop info

From: "zhangyunfei" <[email-masked]>
Date: Mon, 17 May 2010 16:32:16 +0800

Dear all,
   I would like to share the infomration of the International PPSP(Peer to Peer Streaming Protocol) Industrial and Standards Workshop in Beijing to be hosted by China Mobile.The workshop is initially planned to be held on June 17 and 18.
   The workshop targets to bring experts in main standards bodies(IETF,3GPP,ITU,CCSA) and industrial fields(Operators, network equipment vendors, P2P streaming vendors) together to present and discuss state-of-the-art peer-to-peer streaming technologies, applications, and systems and to identify the key issues and challenges in PPSP and accelerate PPSP progress in IETF.
   The workshop will focus but not limit on the following topics:
1) Industrial progress of P2P streaming（e.g.,China Mobile,PPLive,UUSee,Forcetech,Goalbit,Ravy)as well as their considerations on PPSP;
2) key issues of P2P streaming;
3) Progress of PPSP since IETF77(e.g.,Open issues progress, Protocol progress);
4）PPSP related work in other standard bodies(e.g.,3GPP,ITU,ETSI);
5) More interested topics.
    Please let me know if you are willing to attend this workshop.Thanks.

Best regards!
  Sincerely yours,
      Yunfei 
       2010-05-17
*****************************************************

Yunfei Zhang, Ph.D.

R&D, CHINA MOBILE COMMUNICATIONS CORPORATION

Tel: +86 10 158016966688 ext. 3247

Fax: +86 10 63601087

MOBILE: 1360-1032-119

*****************************************************

zhangyunfei
2010-05-17

---

From: "David Harrington" <[email-masked]>
Date: Tue, 18 May 2010 12:25:09 -0400

Hi,

I haven't seen the logistics information.
How does one register for this workshop?
How does one get an invitation letter for visa purposes?
Is there a workshop hotel?
Is there a web page that contains this information?
This is less than a month away.
Is the timing definite? "Initally planned for June 17 and 18" is not
very certain for people to make airline and hotel reservations.

regarding the agenda:
this looks like a lot to cover in two days. Is there room for
discussions or just presentations?
Is this workshop 9-5 both days?
I am a bit concerned about the "PPSP progress since ietf77" item.
This is NOT a PPSP WG interim meeting.
If this is truly an international industrial and standards workshop,
this item seems rather detailed as compared to the "PPSP related work
in other standard bodies(e.g.,3GPP,ITU,ETSI)" item.
How much time are you planning to allocate to each topic?
Do you have commitments from presenters?
I would like to see an agenda with a list of what will be presented.

dbh

  _____

From: [email-masked] [mailto:[email-masked]] On Behalf
Of zhangyunfei
Sent: Monday, May 17, 2010 4:32 AM
To: [email-masked]
Subject: [ppsp] International ppsp workshop info

 Dear all,
   I would like to share the infomration of the International
PPSP(Peer to Peer Streaming Protocol) Industrial and Standards
Workshop in Beijing to be hosted by China Mobile.The workshop is
initially planned to be held on June 17 and 18.
   The workshop targets to bring experts in main standards
bodies(IETF,3GPP,ITU,CCSA) and industrial fields(Operators, network
equipment vendors, P2P streaming vendors) together to present and
discuss state-of-the-art peer-to-peer streaming technologies,
applications, and systems and to identify the key issues and
challenges in PPSP and accelerate PPSP progress in IETF.
   The workshop will focus but not limit on the following topics:
1) Industrial progress of P2P streaming（e.g.,China
Mobile,PPLive,UUSee,Forcetech,Goalbit,Ravy)as well as their
considerations on PPSP;
2) key issues of P2P streaming;
3) Progress of PPSP since IETF77(e.g.,Open issues progress, Protocol
progress);
4）PPSP related work in other standard bodies(e.g.,3GPP,ITU,ETSI);
5) More interested topics.
    Please let me know if you are willing to attend this
workshop.Thanks.

Best regards!
  Sincerely yours,
      Yunfei
       2010-05-17

Yunfei Zhang, Ph.D.

Fax: +86 10 63601087

MOBILE: 1360-1032-119

  _____

  _____

zhangyunfei
2010-05-17

---

From: "zhangyunfei" <[email-masked]>
Date: Wed, 19 May 2010 10:16:00 +0800

Thanks David for the suggestion.Very considerate and useful for us to orgnize this workshop.
This is a closed meeting on June 17 and 18 and we have invited some guests from different SDOs related to PPSP for this workshop.I sent emails about the workshop as well as the invitation letter issue to most guys participating in PPSP discussions in IETF already.For some new comers or those I am not familar with in PPSP,please send me email about your participation if you are intended for this workshop.
As for the agenda,this is a rough one.Basically it will include two parts,one for each day:
Part1(Day1): 
PPSP related works in standard bodies including IETF,3GPP,ITU,CCSA.
Industrial P2P streaming progress and standards considerations.
Discussions.

Part2(Day2):PPSP WG interim meeting.
PPSP progress since ietf77.
IETF topics related to PPSP.
I'm updating the agenda according the presenters' commitments.
Thanks again for the suggestions.

BR
Yunfei

zhangyunfei
2010-05-19

发件人： David Harrington
发送时间： 2010-05-19 00:24:42
收件人： 'zhangyunfei'; [email-masked]
抄送： 
主题： RE: [ppsp] International ppsp workshop info

Hi,

Is the timing definite? "Initally planned for June 17 and 18" is not very certain for people to make airline and hotel reservations.

regarding the agenda:
this looks like a lot to cover in two days. Is there room for discussions or just presentations?
Is this workshop 9-5 both days?
I am a bit concerned about the "PPSP progress since ietf77" item.
This is NOT a PPSP WG interim meeting.
If this is truly an international industrial and standards workshop, this item seems rather detailed as compared to the "PPSP related work in other standard bodies(e.g.,3GPP,ITU,ETSI)" item.
How much time are you planning to allocate to each topic?
Do you have commitments from presenters?
I would like to see an agenda with a list of what will be presented.

dbh

From: [email-masked] [mailto:[email-masked]] On Behalf Of zhangyunfei
Sent: Monday, May 17, 2010 4:32 AM
To: [email-masked]
Subject: [ppsp] International ppsp workshop info

 Dear all, 

Best regards!
  Sincerely yours,
      Yunfei 
       2010-05-17

Yunfei Zhang, Ph.D.

Fax: +86 10 63601087

MOBILE: 1360-1032-119

zhangyunfei
2010-05-17