Subject: Re: Question on draft-ietf-ppvpn-mpls-vpn-mib-04.txt

From: "Thomas D. Nadeau" <[email-masked]>
Date: Fri, 13 Sep 2002 09:25:33 -0400

At 06:10 PM 9/12/2002 -0400, Wenjing Chu wrote:

>Tom et al,
>
>I have a separate question on the relationship among VRF, VPN, and interfaces.
>The document clearly says that:
>
>a) VRF is an instance of a VPN on a device, and the whole collection is 
>the VPN
>b) A VRF can have multiple interfaces associated
>
>The question is then, can an interface have multiple associated VRFs, for 
>its membership in multiple VPNs?

         Not at present.  Currently only 1 VRF may be associated with any given
interface.

         --Tom

>Or, as some may say:
>An interface's VRF contains all the information from all the VPNs that the 
>interface is a member of. (which would conflict with (a
>
>Can you clarify? Thanks.
>
>
>Regards
>Wenjing

------------------------------------------------------------------------
Mathematics is the supreme nostalgia of our time.

---

From: "yongjoo" <[email-masked]>
Date: Fri, 13 Sep 2002 09:48:48 -0700

Jeremy,  Olivier and Andrew:
I have a question on the relationship between a CE and a PE in the context
of PP CE-based VPN.
As one of the methods to achieve an automatic mechanism for membership
discovery/distribution when a site joins a existing VPN, the ID says that:
The SP's management system takes care of provisioning the new CE device and
takes care of updating the other CE devices that belong to the considered
VPN. Do we need some mechansims to select the best PE among many PEs to
connect to the CE?
If so, who is in charge of this and how?

Regards,
Yongjoo

----------------------------------------------------------------
Charlie ( Yongjoo ) Shin
Department of Computer Science
University of California, Davis CA95616
530-752-3128 (office)
----------------------------------------------------------------

---

From: "Shiv Agarwal" <[email-masked]>
Date: Fri, 13 Sep 2002 09:54:46 -0700

isnt it guided by factors geographical and economical. the closer the PE is
to the CE, the less would be the cost and easier would be the maintenance.

-----Original Message-----
From: yongjoo [mailto:[email-masked]]
Sent: Friday, September 13, 2002 9:49 AM
To: [email-masked]
Subject: Question about "An architecture for provider provisioned
CE-based Virtual Private Networks using IPSec"

Regards,
Yongjoo