Subject: RE: I-D ACTION:draft-ietf-ppvpn-l2-framework-01.txt

From: Shahram Davari <[email-masked]>
Date: Thu, 5 Sep 2002 12:04:03 -0700

Loa,

Since you are writing a L2VPN framework draft for the WG, you should consider
others interest as well, even though you may not be interested in them.

" I definetly think that atm signaling and switching is outside the
> scope of ppvpn."

But MAC learning is in scope?

-Shahram 

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Thursday, September 05, 2002 4:44 AM
> To: Shahram Davari
> Cc: [email-masked]
> Subject: Re: I-D ACTION:draft-ietf-ppvpn-l2-framework-01.txt
> 
> 
> Inline, please.
> 
> Shahram Davari wrote:
> 
> > Loa,
> 
> 
> 
> < snip >
> 
> 
> 
> >>a. from my point of view I do not have an interest in atm or 
> >>fr services
> >>
> > 
> > But you are only 1 person 
> 
> 
> admittedly my spelling is bad ;), but I think counting is 
> good, at least
> as log as I only have to use the fingers of one hand :)
> 
> > in the WG :) Have you asked others opinion? 
> 
> 
> this realy beats me - I guess the number of things I'm not 
> interested in
> far exceeds the fingers on boths hands (and toes on my feet ;) ), why
> should I start botherning the ietf mailing lists by asking opinions
> on the things I'm not interested in?
> 
> < snip >
> 
> 
> > 
> >>c. if you are suggesting that we should specify virtual private atm
> >>switches taking atm forwarding decisions as well as 
> >>particitating in atm
> >>dignaling, this is outside the current scope of ppvnp
> >>
> > 
> > How? PPVPN scope only mentions L2VPN, and does not talk at 
> all about any
> > specific L2. So I it seems to me it is pretty generic.
> > 
> >
> 
> 
> I can't see that it is the ppvpn wg tasks address every 
> possible l2vpn,
> and I definetly think that atm signaling and switching is outside the
> scope of ppvpn. so if the argument for generalizing more is to include
> atm/fr signaling and switching, i don't see that is it as necessary.
> 
> 
> /Loa
> 
> 
> >>
> >>agree on that there are possible improvements on these 
> sections in the
> >>draft, but also this is maybe something that would require 
> a framework
> >>of its own?
> >>
> > 
> > May be, but at least a sentence could be added to show that 
> decoupling of customers'
> > QoS and decoupling of their survivability is desired by 
> service providers.
> > 
> > 
> >>/Loa
> >>
> >>
> >>
> >>>Thanks,
> >>>-Shahram
> >>>
> >>>
> >>>
> >>
> >>-- 
> >>     Loa Andersson
> >>     Chief Architect,
> >>     Utfors Research, Architecture and Future Lab (URAX)
> >>     Utfors AB
> >>     Råsundavägen 12
> >>     Box 525, 169 29 Solna
> >>     Office          +46 8 5270 2000
> >>     Office direct   +46 8 5270 5038
> >>     Mobile          +46 70 848 5038
> >>     Email           [email-masked]
> >>     WWW             www.utfors.se
> >>
> >>
> > 
> 
> 
> -- 
>      Loa Andersson
>      Chief Architect,
>      Utfors Research, Architecture and Future Lab (URAX)
>      Utfors AB
>      Råsundavägen 12
>      Box 525, 169 29 Solna
>      Office          +46 8 5270 2000
>      Office direct   +46 8 5270 5038
>      Mobile          +46 70 848 5038
>      Email           [email-masked]
>      WWW             www.utfors.se
> 
>

---

From: Loa Andersson <[email-masked]>
Date: Fri, 06 Sep 2002 11:08:46 +0200

> others interest as well, even though you may not be interested in them.

Sure, and I do and have done for that particular framework.

but what you said "But you are only 1 person in the WG  [:)] ", also
applies to you ;).

For the record I've more than "1 person" constantly pointing out
that there is a need for focusing to get what is decided so far
done as timely as possible and stop meandering to cover every
conceivable solutions.

What I see here is that what I see as within the pwe3 domain is being
brought into the ppvpn, can't see why.

/Loa