Subject: try professional Sourcing services from China,Shanghai

From: "Sinosource Sourcing Solutions & Commerce LLC." <[email-masked]>
Date: Sun, 8 Sep 2002 15:11:47

Dear Sir/Madam,

Sinosources is a professional sourcing
Agent based in Shanghai,China. We covers a wide variety of industries, including
houseware,hardware,plastic,automotive accessories and textile apparel. We currently
have a large customer base in the North America, including large discount stores.

Custom orders are welcome. References are available upon request.

If you are interested in inquring further into our sourcing services, please
kindly complete the RFQ form here,
e-mail me at      [email-masked], or
call me at 86-21-65213974.

Sincerely yours,

Don lee

SinoSource Solutions & Commerce
LLC

200092 Langang Bld, Shanghai, China

Tel: 86-21-65213974, Fax:86-21-65213974

www.sinossc.com

+---------------------------------------------------------+

This message may contain confidential and/or privileged

information. If you are not the addressee or authorized to

receive this for the addressee, you must not use, copy,

disclose or take any action based on this message or any

information herein. If you have received this message in

error, please advise the sender immediately by reply e-mail

and delete this message. Thank you for your cooperation.

+---------------------------------------------------------+

thks

使用极星邮件群发，无须通过邮件服务器，直达对方邮箱，速度绝对一流！
下载网址：[心连新]情感在线，更多免费的超酷软件等你来下……

----------------------------------------------------
INFORMATION
This message has been sent using a trial-run version
of the TSmtpRelayServer Delphi Component.
----------------------------------------------------

---

From: "Matters, Thomas W (Thomas)" <[email-masked]>
Date: Wed, 18 Sep 2002 17:40:33 -0400

What is with the Advertisements?

-----Original Message-----
From: Sinosource Sourcing Solutions & Commerce LLC. [mailto:[email-masked]]
Sent: Sunday, September 08, 2002 11:12 AM
To: [email-masked]
Subject: try professional Sourcing services from China,Shanghai

Dear Sir/Madam, 

Sinosources <http://www.sinossc.com/>  is a professional sourcing Agent based in Shanghai,China. We covers a wide variety of industries, including houseware,hardware,plastic,automotive accessories and textile apparel. We currently have a large customer base in the North America, including large discount stores.
Custom orders are welcome. References are available upon request.

If you are interested in inquring further into our sourcing services, please kindly complete the RFQ  <http://www.sinossc.com/rfq.htm> form here, e-mail me at      [email-masked] <mailto:[email-masked]> , or call me at 86-21-65213974.

Sincerely yours,

Don lee

  _____  

SinoSource Solutions & Commerce LLC

 <http://www.sinossc.com/> www.sinossc.com

 

 

 

 

thks

使用极星邮件群发，无须通过邮件服务器，直达对方邮箱，速度绝对一流！
下载网址： [心连新]情感在线 <http://www.lovexin.com/> ，更多免费的超酷软件等你来下…… ---------------------------------------------------- INFORMATION This message has been sent using a trial-run version of the TSmtpRelayServer Delphi Component. ----------------------------------------------------