Subject: Question on draft-ietf-ppvpn-mpls-vpn-mib-04.txt

From: "Wenjing Chu" <[email-masked]>
Date: Thu, 12 Sep 2002 18:10:00 -0400

Tom et al,

I have a separate question on the relationship among VRF, VPN, and interfaces.
The document clearly says that:

a) VRF is an instance of a VPN on a device, and the whole collection is the VPN
b) A VRF can have multiple interfaces associated

The question is then, can an interface have multiple associated VRFs, for its membership in multiple VPNs? 

Or, as some may say:
An interface's VRF contains all the information from all the VPNs that the interface is a member of. (which would conflict with (a).)

Can you clarify? Thanks.

Regards
Wenjing

---

From: Arnaud Gonguet <[email-masked]>
Date: Wed, 25 Sep 2002 11:04:13 +0200

Hi,

A couple of months ago, a draft on PPVPN management was submitted to this WG (draft-yacine-ppvpn-mgt-frwk-00.txt). This draft is the very
first version of a ppvpn management framework. It aims at describing the ppvpn management reference model and deals with functions,
protocols, information models. It could be seen as a starting point to define further standardization efforts on PPVPN related protocols
or info models.

To improve the contents and relevance of this draft, all requests and comments are appreciated.

Thanks,

  Arnaud