Subject: Atlanta PPVPN meeting agenda

From: "Marco Carugi" <[email-masked]>
Date: Thu, 14 Nov 2002 05:33:53 +0100

All, 
this is the planned agenda for the PPVPN WG meeting in Atlanta (Wednedsday
Nov  20th  9H-11H30).

Speakers: please remember  that ID presentations are not  wished. Focus has
to be on problems to be solved, issues, future steps.

Marco

****************************************************************************
*****************************
Provider Provisioned Virtual Private Networks WG (ppvpn) 
Wednedsday, November 20 at 0900-1130 
================================== 
CHAIRS: Marco Carugi [email-masked] 
Rick Wilder [email-masked] 
 
MAILING LIST: [email-masked] 
ARCHIVES: //standards.nortelnetworks.com/ppvpn/index.htm
Same agenda with direct URL access to IDs will be available at
//standards.nortelnetworks.com/ppvpn/calendar.htm 

Agenda bashing, minutes, blue sheets - chairs 

PPVPN WG status - 15 min - Marco Carugi 
ID status, milestones, L3 and L2 solution space,  progress expected before
next  meeting, 
issues and missing work, liaisons (ITU-T SG13 on L1/optical  VPNs, IEEE
802.1 on L2 VPNs) 

PPVPN  GENERIC  REQUIREMENTS - 10 min - Ananth Nagarajan 
umbrella requirements common to L3 and L2 VPNs  (agreed  in Yokohama)  
draft-nagarajan-ppvpn-generic-reqts-01.txt  

L3 PPVPN 
- CE-to-CE authentication for RFC2547 PPVPNs - 5 min - Ron Bonica 
Update, issues - draft-ietf-ppvpn-l3vpn-auth-01.txt
- CE autoconfiguration - 5 min - Cheng-Yin  Lee 
update, categorization of mechanisms, intra-domain and inter-domain
auto-provisioning
draft-lee-ppvpn-ce-auto-config-02.txt
- IPsec Protected Virtual Links for PPVPNs - 10 min - Mark Duffy
approach for virtual links with (or without) IPsec, value and applicability
context, issues,  future steps
draft-duffy-ppvpn-ipsec-vlink-00.txt
- Multiple Instances of OSPF for the PE/CE protocol in BGP/MPLS - 10 min -
Kunihiro Ishiguro 
overview, comparison with other  proposal, issues, future steps. Relation
with planned progress of 2547.  
draft-ishiguro-ppvpn-pe-ce-ospf-01.txt

L2 PPVPN 
- L2 requirements - 10 min - Yetik Serbest
Update, issues, future steps. 
draft-augustyn-ppvpn-l2vpn-requirements-01.txt 
- L2 framework and L2 DT report - 20 min - L. Andersson, E. Rosen, M.
Suzuki, N. Finn 
Update, service and reference model (problem, team discussion), cooperation
with IEEE 802, issues and future steps. Progress in solution space. 
draft-andersson-ppvpn-l2-framework-02.txt,
draft-andersson-ppvpn-terminology-02.txt  
- CE-based VPLS - 5 min - Cheng-Yin Lee
Update, list discussion on work partitioning (Tunnel Endpoint Discovery,
L2TPV3  specifics), future steps
draft-lee-ce-based-vpl-01.txt 
- LDP-based Signaling for L2VPNs  - 10  min - Eric Rosen
update, proposal' s value and  positioning among L2 (VPN) signaling schemes,
how/where it should be progressed, 
relation with L2 solution documents, future steps 
draft-rosen-ppvpn-l2-signaling-02.txt
- Virtual Hierarchical LAN Services -  5 min - Arnold Sodder
positioning and value in solution space, mac-in-mac frame overview,  issues,
how and where to progress this   
draft-sodder-ppvpn-vhls-01.txt
- GVPLS/LPE - Generic VPLS Solution based on LPE Framework  - 10 min -
Dinesh  Mohan 
positioning and value in solution space, issues, future steps
draft-radoaca-ppvpn-gvpls-00.txt
- VPLS based on IP Multicast   - 5 min -  Ali Sajassi
positioning and value in solution space, issues, future  steps
draft-sajassi-mvpls-00.txt

L2 PPVPN interworking  - positioning  and value, issues, how to progress
from now  
-  draft-sajassi-l2vpn-interworking-00.txt   - 5  min  - Ali  Sajassi
-  draft-moreels-multiproto-mpls-00.txt  - 5 min  -  Jeremy  De Clercq

- IP over LAN Service (IPLS) - 10 min - Himanshu Shah    
positioning and value in solution space, issues, future steps 
draft-shah-ppvpn-ipls-00.txt

CONCLUSION - 5 min - chairs 
Recap of main open issues and work items, team work, expected deliverables 

Just if time allows :
- IPv6 for Large Access Providers - 5 min -  Weijing Chen
positioning and value for PPVPN (problems addressed), issues, future steps
draft-allen-lap-ipv6-00.txt
- BGP-MPLS VPN extension for IPv6 VPN - 5 min  - Francois Le Faucheur
Update, next steps  - draft-ietf-ppvpn-bgp-ipv6-vpn-03.txt

---

From: "Marco Carugi" <[email-masked]>
Date: Thu, 14 Nov 2002 16:25:11 +0100

I forgot to mention - on  request by ADs - that it's assumed people will
have read all documents listed below.

Marco
> 
> All, 
> this is the planned agenda for the PPVPN WG meeting in 
> Atlanta (Wednedsday Nov  20th  9H-11H30).
> 
> Speakers: please remember  that ID presentations are not  
> wished. Focus has to be on problems to be solved, issues, 
> future steps.
> 
> Marco
> 
> **************************************************************
> *******************************************
> Same agenda with direct URL access to IDs will be available 
> at //standards.nortelnetworks.com/ppvpn/calendar.htm 
> 
> ID status, milestones, L3 and L2 solution space,  progress 
> expected before next  meeting, 
> issues and missing work, liaisons (ITU-T SG13 on L1/optical  
> VPNs, IEEE 802.1 on L2 VPNs) 
> 
> update, categorization of mechanisms, intra-domain and 
> inter-domain auto-provisioning
> approach for virtual links with (or without) IPsec, value and 
> applicability context, issues,  future steps
> - Multiple Instances of OSPF for the PE/CE protocol in 
> BGP/MPLS - 10 min - Kunihiro Ishiguro 
> overview, comparison with other  proposal, issues, future 
> steps. Relation with planned progress of 2547.  
> - L2 framework and L2 DT report - 20 min - L. Andersson, E. 
> Rosen, M. Suzuki, N. Finn 
> Update, service and reference model (problem, team 
> discussion), cooperation with IEEE 802, issues and future 
> steps. Progress in solution space. 
> Update, list discussion on work partitioning (Tunnel Endpoint 
> Discovery, L2TPV3  specifics), future steps
> update, proposal' s value and  positioning among L2 (VPN) 
> signaling schemes, how/where it should be progressed, 
> positioning and value in solution space, mac-in-mac frame 
> overview,  issues, how and where to progress this   
> - GVPLS/LPE - Generic VPLS Solution based on LPE Framework  - 
> 10 min - Dinesh  Mohan 
> L2 PPVPN interworking  - positioning  and value, issues, how 
> to progress from now