Subject: [precis] IETF86 Orlando draft agenda

From: Yoshiro YONEYA <[email-masked]>
Date: Tue, 26 Feb 2013 13:55:59 +0900

Dear all,

Following is draft agenda for IETF 86 Orlando.
Please send comments/additions/changes to the chairs.

1. Administrativia

2. Document updates / Discussion
  2.1 WG I-Ds
    (1) Framework
      https://datatracker.ietf.org/doc/draft-ietf-precis-framework/

    (2) Preparation and Comparison of Nicknames
      https://datatracker.ietf.org/doc/draft-ietf-precis-nickname/

    (3) Mapping characters for precis classes
      http://datatracker.ietf.org/doc/draft-ietf-precis-mappings/

    (4) Preparation and Comparison of Internationalized Strings Representing 
        Simple User Names and Passwords
      http://datatracker.ietf.org/doc/draft-ietf-precis-saslprepbis/

  2.2 Individual Documents
    (1) precis implementation report
      https://datatracker.ietf.org/doc/draft-nemoto-precis-framework-implement-report/

3. Next steps

Marc & Yoneya, co-chairs

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 25 Feb 2013 22:22:54 -0700

On 2/25/13 9:55 PM, Yoshiro YONEYA wrote:
> Dear all,
> 
> Following is draft agenda for IETF 86 Orlando. Please send
> comments/additions/changes to the chairs.
> 
> 1. Administrativia
> 
> 2. Document updates / Discussion 2.1 WG I-Ds (1) Framework 

See below.

> https://datatracker.ietf.org/doc/draft-ietf-precis-nickname/

No open issues here AFAIK.

> (4) Preparation and Comparison of Internationalized Strings
> Representing Simple User Names and Passwords 

I see one major issue with saslprepbis, raised by Chris Newman, about
whether to allow IDNA characters in NameClass. See recent list
discussion. I think we need to discuss this in person at the Orlando
meeting. Note that this has an impact on the framework, too.

> 2.2 Individual Documents (1) precis implementation report 

I
need to re-read that one and the mappings spec again...

Peter

- -- 
Peter Saint-Andre
https://stpeter.im/