Subject: [precis] updated framework I-D

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 10 Jul 2013 14:03:13 -0600

I have received no feedback about the (IMHO small) ordering issues I
raised several weeks ago:

http://www.ietf.org/mail-archive/web/precis/current/msg00456.html

http://www.ietf.org/mail-archive/web/precis/current/msg00459.html

Because the I-D submission deadline is fast approaching, I will soon
submit a revised I-D incorporating my proposed changes (as well as
numerous fixes to the codepoint table). We can discuss these as open
issues at IETF 87 in Berlin.

Thanks!

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Takahiro Nemoto <[email-masked]>
Date: Wed, 24 Jul 2013 16:25:41 +0900

> http://www.ietf.org/mail-archive/web/precis/current/msg00459.html
Hi Peter-san,

My apologies for late reply. I compared precis derived property values 
that based on framework-09's ordering, and framework-08's values using my code. 

The only difference that I found was the change from 'PVALID' to 'ID_DIS or FREE_PVAL' in the character's value.
The characters by these changes are more rigid for IdentifierClass.
I think this new ordering is more preferable.

Thanks.

Nemo

--
Takahiro Nemoto
[email-masked]
> _______________________________________________
> precis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/precis

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 25 Jul 2013 07:39:02 -0600

Thanks, Nemo!

My Python code still doesn't output the XML format that createtables.rb
does, but I will work on that soon (probably after the IETF meeting
unless I can find the time this week).

BTW, is that XML format documented anywhere?

Peter

On 7/24/13 1:25 AM, Takahiro Nemoto wrote:
> On 2013/07/11, at 5:03, Peter Saint-Andre <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
> [email-masked] <mailto:[email-masked]>
>>

---

From: Takahiro Nemoto <[email-masked]>
Date: Mon, 29 Jul 2013 10:47:49 +0200

Hi, Peter-san

All right and sorry for this late reply.
I've attached the XML file for Unicode 6.2 to this mail.
I kindly ask for your confirmation.

Thanks,
Nemo