Subject: [precis] PRECIS and CharMod [I18N-ACTION-244]

From: "Phillips, Addison" <[email-masked]>
Date: Wed, 28 Aug 2013 18:40:09 +0000

Hello Precis working group,

I'm writing on behalf of the W3C Internationalization WG [1]. We've noticed that the work you're doing in your various internet-drafts is closely related to work we are (and have historically been) doing in the Character Model. In particular, we are working on an update to our Normalization and string matching document [2][3].

We think it would make sense if the PRECIS and CharMod recommendations were consistent in what they require/recommend. How can we best coordinate? 

Regards (for W3C I18N),

Addison

[1] http://www.w3.org/International/
http://www.w3.org/International/track/actions/244
[2] New Draft: http://www.w3.org/International/docs/charmod-norm/
[3] Historical: http://www.w3.org/TR/2012/WD-charmod-norm-20120501/
[4] http://www.w3.org/TR/charmod/ 

Addison Phillips
Globalization Architect (Amazon Lab126)
Chair (W3C I18N WG)

Internationalization is not a feature.
It is an architecture.

---

From: "Phillips, Addison" <[email-masked]>
Date: Thu, 29 Aug 2013 04:47:03 +0000

Hello Yoshiro and PRECIS,

We’d be glad to do so.

Regards,

Addison Phillips

> -----Original Message-----
> From: Yoshiro YONEYA [mailto:[email-masked]]
> Sent: Wednesday, August 28, 2013 7:09 PM
> To: Phillips, Addison
> Cc: [email-masked]; [email-masked]
> Subject: Re: [precis] PRECIS and CharMod [I18N-ACTION-244]
> 
> Dear Addison,
> 
> Thank you for raising this.  Very timely, precis' core specification, framework
> (draft-ietf-precis-framework) begun 2 weeks WG LC yesterday, in conjunction
> with its related document (draft-ietf-precis-mappings).
> <http://www.ietf.org/mail-archive/web/precis/current/msg00503.html>
> <http://www.ietf.org/mail-archive/web/precis/current/msg00504.html>
> 
> Would you please review these documents and give us comments during the
> WG LC term?  Especially thoughts about applicability of the PRECIS framework
> to identifiers in CharMod normalization are very welcome.
> 
> Regards,
> 
> --
> Yoshiro YONEYA <[email-masked]>
> 
> On Wed, 28 Aug 2013 18:40:09 +0000 "Phillips, Addison"
> <[email-masked]> wrote:
> 
> > I'm writing on behalf of the W3C Internationalization WG [1]. We've noticed
> that the work you're doing in your various internet-drafts is closely related to
> work we are (and have historically been) doing in the Character Model. In
> particular, we are working on an update to our Normalization and string
> matching document [2][3].
> >
> > We think it would make sense if the PRECIS and CharMod recommendations
> were consistent in what they require/recommend. How can we best
> coordinate?
> >
> > Regards (for W3C I18N),
> >
> > Addison
> >
> > Globalization Architect (Amazon Lab126) Chair (W3C I18N WG)
> >
> > _______________________________________________
> > precis mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/precis
> >
> >

---

From: Yoshiro YONEYA <[email-masked]>
Date: Thu, 29 Aug 2013 11:08:39 +0900

Dear Addison,

Thank you for raising this.  Very timely, precis' core specification, 
framework (draft-ietf-precis-framework) begun 2 weeks WG LC yesterday, 
in conjunction with its related document (draft-ietf-precis-mappings).
<http://www.ietf.org/mail-archive/web/precis/current/msg00503.html>
<http://www.ietf.org/mail-archive/web/precis/current/msg00504.html>

Would you please review these documents and give us comments during 
the WG LC term?  Especially thoughts about applicability of the PRECIS 
framework to identifiers in CharMod normalization are very welcome.

Regards,