Subject: Re: [precis] WGLC: draft-ietf-precis-mappings-03.txt

From: Yoshiro YONEYA <[email-masked]>
Date: Wed, 4 Sep 2013 16:26:06 +0900

Dear all,

This is reminder.  WG LC will end next week.
Please review the document and give your feedback.

Regards,

-- Marc & Yoneya, co-chairs

On Wed, 28 Aug 2013 15:46:13 +0900 Yoshiro YONEYA <[email-masked]> wrote:

> Dear all,
> 
> This message starts two weeks Working Group Last Call (WGLC) on 
> draft-ietf-precis-mappings-03.txt (Mapping characters for PRECIS classes).
> 
> Please review the document and send comments to the list ([email-masked]), 
> the co-chairs ([email-masked]), or the authors 
> ([email-masked]) by the end of WGLC.
> 
> The WGLC will end on Wednesday, Sep 11th.
> 
> Regards,
> 
> -- Marc & Yoneya, co-chairs
> 
> _______________________________________________
> precis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/precis
> 
>

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 04 Sep 2013 09:10:02 -0600

> Please review the document and give your feedback.

Thanks for the reminder.

In the Introduction, I think this text is slightly misleading:

   Usually users do not care about the case
   and/or width of input characters because they appear to be visually
   identical.

I don't think 'A' and 'a' appear to be visually identical; however,
users might consider them to be funtionally equivalent. I suggest the
following text:

   Usually users do not care about the case
   and/or width of input characters because they consider those
   characters to be visually identical or functionally equivalent.

Section 2.3 (on local case mapping) is hard to understand. I will send a
separate message about that, because I want to review some of the
Unicode documents and data first.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Yoshiro YONEYA <[email-masked]>
Date: Wed, 11 Sep 2013 19:10:13 +0900

Dear all,

This is final reminder.  WC LC ends today.  Until now, we received only a few 
comments to this documnet.  If you already reviewed the document, please submit 
your feedback to the list.

Regards,

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 11 Sep 2013 13:46:54 +0100

> The WGLC will end on Wednesday, Sep 11th.
I tend to agree with Peter's comments. In addition to that I have one nit:

The References section should be split into Normative References 
(documents required to understand or implement this one) and Informative 
References, even though this is an Informational document.