Subject: [precis] New Version Notification - draft-ietf-precis-framework-16.txt

From: [email-masked]
Date: Mon, 21 Apr 2014 16:07:02 -0700

A new version (-16) has been submitted for draft-ietf-precis-framework:
http://www.ietf.org/internet-drafts/draft-ietf-precis-framework-16.txt

The IETF datatracker page for this Internet-Draft is:
https://datatracker.ietf.org/doc/draft-ietf-precis-framework/

Diff from previous version:
http://www.ietf.org/rfcdiff?url2=draft-ietf-precis-framework-16

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

IETF Secretariat.

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 21 Apr 2014 17:22:22 -0600

A few changes to address SecDir and AD review feedback.

On 4/21/14, 5:07 PM, [email-masked] wrote:
> _______________________________________________
> precis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/precis
>

---

From: Pete Resnick <[email-masked]>
Date: Mon, 21 Apr 2014 18:47:41 -0500

> A few changes to address SecDir and AD review feedback.

Typo in 9.2:

OLD
    Base Class: IdentifierClass.
    Description: A sequence of letters, numbers, and symbols that is
          used to identify or address a network entity.
    Specification: Section 3.3 of this document.

NEW
    Base Class: IdentifierClass.
    Description: A sequence of letters, numbers, and symbols that is
          used to identify or address a network entity.
    Specification: Section 3.2 of this document.

pr

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Technologies, Inc. - +1 (858)651-4478

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 21 Apr 2014 18:09:48 -0600

>     Specification: Section 3.2 of this document.

Copy, meet paste. :-)

Will fix.

Peter