Subject: [precis] IETF90 Toronto draft agenda

From: Yoshiro YONEYA <[email-masked]>
Date: Tue, 8 Jul 2014 21:08:21 +0900

Dear all,

Draft agenda for IETF 90 Toronto has uploaded to material page.
<https://datatracker.ietf.org/meeting/90/agenda/precis/>

Please check and give comments/additions/changes to co-chairs.

Marc & Yoshiro, co-chairs

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 08 Jul 2014 21:31:34 -0600

> Please check and give comments/additions/changes to co-chairs.

BTW, I will not be at the meeting in Toronto, but I shall attempt to 
participate remotely.

Peter