Subject: Re: [precis] Belated WGLC comments on draft-ietf-precis-saslprepbis-13

From: Yoshiro YONEYA <[email-masked]>
Date: Sun, 01 Mar 2015 16:31:39 +0900 (JST)

Dear Peter-san, Alexey-san,

I apologize my too late comment.

First of all, the document looks fine for me.  I support
publication of it.
o
Following is very minor comment.

4.1 Definition

  There is typo of "FreeformClass" in the comment of
  password ABNF.

Regards,

-- 
Yoshiro YONEYA <[email-masked]>

---

From: Peter Saint-Andre - &yet <[email-masked]>
Date: Mon, 02 Mar 2015 09:26:56 -0700

>    There is typo of "FreeformClass" in the comment of

Noted, thanks!

Peter

-- 
Peter Saint-Andre
https://andyet.com/