Subject: [precis] agenda for Dallas meeting

From: Marc Blanchet <[email-masked]>
Date: Sat, 21 Mar 2015 18:28:13 -0500

Hello,
 please find proposed agenda for Dallas meeting

IETF precis working group meeting
Dallas, TX, USA
March 2015

Agenda

0. Administrativia
1. Status of LC (framework, saslprepbis, nickname, xmpp): authors and shepherds
2. lucid BOF followup
3. Next steps

Please submit any suggestions or changes to [email-masked]

Regards, Marc.

---

From: Peter Saint-Andre - &yet <[email-masked]>
Date: Mon, 23 Mar 2015 19:56:55 -0600

> 1. Status of LC (framework, saslprepbis, nickname, xmpp): authors and shepherds

In case slides are needed, I've prepared a few:

https://stpeter.im/files/ietf92-precis-author-status.pdf

Peter

-- 
Peter Saint-Andre
https://andyet.com/

---

From: Marc Blanchet <[email-masked]>
Date: Mon, 23 Mar 2015 21:51:31 -0500

thanks. uploaded to the proceedings.

Marc.

> Le 2015-03-23 à 20:56, Peter Saint-Andre - &yet <[email-masked]> a écrit :
>

---

From: Takahiro Nemoto <[email-masked]>
Date: Tue, 24 Mar 2015 14:08:00 -0500

Hello, Marc-san

Sorry for not replying sooner.
Would you mind adding the mappings document to the agenda?
According to the discussion in IETF90, the mappings move to WGLC after the framework document IETF LC is done.
So I'd like to ask about the mappings next step tomorrow meeting.

Best regards,
Nemo

--
Takahiro Nemoto
[email-masked]

2015/03/23 21:51、Marc Blanchet <[email-masked]> のメール：

> _______________________________________________
> precis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/precis

---

From: Marc Blanchet <[email-masked]>
Date: Tue, 24 Mar 2015 15:45:44 -0500

> Le 2015-03-24 à 14:05, Nemoto Takahiro <[email-masked]> a écrit :
> 
> Hello, Marc-san
> 

sure.

Marc.