Subject: PMP> Printer MIB contacts

From: [email-masked]
Date: Thu, 4 May 2000 23:50:42 -0600

In spinning a new draft of the Printer MIB, I'm sure my contact info is
outdated for
Ron Smith, Joel Gyllenskog, Binnur and Mike MaKay.

Anyone with any information about how to contact them, please let me know.

Harry Lewis
IBM Printing Systems

---

From: "Hastings, Tom N" <[email-masked]>
Date: Fri, 5 May 2000 09:29:52 -0700

Harry,

These may be outdated, but that last email address I had for Joel was:

[email-masked]  
I tried the phone number and didn't recognize the phone greeting:
(208)337-4686

and for Mike McKay:

[email-masked] 
The phone number was constant busy:  (801)429-2822

I'll forward any bounce messages to you.

Thanks,
Tom

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Thursday, May 04, 2000 22:51
To: [email-masked]
Subject: PMP> Printer MIB contacts

Harry Lewis
IBM Printing Systems