Subject: PWG-ANNOUNCE> Charter for XHTML-Print Working Group

From: [email-masked]
Date: Tue, 27 Feb 2001 16:23:48 -0500

A working group to develop the XHTML-Print "datastream" is being proposed for
the PWG.  I have included a pointer to a proposed charter which will be
discussed at the PWG Plenary in Tampa.

ftp://ftp.pwg.org.pub/pwg/xhtml-print/charter/XHTML-Print-Charter-01.doc

Comments should be sent to me or brought up at the Plenary in Tampa.  A mailing
list for this project has not yet been set up yet.

**********************************************
* Don Wright                 [email-masked] *
* Chair, Printer Working Group               *
* Chair, IEEE MSC                            *
*                                            *
* Director, Strategic & Technical Alliances  *
* Lexmark International                      *
* 740 New Circle Rd                          *
* Lexington, Ky 40550                        *
* 859-232-4808 (phone) 859-232-6740 (fax)    *
**********************************************

---

From: [email-masked]
Date: Tue, 27 Feb 2001 16:54:35 -0500

There was a typo in the link.  It should be:

ftp://ftp.pwg.org/pub/pwg/xhtml-print/charter/XHTML-Print-Charter-01.doc

Myles Lawrence <[email-masked]> on 02/27/2001 04:42:25 PM

To:   "[email-masked]'"
      <"Don_Wright/Lex/Lexmark.LEXMARK"@sweeper.lex.lexmark.com>
cc:    (bcc: Don Wright/Lex/Lexmark)
Subject:  RE: PWG-ANNOUNCE> Charter for XHTML-Print Working Group

This appears to be a bad link.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, February 27, 2001 1:24 PM
To: [email-masked]
Cc: [email-masked]; [email-masked];
[email-masked]
Subject: PWG-ANNOUNCE> Charter for XHTML-Print Working Group

A working group to develop the XHTML-Print "datastream" is being proposed
for
the PWG.  I have included a pointer to a proposed charter which will be
discussed at the PWG Plenary in Tampa.

Comments should be sent to me or brought up at the Plenary in Tampa.  A
mailing
list for this project has not yet been set up yet.

---

From: "Manros, Carl-Uno B" <[email-masked]>
Date: Wed, 28 Feb 2001 11:21:54 -0800

Don,

It seems to me that the logical place to do this work is in the PWG as:

1) We want to see this as an open standard that can be referenced by a
number of other standards/consortia groups

2) The PWG has the process to do this much faster than if we try to do it in
the W3C or IETF

Carl-Uno

Carl-Uno Manros
Manager, Print Services
Xerox Architecture Center - Xerox Corporation
701 S. Aviation Blvd., El Segundo, CA, M/S: ESAE-231
Phone +1-310-333 8273, Fax +1-310-333 5514
Email: [email-masked]. xerox.com

---

From: "Harry Lewis" <[email-masked]>
Date: Wed, 28 Feb 2001 21:28:34 -0700

Excellent idea. Since I (unfortunately) won't be at the plenary in Tampa, 
I'd like to state that I support the proposal for a PWG working group for 
XHTML-Print. I think the main benefit will be to give XHTML-Print a formal 
"home". I don't think there is really much more work to be done on the 
draft, itself, and would expect the active life of the working group to be 
short lived in terms of issuing the first draft standard. 
---------------------------------------------- 
Harry Lewis 
IBM Printing Systems 
---------------------------------------------- 

[email-masked]
Sent by: [email-masked]
02/27/2001 02:23 PM

        To:     [email-masked]
        cc:     [email-masked], [email-masked], [email-masked]
        Subject:        PWG-ANNOUNCE> Charter for XHTML-Print Working Group