Subject: RE: PWG-ANNOUNCE> July conflict with IETF

From: "Farrell, Lee" <[email-masked]>
Date: Mon, 2 Dec 2002 10:06:58 -0800

Given the two choices, I would strongly prefer the week of June 16.  [However, I'm not sure I understand why June 23 wasn't offered as well.  That would be my personal preference.]  Otherwise, I would opt for July 21.
 
Historically, the PWG has avoided conflict with both the W3C Advisory Council and the IETF Plenary meetings -- even though only a few PWG individuals attend both.  I see no reason why we should change that policy now.  Because these events only happen 2 and 3 times per year, respectively, it is especially onerous to have to miss one because of a conflict.
 
Further, although it is not yet clear what role the IETF will take in the area of XML Configuration, the possible PWG activity of Device Management might need to pay close attention to the progress of this effort.  Scheduling the PWG meetings on the same week would not help.
 
Cheers,
 
lee
=========================== 
Lee Farrell 
Canon Development Americas 
110 Innovation Drive 
Irvine, CA  92612 
(949) 856-7163 - voice 
(949) 856-7510 - fax 
[email-masked] 
=========================== 

-----Original Message-----
From: Harry Lewis [mailto:[email-masked]]
Sent: Monday, November 25, 2002 8:14 PM
To: [email-masked]
Subject: PWG-ANNOUNCE> July conflict with IETF

It has been pointed out that our July 2003 meeting date (14-18) is the same week as the IETF meeting in Vienna. 

I would like to gauge the severity of this conflict to PWG members and preferences should a our schedule need to be modified. If you have an opinion please indicate 

1. Prefer to keep current PWG July 14 -18 meeting date 
2. Prefer to move PWG meeting to week of June 16 
3. Prefer to move PWG meeting to week of July 21 

I do not feel any other dates are viable due to the proximity of USA Independence Day and the common practice of extending this holiday with vacation. 

No response will be considered a "don't care" NOT a "leave as is". 

Please respond by Thursday Dec 12. 

---------------------------------------------- 
Harry Lewis 
IBM Printing Systems 
----------------------------------------------

---

From: "BERKEMA,ALAN C (HP-Roseville,ex1)" <[email-masked]>
Date: Mon, 2 Dec 2002 13:29:32 -0500

I'll go along with Don's choices.
Alan

> From: [email-masked] [mailto:[email-masked]]
> Sent: Tuesday, November 26, 2002 5:54 AM
> To: Harry Lewis
> Cc: [email-masked]
> Subject: Re: PWG-ANNOUNCE> July conflict with IETF
> 
> 
> 
> My choices, in order of preference:
> 
> July 21
> Leave as is (July 14)
> June 16
> 
> **********************************************
>  Don Wright                 [email-masked]
> 
>  Member, IEEE SA Standards Board
>          PatCom Chair, SCC Liaison
>  Member, IEEE-ISTO Board of Directors
>  [email-masked] / [email-masked]
> 
>  Director, Alliances & Standards
>  Lexmark International
>  740 New Circle Rd
>  Lexington, Ky 40550
>  859-825-4808 (phone) 603-963-8352 (fax)
> **********************************************
> 
> 
> 
> 
> 
> "Harry Lewis" <[email-masked]>@pwg.org on 11/25/2002 11:14:01 PM
> 
> Sent by:    [email-masked]
> 
> 
> To:    [email-masked]
> cc:
> I would like to gauge the severity of this conflict to PWG members and
> preferences should a our schedule need to be modified. If you have an
> opinion please indicate
> 
> I do not feel any other dates are viable due to the proximity of USA
> Independence Day and the common practice of extending this 
> holiday with
> vacation.
> 
> (See attached file: C.htm)
> 
> 
>