Subject: PWG-ANNOUNCE> June/July Meeting

From: Harry Lewis <[email-masked]>
Date: Thu, 9 Jan 2003 10:50:50 -0700

It was pointed out in December that our current July (14-18 Vancouver, BC) 
schedule conflicts with an IETF meeting in Vienna. We don't have a great 
deal of IETF overlap, but we're attempting to avoid the conflict if 
possible. We tool a poll in December which slightly favored July 21 vs. 
June 16. During that poll, however, I received feedback that we should 
look at the week of June 23. I had originally thought that the end of this 
week was too close to the 4th of July.

I'll ask one more time - please vote - (no vote = don't care)

June 23-27
vs
July 21-25

I'll tally votes on Jan 16 and this topic will be put to rest at the 
plenary on Jan 21. 
---------------------------------------------- 
Harry Lewis 
IBM Printing Systems 
----------------------------------------------

---

From: "Farrell, Lee" <[email-masked]>
Date: Tue, 14 Jan 2003 12:06:44 -0800

June 23 is better for me.
 
=========================== 
Lee Farrell 
Canon Development Americas 
110 Innovation Drive 
Irvine, CA  92612 
(949) 856-7163 - voice 
(949) 856-7510 - fax 
[email-masked] 
=========================== 

-----Original Message-----
From: Harry Lewis [mailto:[email-masked]]
Sent: Thursday, January 09, 2003 9:51 AM
To: [email-masked]
Subject: PWG-ANNOUNCE> June/July Meeting

It was pointed out in December that our current July (14-18 Vancouver, BC) schedule conflicts with an IETF meeting in Vienna. We don't have a great deal of IETF overlap, but we're attempting to avoid the conflict if possible. We tool a poll in December which slightly favored July 21 vs. June 16. During that poll, however, I received feedback that we should look at the week of June 23. I had originally thought that the end of this week was too close to the 4th of July. 

June 23-27 
vs 
July 21-25 

I'll tally votes on Jan 16 and this topic will be put to rest at the plenary on Jan 21.   
---------------------------------------------- 
Harry Lewis 
IBM Printing Systems 
----------------------------------------------

---

From: Harry Lewis <[email-masked]>
Date: Tue, 14 Jan 2003 13:51:33 -0700

Reminder that I will tally votes for June 23 vs July 21 on Thursday. So 
far, I've heard from 5 people... which makes a lot of "don't cares". 
---------------------------------------------- 
Harry Lewis 
IBM Printing Systems 
---------------------------------------------- 
----- Forwarded by Harry Lewis/Boulder/IBM on 01/14/2003 01:49 PM -----

Harry Lewis/Boulder/IBM@IBMUS
Sent by: [email-masked]
01/09/2003 10:50 AM
 
        To:     [email-masked]
        cc: 

June 23-27 
vs 
July 21-25