Subject: PWG-ANNOUNCE> CORRECTED phone number/passcode for PWG/FSG meetings (16-20 June)

From: "McDonald, Ira" <[email-masked]>
Date: Tue, 17 Jun 2003 09:21:48 -0700

Hi folks,

Harry Lewis just called me with this info.  I tried and it works.

Dial-In:  866-465-4406
Passcode: 2635888#

Cheers,
- Ira

-----Original Message-----
From: Charles Hemstreet [mailto:[email-masked]]
Sent: Friday, June 13, 2003 4:32 PM
To: [email-masked]
Subject: [Printing-architecture] The FSG/OP F2F meeting schedule June
17th/18th...

Tuesday 6/17:
------------

8:30-9:00 AM - Coffee (30 minutes)

9:00-10:00 AM - Architecture Overview (60 minutes)
(10 minutes per topic to discuss+5 minutes for questions/each topic at a
      high level)
Presenters: Charles Hemstreet, Claudia Alimpich, Mark Hamzy, Norm Jacobs
      a. High level architecture diagram
      b. Job Ticket Status
      c. Driver status
      d. PAPI status

10:00-10:15 Break (15 minutes)

10:15-12:00 AM - Printer Driver Renderer work group (105 minutes)
   Chair: Mark Hamzy/Glen Petrie

12:00-1:00 PM - Lunch (60 minutes)

1:00-2:00 Vector Driver and Bidi (60 minutes)
   Chair: Yasumasa Toratani/Osamu Mihara

2:00-2:45 PM - PAPI work group part 1 (45 minutes)
   Chair: Norm Jacobs/Michael Sweet

2:45-3:00 PM Break (15 minutes)

3:00-3:45 PM - PAPI work group part 2 (45 minutes)
   Chair: Norm Jacobs/Michael Sweet

Stretch break - 5 minutes

3:50-5:15 PM - JTAPI work group (85 minutes)
   Chair: Claudia Alimpich

5:15-7:00 PM - Dinner (105 minutes)

07:00-9:00 PM - Architecture work group (120 minutes)
   Chair: Charles Hemstreet

Wednesday 6/18:
--------------

10:00 - 11:00 AM - Foomatic (60 minutes)
   Chair: Till Kamppeter

11:00 - 12:00 AM - Architecture work group (overflow)
   Chair: Charles Hemstreet

12:00 - 1:00 PM - Lunch (60 minutes)

1:00 - 5:00 PM - Overflow from Tuesday (240 minutes)
   Capabilities
   Driver
   Other topics

_________________________________________________________________
STOP MORE SPAM with the new MSN 8 and get 2 months FREE*  
http://join.msn.com/?page=features/junkmail

_______________________________________________
Printing-architecture mailing list
[email-masked]
http://freestandards.org/mailman/listinfo/printing-architecture

_______________________________________________
Printing-architecture mailing list
[email-masked]
http://freestandards.org/mailman/listinfo/printing-architecture

---

From: Harry Lewis <[email-masked]>
Date: Tue, 17 Jun 2003 20:00:39 -0600

Tomorrow - Wednesday, the logistics are a bit strained, but we will 
ATTEMPT to have the following dial-in setup

Morning - Appx 8am to 1pm - dial up to FSG overflow meetings
Afternoon - Appx 1pm to 5pm - dial up to IFX meeting
Evening - Appx 7pm to 9pm - dial up to Extended PWG FSG plenary

Times are Pacific. Number are same as below.
---------------------------------------------- 
Harry Lewis 
Chairman - IEEE-ISTO Printer Working Group
http://www.pwg.org
IBM Printing Systems 
http://www.ibm.com/printers
303-924-5337
---------------------------------------------- 

"McDonald, Ira" <[email-masked]> 
Sent by: [email-masked]
06/17/2003 10:21 AM

To
[email-masked], [email-masked]
cc
"[email-masked]'" <[email-masked]>
Subject
PWG-ANNOUNCE> CORRECTED phone number/passcode for PWG/FSG meetings (16-20 
June)

Hi folks,

Dial-In:  866-465-4406
Passcode: 2635888#

Cheers,
- Ira

-----Original Message-----
From: Charles Hemstreet [mailto:[email-masked]]
Sent: Friday, June 13, 2003 4:32 PM
To: [email-masked]
Subject: [Printing-architecture] The FSG/OP F2F meeting schedule June
17th/18th...

Tuesday 6/17:
------------

Wednesday 6/18:
--------------