Subject: PWG-ANNOUNCE> Registration Details: Montreal Canada, August 16-20, 2004

From: [email-masked]
Date: Thu, 8 Jul 2004 07:40:40 -0400

Greetings All,

The PWG Registration page is now available at
https://www.ieee-isto.org/pwg/registration.html  Please register to attend
the upcoming  August 16-20, 2004 meetings in Montreal Canada.

There is a daily attendance fee of US$65.00. (Payments are processed on the
first day of the meeting series.)  This fee is to cover food/beverage and
meeting accommodations at The Four Points by Sheraton.

The deadline for reserving sleeping accommodations at The Four Points is
July 15, 2004.  Please call the reservation hotline toll-free at
+1-800-842-3961 extension 7425 (and ask for Suzanne). Please ask for the
"PWG" or "Printer Working Group rate".  If you have any problems with
making your sleeping room reservations, please contact me directly so that
I may notify the hotel.

Please find the tentative agenda below:

Monday (August 16)
      - Consumer Print Profile and Micro Job Ticket (morning)
      - TFM (afternoon)
Tuesday (Ausugt 17)
      - WIMS
      - MFB Model BOF (evening)
Wednesday (August 18)
      -  PWG Plenary and Semantic Model Update (morning)
      -  Standard Imaging System Events (afternoon)
Thursday (August 19)
      - P2600
Friday (August 20)
      - P2600

If you have any other questions or concerns, please do not hesitate to
contact me at any time.

With Kindest Regards,
*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-

Ami Patel
Program Lead
c/o The Printer Working Group
IEEE Industry Standards and Technology Organization
445 Hoes Lane, Piscataway, NJ 08854 USA
Phone: +1-732-465-6477; Fax: +1-732-981-9473
AIM: Shortjunior; Email: [email-masked]; URL: http://www.ieee-isto.org
*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-

---

From: Harry Lewis <[email-masked]>
Date: Wed, 14 Jul 2004 23:37:58 -0600

For your convenience, you may also access the web page for meeting 
information and links to register.
http://www.pwg.org/chair/Montreal2004.html
---------------------------------------------- 
Harry Lewis 
IBM STSM
Chairman - IEEE-ISTO Printer Working Group
http://www.pwg.org
IBM Printing Systems 
http://www.ibm.com/printers
303-924-5337
---------------------------------------------- 

[email-masked] 
Sent by: [email-masked]
07/08/2004 05:40 AM

To
[email-masked]
cc

Subject
PWG-ANNOUNCE> Registration Details: Montreal Canada, August 16-20, 2004

Greetings All,

There is a daily attendance fee of US$65.00. (Payments are processed on 
the
first day of the meeting series.)  This fee is to cover food/beverage and
meeting accommodations at The Four Points by Sheraton.

Monday (August 16)

With Kindest Regards,

Ami Patel
Program Lead