Subject: PWG-ANNOUNCE> Posted - Transform Interface Strawman Proposal

From: "McDonald, Ira" <[email-masked]>
Date: Mon, 2 Aug 2004 10:08:50 -0700

Hi,

I've just posted slides for my strawman proposal
for a new PWG Transform Interface, for discussion
on Monday 16 August at the PWG face-to-face.

ftp://ftp.pwg.org/pub/pwg/BOFs/tfm/tfmslide-20040816.pdf

These slides include the method signature of all
9 proposed operations in this strawman proposal.

I have work-in-progress on a spec (details of parms
and returns) for this strawman that will also be posted
soon.

Cheers,
- Ira

PS - I created a new directory 'tfm' under 'BOFs',
to avoid continuing to use the confusingly-named
'tsi' directory.

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

---

From: Harry Lewis <[email-masked]>
Date: Mon, 2 Aug 2004 12:54:14 -0600

Thanks, Ira, for the strawman. I'd like to announce that we have a mailing 
list [email-masked] for TFM discussion. Please conduct all future TFM 
discussion on that list. 
---------------------------------------------- 
Harry Lewis 
IBM STSM
Chairman - IEEE-ISTO Printer Working Group
http://www.pwg.org
IBM Printing Systems 
http://www.ibm.com/printers
303-924-5337
---------------------------------------------- 

"McDonald, Ira" <[email-masked]> 
Sent by: [email-masked]
08/02/2004 11:08 AM

To
"[email-masked]'" <[email-masked]>
cc

Subject
PWG-ANNOUNCE> Posted - Transform Interface Strawman Proposal

Hi,

Cheers,
- Ira