Subject: PWG-ANNOUNCE> DMTF CIM v2.16 Release (13 August 2007)

From: "McDonald, Ira" <[email-masked]>
Date: Sun, 2 Sep 2007 16:13:32 -0700

Hi,

DMTF CIM v2.16 has now been released at:

  http://www.dmtf.org/standards/cim/cim_schema_v216

New in this release:

  - XML Schema translations of all CIM MOF classes, per
    DMTF DSP0230 "WS-CIM Mapping Specification" (2006)

  - CIM_PrintOutputTray - the first of the Print Device
    subunits from Printer MIB to be published in CIM
    
Sadly, as usual, the DMTF home page is out-of-date and
only mentions the previous CIM v2.15 release.

Rick - the new DMTF VP Technology might want to make some
effort to keep the DMTF home page up-to-date - the "news"
is more often "old news".

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

No virus found in this outgoing message.
Checked by AVG Free Edition. 
Version: 7.5.484 / Virus Database: 269.13.2/985 - Release Date: 9/2/2007 4:32 PM

---

From: "McDonald, Ira" <[email-masked]>
Date: Tue, 4 Sep 2007 17:33:12 -0700

Hi,

Actually, due the release timing, this release ALSO includes:

  - CIM_PrintInputTray - the second of the Print Device
    subunits from Printer MIB to be published in CIM

Cheers,
- Ira

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of McDonald, Ira
Sent: Sunday, September 02, 2007 6:14 PM
To: [email-masked]
Subject: PWG-ANNOUNCE> DMTF CIM v2.16 Release (13 August 2007)

Hi,

New in this release:

    

Cheers,
- Ira

No virus found in this outgoing message.
Checked by AVG Free Edition. 
Version: 7.5.485 / Virus Database: 269.13.5/988 - Release Date: 9/4/2007 9:14 AM