Subject: PWG-ANNOUNCE> Registration for Montreal PWG F2F (and Printing Summit)

From: "McDonald, Ira" <[email-masked]>
Date: Fri, 7 Sep 2007 09:08:52 -0700

Hi,

Please register for the upcoming PWG face-to-face meeting
in Montreal on Wednesday through Friday (26-28 September).
The latest agenda is at:

  http://www.pwg.org/chair/Agenda_Montreal07.html

Please consider also joining us at the preceding Linux 
Foundation Open Printing Summit on Monday through Wednesday
(24-26 September).

There will be a Joint Plenary of the PWG and Printing Summit
on Thursday morning (27 September).

The list of registered attendees and logistics info are at:

  http://www.linux-foundation.org/en/OpenPrinting/SummitMontreal

The registration page (for either or both meetings) is at:

  http://www.linux-foundation.org/printingsummit/

NOTES:

(1) Please remember that the first PWG working session is on
    *WEDNESDAY* afternoon (MFD WG Scan Service Interface).

(2) PGA World Tour is in Montreal that week - getting hotel
    rooms will be difficult - instead try searching and 
    booking directly through Tourisme Montreal at:

      http://www.tourisme-montreal.org/B2C/00/default.asp

Cheers,
- Ira (chair of Open Printing WG)

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

No virus found in this outgoing message.
Checked by AVG Free Edition. 
Version: 7.5.485 / Virus Database: 269.13.8/993 - Release Date: 9/6/2007 3:18 PM

---

From: "McDonald, Ira" <[email-masked]>
Date: Fri, 14 Sep 2007 10:42:41 -0700

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of McDonald, Ira
Sent: Friday, September 07, 2007 11:09 AM
To: [email-masked]
Subject: PWG-ANNOUNCE> Registration for Montreal PWG F2F (and Printing
Summit)

Hi,

NOTES:

Cheers,

No virus found in this outgoing message.
Checked by AVG Free Edition. 
Version: 7.5.487 / Virus Database: 269.13.19/1008 - Release Date: 9/14/2007 8:59 AM