Subject: [PMP] Request for new Fin MIB enum

From: Harry Lewis <[email-masked]>
Date: Wed, 8 Jul 2009 18:20:32 +0000

MIB fans - I would like to add a new
textual convention to FinBindingTypeTC as follows. If no objection by July
30 I'd like to proceed with IANA registration. Also, if anyone needs further
information or a diagram I can provide. This is for a plastic binder that
looks like this. My only question is should we have "plastic"
in the enum name or not. My first thought was to leave it off but then,
after looking at JDF and other Fin TC's it seems the use of "metal"
and "plastic" as a prefix is common.

Plastic Multi-Ring Binding: A method
of binding in which a series of small holes is placed along the bind edge
of the sheets. The sheets are then held together by inserting a 'locking'
ring through each hole. The set of rings are all attached to a common spine.

FinBindingTypeTC ::= TEXTUAL-CONVENTION

STATUS
current

DESCRIPTION

"The defined
binding type enumerations."

SYNTAX
INTEGER {

other(1),
-- More information in other attributes

unknown(2),

tape(4),

plastic(5),

velo(6),

perfect(7),

spiral(8),

adhesive(9),

comb(10),

padding(11),

plasticMultiRing(12)

}

Regards,

Harry

Harry Lewis

Program Manager - Intellectual Property & Open Standards

Phone: 720-663-3456

e-mail: [email-masked]

infoprint.com

P Think
before you print

_____________________________________________________________________________

"This message and any attachments are solely for the intended recipient and may contain confidential or privileged information. If you are not the intended recipient, any disclosure, copying, use, or distribution of the information included in this message and any attachments is prohibited. If you have received this communication in error, please notify us by reply e-mail and immediately and permanently delete this message and any attachments. Thank you." _____________________________________________________________________________

--

This message has been scanned for viruses and

dangerous content by
MailScanner, and is

believed to be clean.

_______________________________________________
pmp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/pmp

---

From: <[email-masked]>
Date: Wed, 8 Jul 2009 13:27:41 -0500

Keep the extra word.  If there were ever in the future a plastic version
and a metal version, and one wanted to offer the user a choice between
them, it would be necessary to have two separate values.  For the time
being, it does not cost anything to include "plastic" in the name.  

rick

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Harry Lewis
Sent: Wednesday, July 08, 2009 13:21
To: [email-masked]; [email-masked]
Subject: [PMP] Request for new Fin MIB enum

MIB fans - I would like to add a new textual convention to
FinBindingTypeTC as follows. If no objection by July 30 I'd like to
proceed with IANA registration. Also, if anyone needs further
information or a diagram I can provide. This is for a plastic binder
that looks like this. My only question is should we have "plastic" in
the enum name or not. My first thought was to leave it off but then,
after looking at JDF and other Fin TC's it seems the use of "metal" and
"plastic" as a prefix is common. 

Plastic Multi-Ring Binding: A method of binding in which a series of
small holes is placed along the bind edge of the sheets. The sheets are
then held together by inserting a 'locking' ring through each hole. The
set of rings are all attached to a common spine. 

FinBindingTypeTC ::= TEXTUAL-CONVENTION 
    STATUS       current 
    DESCRIPTION 
      "The defined binding type enumerations." 
    SYNTAX       INTEGER { 
         other(1),          -- More information in other attributes 
         unknown(2), 
         tape(4), 
         plastic(5), 
         velo(6), 
         perfect(7), 
         spiral(8), 
         adhesive(9), 
         comb(10), 
         padding(11), 
         plasticMultiRing(12) 
        } 

Regards, 
Harry

Harry Lewis
Program Manager - Intellectual Property & Open Standards
Phone: 720-663-3456
e-mail: [email-masked]
infoprint.com <http://www.infoprint.com/> 

P Think before you print 
________________________________________________________________________
_____
"This message and any attachments are solely for the intended recipient
and may contain confidential or privileged information. If you are not
the intended recipient, any disclosure, copying, use, or distribution of
the information included in this message and any attachments is
prohibited. If you have received this communication in error, please
notify us by reply e-mail and immediately and permanently delete this
message and any attachments. Thank you."
________________________________________________________________________
_____

-- 
This message has been scanned for viruses and 
dangerous content by MailScanner <http://www.mailscanner.info/> , and is

believed to be clean. 

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

---

From: Ira McDonald <[email-masked]>
Date: Wed, 8 Jul 2009 16:40:24 -0400

Hi Harry,

I agree with adding this enumerated value.

I agree with Rick - keep the 'plastic' prefix.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Blue Roof Music/High North Inc
email: [email-masked]
winter:
  579 Park Place  Saline, MI  48176
  734-944-0094
summer:
  PO Box 221  Grand Marais, MI 49839
  906-494-2434

On Wed, Jul 8, 2009 at 2:27 PM, <[email-masked]> wrote:
> Keep the extra word.  If there were ever in the future a plastic version and
> a metal version, and one wanted to offer the user a choice between them, it
> would be necessary to have two separate values.  For the time being, it does
> not cost anything to include "plastic" in the name.
>
>
>
> rick
>
>
>
>
>
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Harry
> Lewis
> MIB fans - I would like to add a new textual convention to FinBindingTypeTC
> as follows. If no objection by July 30 I'd like to proceed with IANA
> registration. Also, if anyone needs further information or a diagram I can
> provide. This is for a plastic binder that looks like this. My only question
> is should we have "plastic" in the enum name or not. My first thought was to
> leave it off but then, after looking at JDF and other Fin TC's it seems the
> use of "metal" and "plastic" as a prefix is common.
>
>
>
> Plastic Multi-Ring Binding: A method of binding in which a series of small
> holes is placed along the bind edge of the sheets. The sheets are then held
> together by inserting a 'locking' ring through each hole. The set of rings
> are all attached to a common spine.
>
> "This message and any attachments are solely for the intended recipient and
> may contain confidential or privileged information. If you are not the
> intended recipient, any disclosure, copying, use, or distribution of the
> information included in this message and any attachments is prohibited. If
> you have received this communication in error, please notify us by reply
> e-mail and immediately and permanently delete this message and any
> attachments. Thank you."

---

From: Ira McDonald <[email-masked]>
Date: Tue, 28 Jul 2009 19:30:34 -0400

Hi Harry,

Tickler to remind us all to deal with thiis later this week.

Jerry - we could ratify this change at SC call this Thursday
and then Harry could proceed with the registration w/ IANA.

Cheers,
- Ira