Subject: [Pwg-Announce] PWG IPP/2.0 Formal Vote (8-31 July 2009)

From: Harry Lewis <[email-masked]>
Date: Wed, 8 Jul 2009 11:35:52 -0600

Greetings:

This email initiates the Formal Approval
vote by the PWG membership on

the PWG Internet Printing Protocol Version
2.0, which is located at:

ftp://ftp.pwg.org/pub/pwg/ipp/ippv2-wd/wd-ipp20-20090630.pdf

The complete list of PWG Last Call issues
and resolutions is located at:

ftp://ftp.pwg.org/pub/pwg/ipp/ippv2-wd/

ipp20-last-call-comment-resolution-20090602.txt

The voting period will open on Wednesday
8 July 2009 and will close at

10pm (US Pacific Time) on Friday 31
July 2009.

Valid votes are:  Yes, No, No (with
Strong Objection), Abstain.

Representatives from PWG member companies
are strongly encouraged to

exercise their right to vote.

To vote, send an email with the following
subject line format:

IPP/2.0 Formal Vote-<company name>-<voter's
last name>-<Yes/No/Abstain>

Example:  IPP/2.0 Formal Vote-Acme-McGee-Yes

Any "No" vote MUST state the
reason for the "No" vote and MUST contain

a description of the changes required
to turn the "No" vote into a

"Yes" vote.

Please send your vote to all of the
following email addresses (replacing

"dot" with '.' and "at"
with '@'):

thrasher"at"lexmark"dot"com

ptykodi"at"tykodi"dot"com

harry"dot"lewis"at"infoprint"dot"com

Note:

(1) This Formal Vote is being conducted
under the rules of the PWG

Process/3.0 and the new PWG Policy on
Intellectual Property and

Confidentiality agreement.  The
2009 PWG Membership Agreement calls out

both of these documents and the links
are provided below.

(2) To be eligible to vote the member
MUST have submitted a signed copy

of the 2009 PWG Membership Agreement.

The PWG Definition of the Standards
Development Process Version 3.0 is

located at:

http://www.pwg.org/chair/membership_docs/pwg-process30.pdf

The PWG Policy on Intellectual Property
and Confidentiality is located

at:

http://www.pwg.org/chair/membership_docs/pwg-ip-policy.pdf

Regards

Harry Lewis (PWG Secretary)

Harry Lewis

Program Manager - Intellectual Property & Open Standards

Phone: 720-663-3456

e-mail: [email-masked]

infoprint.com

P Think
before you print

_____________________________________________________________________________

"This message and any attachments are solely for the intended recipient and may contain confidential or privileged information. If you are not the intended recipient, any disclosure, copying, use, or distribution of the information included in this message and any attachments is prohibited. If you have received this communication in error, please notify us by reply e-mail and immediately and permanently delete this message and any attachments. Thank you." _____________________________________________________________________________

--

This message has been scanned for viruses and

dangerous content by
MailScanner, and is

believed to be clean.

_______________________________________________
pwg-announce mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/pwg-announce

---

From: Ira McDonald <[email-masked]>
Date: Fri, 24 Jul 2009 09:02:52 -0400

Hi,

REMINDER - please cast your vote!

Thanks,
- Ira (IPP co-editor)

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Blue Roof Music/High North Inc
email: [email-masked]
winter:
  579 Park Place  Saline, MI  48176
  734-944-0094
summer:
  PO Box 221  Grand Marais, MI 49839
  906-494-2434

On Wed, Jul 8, 2009 at 1:35 PM, Harry Lewis<[email-masked]> wrote:
>
> Greetings:
>
> This email initiates the Formal Approval vote by the PWG membership on
> the PWG Internet Printing Protocol Version 2.0, which is located at:
>
> The complete list of PWG Last Call issues and resolutions is located at:
>
> The voting period will open on Wednesday 8 July 2009 and will close at
> 10pm (US Pacific Time) on Friday 31 July 2009.
>
> Valid votes are:  Yes, No, No (with Strong Objection), Abstain.
>
> Representatives from PWG member companies are strongly encouraged to
> To vote, send an email with the following subject line format:
>
> IPP/2.0 Formal Vote-<company name>-<voter's last name>-<Yes/No/Abstain>
>
> Any "No" vote MUST state the reason for the "No" vote and MUST contain
> a description of the changes required to turn the "No" vote into a
> "Yes" vote.
>
> Please send your vote to all of the following email addresses (replacing
> "dot" with '.' and "at" with '@'):
>
> (1) This Formal Vote is being conducted under the rules of the PWG
> Process/3.0 and the new PWG Policy on Intellectual Property and
> Confidentiality agreement.  The 2009 PWG Membership Agreement calls out
> both of these documents and the links are provided below.
>
> (2) To be eligible to vote the member MUST have submitted a signed copy
> The PWG Definition of the Standards Development Process Version 3.0 is
> located at:
>
> The PWG Policy on Intellectual Property and Confidentiality is located
> at:
>
> P Think before you print
> "This message and any attachments are solely for the intended recipient and
> may contain confidential or privileged information. If you are not the
> intended recipient, any disclosure, copying, use, or distribution of the
> information included in this message and any attachments is prohibited. If
> you have received this communication in error, please notify us by reply
> e-mail and immediately and permanently delete this message and any
> attachments. Thank you."
> dangerous content by MailScanner, and is
> believed to be clean.

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.