Subject: [Pwg-Announce] Notice of change to the October 2009 F2F meeting location (October 13-15)

From: Jerry Thrasher <[email-masked]>
Date: Mon, 31 Aug 2009 13:08:52 -0400

The October 2009 PWG Face to Face meeting is being moved to Cupertino CA. 
and will be hosted by Apple.
Venue information and the agenda for this meeting will be updated in the 
next few weeks at:

http://www.pwg.org/chair/meeting-info/meet07.html
_____________________________________
 
Jerry Thrasher
Senior Engineer, WW Corporate Standards
C14/082-1, 740 New Circle Rd, Lexington Ky 40550
Office: +1 859 825 4056     Fax: +1 859 232 7628
thrasher(at)lexmark(dot)com
-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
pwg-announce mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/pwg-announce

---

From: Randy Turner <[email-masked]>
Date: Mon, 31 Aug 2009 11:24:38 -0700

Cool - Thanks Apple!

Randy

On Aug 31, 2009, at 10:08 AM, Jerry Thrasher wrote:

>
> The October 2009 PWG Face to Face meeting is being moved to  
> Cupertino CA. and will be hosted by Apple.
> Venue information and the agenda for this meeting will be updated in  
> the next few weeks at:
>
> <Mail Attachment.gif>
> believed to be clean. _______________________________________________