Subject: [Pwg-Announce] Live Meeting for WIMS/CIM portion of PWG F2F

From: Mike Fenelon <[email-masked]>
Date: Tue, 18 Aug 2009 17:59:07 +0000

When: Wednesday, August 19, 2009 8:30 AM-10:30 AM (UTC-08:00) Pacific Time (US & Canada).
Where: Live Meeting

Note: The GMT offset above does not reflect daylight saving time adjustments.

*~*~*~*~*~*~*~*~*~*

This is hosted via Live Meeting. Everyone will need to have the Live Meeting client installed to access. See the links below to install if needed.

-+-----+-----+-----+-----+-----+-----+-----+-----+-

Mike Fenelon has invited you to attend an online meeting using Microsoft® Office Communications Server.
Join the meeting<meet:sip:[email-masked];gruu;opaque=app:conf:focus:id:ebff223644e3459f96e3c3749ee29a84%3Fconf-key=0205>

Make sure the Office Live Meeting client is installed before the meeting:
•       I am connecting from inside the Microsoft network<http://r.office.microsoft.com/r/rlidOCSR2?clid=1033&p1=livemeeting>
•       I am connecting from outside the Microsoft network<http://r.office.microsoft.com/r/rlidOCSR2?clid=1033&p1=livemeeting>

AUDIO INFORMATION
To join a meeting from your phone, dial in using the following information:
        Phone:  +18883203585 [English]
        Phone:  +14257063500 [English]
        Find a local phone number for your region<https://cwa.microsoft.com/dialin>

        Conference ID:  14985695
        Passcode:       Passcode is not required.
        Note: If you have an account on this corporate network, use your PIN to join. Have you set your PIN?<https://cwa.microsoft.com/dialin>

TROUBLESHOOTING
Unable to join the meeting?  Start Office Live Meeting and join the meeting with the following information:
        Meeting ID:     ebff223644e3459f96e3c3749ee29a84
        Entry Code:     0205
        Location:       meet:sip:[email-masked];gruu;opaque=app:conf:focus:id:ebff223644e3459f96e3c3749ee29a84%3Fconf-key=0205

If you still cannot enter the meeting, contact support:
•       Inside the Microsoft network<http://r.office.microsoft.com/r/rlidLiveMeeting?p1=12&p2=en_us&p3=LMInfo&p4=supportserver>
•       Outside the Microsoft network<http://r.office.microsoft.com/r/rlidLiveMeeting?p1=12&p2=en_us&p3=LMInfo&p4=supportserver>

NOTICE
Office Live Meeting can be used to record meetings. By participating in this meeting, you agree that your communications may be monitored or recorded at any time during the meeting.

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
pwg-announce mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/pwg-announce

---

From: Ira McDonald <[email-masked]>
Date: Tue, 18 Aug 2009 19:52:24 -0400

Hi,

IMPORTANT NOTICE

We will use the regular PWG teleconference bridge during the
PWG WIMS WG session tomorrow:

US/Canada Toll-Free:  866-469-3239

Participant Code:         RESTRICTED
(must be requested offline from Jerrry Thrasher - see above).

We will NOT use the Microsoft audio teleconference bridge
listed below in Mike Fenelon's announcement.

Cheers,
- Ira (WIMS/PMP/CIM co-editor)

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Blue Roof Music/High North Inc
email: [email-masked]
winter:
  579 Park Place  Saline, MI  48176
  734-944-0094
summer:
  PO Box 221  Grand Marais, MI 49839
  906-494-2434

On Tue, Aug 18, 2009 at 1:59 PM, Mike Fenelon<[email-masked]> wrote:
> This is hosted via Live Meeting. Everyone will need to have the Live Meeting
> client installed to access. See the links below to install if needed.
>
>
> Join the meeting
> I am connecting from inside the Microsoft network
> I am connecting from outside the Microsoft network
>
> AUDIO INFORMATION
>         Find a local phone number for your region
>
>         Conference ID:  14985695
>         Note: If you have an account on this corporate network, use your PIN
> to join. Have you set your PIN?
> TROUBLESHOOTING
>         Location:
> meet:sip:[email-masked];gruu;opaque=app:conf:focus:id:ebff223644e3459f96e3c3749ee29a84%3Fconf-key=0205
>
> Inside the Microsoft network
> Outside the Microsoft network
>
> NOTICE
> Office Live Meeting can be used to record meetings. By participating in this
> meeting, you agree that your communications may be monitored or recorded at
> any time during the meeting.
>
>
>
> --