Subject: [proto-team] AUTH48 shepherding?

From: Bill Fenner <[email-masked]>
Date: Sun, 31 Jul 2005 17:19:34 +0200

The RFC Editor already cc's WG Chairs on the AUTH48 announcement.
I know that we talked about this long ago, but should we have the
WG chairs chase after the authors (so that the RFC Editor isn't
solely responsible for getting signoffs from recalcitrant authors?)

  Bill

_______________________________________________
proto-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/proto-team

---

From: Aaron Falk <[email-masked]>
Date: Sun, 31 Jul 2005 22:50:20 +0200

> solely responsible for getting signoffs from recalcitrant authors?)

Yes!

--aaron