Subject: [proto-team] Re: WG chair use of the ID-tracker: Proposed tool addition

From: Brian E Carpenter <[email-masked]>
Date: Sun, 14 Jan 2007 09:08:54 +0100

On 2007-01-12 19:36, David Harrington wrote:
> I'm fine with dead. 

Also, it's the existing term used in the tracker, and
ADs already have a way to resurrect a dead draft.

"Inactive" would be a slightly kinder term but it would
need to be changed generally, not just for the WG case.

     Brian
> 
> David Harrington
> [email-masked] 
> [email-masked]
> [email-masked]
> 
> 
>> -----Original Message-----
>> From: Henrik Levkowetz [mailto:[email-masked]] 
>> Sent: Friday, January 12, 2007 1:15 PM
>> To: Matt Mathis
>> Cc: Working Group Chairs; [email-masked]
>> Subject: Re: WG chair use of the ID-tracker: Proposed tool addition
>>
>> Hi Matt,
>>
>> on 2007-01-12 17:49 Matt Mathis said the following:
>>>> In that case, "Dead" sounds quite appropriate to me.  But 
>> if other folks
>>>> want a state in between "Dead" and "Parked", I can add 
>> one, certainly.
>>> No I was not advocating a new state, just a more accurate, 
>> less harsh name for
>>> dead, because I fear resistance to using it since it 
>> implies final, when it
>>> does not need to.
>> Ok.  I guess I'm leaning towards 'Dead' because it seems 
>> quite appropriate
>> in most cases.  If we have consensus on something else, 
>> that's fine.  For
>> now I'm going to add a clarifying comment saying that 'Dead' 
>> documents can
>> be resurrected.
>>
>>
>> 	Henrik
>>
>>
> 
> 
> 
> 

_______________________________________________
proto-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/proto-team

---

From: Lisa Dusseault <[email-masked]>
Date: Thu, 18 Jan 2007 15:05:41 -0800

I just have to suggest it: "Pining for the Fjords" as a state name?

Lisa

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 19 Jan 2007 00:39:28 +0100

> I just have to suggest it: "Pining for the Fjords" as a state name?

*Big Laugh*  :-D

Now, why haven't anybody suggested "Pushing up Daises", eh :-))

	Henrik