Subject: [proto-team] Re: WG chair use of the ID-tracker: Proposed tool addition

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 23 Jan 2007 20:02:50 +0100

Hi,

on 2007-01-23 19:42 Daniel Park said the following:
> Hi, 
> 
> One question on the 02-version:
> 
>    Defined WG States:
> 
>    *  Candidate WG Document
>       This document is under consideration for becoming a working group
>       document.
>       (R-009)
> 
> 
> How to guage folks consensus before straw poll, and who is 
> responsible for this judgement ? by chair only ? 

My thoughts on this was that this is a state which is available
to the chair to indicate that someone has asked that a document
be made a WG document.  It does not imply any consensus at all,
and it does not imply any precedence or selection.  It's simply
a way to flag in the tracker that somebody has asked for a
document to be considered for adoption.

> For example:
> 
> o X-Document:   WG Status: Candidate WG Document
> 
> What next ? No one can submit another document wrt.
> the same subject ?

In line with the above, no, not at all - having this indication
in the tracker doesn't change any of our processes at all.

> Or strong battle is coming ? In my
> feeling, it seems not easy for other guys to work for
> the same subject once seeing the WG Status: Candidate
> WG Document since this document is already under
> consideration for becoming a WG adoption.

Umm.  Should this maybe be an annotation, rather than a state?
Would that be better?  Thoughts?

	Henrik

_______________________________________________
proto-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/proto-team

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 24 Jan 2007 23:07:10 +0100

> document to be considered for adoption.

And it's nothing new; this is a natural state today, and the concern
Daniel raises applies today, as soon as a WG Chair asks the WG whether
to consider a certain draft. As always, it is indeed the Chair's
judgement to say that the candidate has been adopted by consensus.
I don't thing adding a state in the tracker changes the reality.

     Brian