Subject: [ietf-provreg] [OT] A paper on EPP in The Register

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 26 May 2003 10:12:13 +0000

http://www.theregister.co.uk/content/6/30862.html

Personal opinion: mostly BS

---

From: Eric Brunner-Williams in Portland Maine <[email-masked]>
Date: Mon, 26 May 2003 06:58:35 -0400

> Personal opinion: mostly BS

Agree. He/She/It wrote http://www.theregister.co.uk/content/6/30170.html,
and apparently forgot to cite his/hers/its sources, one of which seems to
be http://nic-iq.nic-naa.net/

-e