Subject: [ietf-provreg] Milestone update

From: Edward Lewis <[email-masked]>
Date: Mon, 2 Jun 2003 14:48:23 -0600

I'd like to get this marked as Done...

# May 03  Submit Guidelines for Extending the EPP to IESG (Informational)

I don't know (Ted) if we need a placeholder to respond to IESG 
comments on that submission.
-- 
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Edward Lewis                                            +1-703-227-9854
ARIN Research Engineer

Digital cameras are to film cameras as Etch-A-Sketches are to canvases.

---

From: [email-masked]
Date: Mon, 2 Jun 2003 15:00:52 -0700

Ed,
	I have marked the draft as "publication requested", and
I expect to have it on the IESG agenda prior to the Vienna meeting.
If you would like to update the charter to mark the item done
(since it has been submitted), that's fine by me.  I don't think
you need a placeholder item; the default item for working
groups at this stage is essentially "sticking around to respond
to questions that come up from Last Call, the IESG, or the
RFC-Editor".  Since this is informational, I wasn't planning to
issue a Last Call, but the others apply.
			regards,
				Ted Hardie