Subject: RE: [ietf-provreg] secdns draft

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 25 Oct 2005 15:31:58 -0400

> -----Original Message-----
> From: Klaus Malorny [mailto:[email-masked]] 
> Sent: Tuesday, October 25, 2005 2:45 PM
> To: Hollenbeck, Scott
> Cc: [email-masked]
> Subject: Re: [ietf-provreg] secdns draft
> 
> Hollenbeck, Scott wrote:
> > Klaus,
> > 
> > You should really read the mailing list archives of the 
> dnsop working group.
> > Everything you're asking about was discussed there over the 
> course of
> > several months before the document was approved by the IESG.
> > 
> > -Scott-
> > 
> 
> 
> Hmm, I thought this was the list that discusses EPP issues.

It is, but your questions were about DNSSEC data and what a zone
publisher does with that data.  EPP just carries the data.

-Scott-

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Wed, 26 Oct 2005 11:00:40 -0400

> From: Edward Lewis [mailto:[email-masked]] 
> Sent: Tuesday, October 25, 2005 5:27 PM
> To: Hollenbeck, Scott
> Cc: Edward Lewis; [email-masked]
> Subject: RE: [ietf-provreg] secdns draft
> 
> At 15:41 -0400 10/25/05, Hollenbeck, Scott wrote:
> 
> >Ed, both the dnssec document and the enum document (as 
> another example)
> >*were* described on the provreg list.  The list has remained 
> open partly
> >so it could be used as a resource for continued discussion.
> 
> True, the docs do get mention, but having to dig back 3 years through 
> archives is a bit much.  Especially when the digger isn't aware there 
> is something to find there.

I'd agree if those were the only times the documents were mentioned on
this list.  They're not.

-Scott-