Subject: [provreg] New Version Notification for draft-obispo-epp-idn-01.txt

From: Francisco Obispo <[email-masked]>
Date: Tue, 2 Apr 2013 12:28:04 -0700

FYI.

Begin forwarded message:

> From: [email-masked]
> Subject: New Version Notification for draft-obispo-epp-idn-01.txt
> Date: April 2, 2013 12:27:27 PM PDT
> To: [email-masked]
> Cc: [email-masked]
> 
> 
> A new version of I-D, draft-obispo-epp-idn-01.txt
> has been successfully submitted by Francisco Obispo and posted to the
> IETF repository.
> 
> Filename:	 draft-obispo-epp-idn
> Revision:	 01
> Title:		 Internationalized Domain Name Mapping Extension for the Extensible Provisioning Protocol (EPP)
> Creation date:	 2013-04-02
> Group:		 Individual Submission
> Number of pages: 6
> URL:             http://www.ietf.org/internet-drafts/draft-obispo-epp-idn-01.txt
> Status:          http://datatracker.ietf.org/doc/draft-obispo-epp-idn
> Htmlized:        http://tools.ietf.org/html/draft-obispo-epp-idn-01
> Diff:            http://www.ietf.org/rfcdiff?url2=draft-obispo-epp-idn-01
> 
> Abstract:
>   This document describes an Extensible Provisioning Protocol (EPP)
>   extension mapping for the provisioning of Internationalized Domain
>   Names (IDN) stored in a shared central repository.  This mapping
>   extends the EPP domain name mapping to provide additional features
>   required to implement registrations of domain names in characters
>   sets other than ASCII.
> 
> 
> 
> 
> The IETF Secretariat

Francisco Obispo 
Director of Applications and Services - ISC
email: [email-masked]
Phone: +1 650 423 1374 || INOC-DBA *3557* NOC
PGP KeyID = B38DB1BE

---

From: Keith Gaughan <[email-masked]>
Date: Fri, 5 Apr 2013 12:23:10 +0100

> FYI.

Two immediate nits:

 * Everything before section 1 appears to be messed up, with some of the
   content repeated.

 * The namespace is referred to as 'urn:ietf:params:xml:ns:idn-1.0' in
   the examples, but as 'http://www.isc.org/ns/epp/idn' in the schema.

-- 
Keith Gaughan, Development Lead
PGP/GPG key ID: 82AC3634
Blacknight Internet Solutions Ltd. <http://blacknight.com/>
12A Barrowside Business Park, Carlow, Ireland
Registered in Ireland, Company No.: 370845

---

From: Francisco Obispo <[email-masked]>
Date: Fri, 5 Apr 2013 08:03:26 -0700

Thank you Keith.

> * Everything before section 1 appears to be messed up, with some of the

mhm, just noticed that, I think the RFC Editor page just generated it like that, I'll re-generate it.

>   the examples, but as 'http://www.isc.org/ns/epp/idn' in the schema.

This is an "oops", that's how I currently have it implemented, I'll fix that right away.

thanks

Francisco Obispo