Subject: [provreg] Launch: check command use beyond claims

From: James Mitchell <[email-masked]>
Date: Wed, 10 Apr 2013 01:28:15 +1000

Jim et al,

The check command text should be updated to allow for checking availability of names available to a particular phase. One example is the phased-launch of an IDN table post general registration, where registrars can provide a phase, e.g. ZH-release, and the list of names they require availability for. The registrar would feed this information back to the registrant prior to their selection of names for submission in create commands.

This should not require any change to the schema.

I can provide text if required.

Regards,
James

---

From: "Gould, James" <[email-masked]>
Date: Thu, 11 Apr 2013 13:31:17 +0000

James,

We would need to define two forms (models) of the check extension, where the existing one defines a new verb of Claims Check when passing the "claims" phase and the second would not define a new verb but would simply be an extension to the availability check.  Is this how you see it as well?  Does anyone have an issue with adding support for both forms of the check extension?  If would be up to server policy what forms of the check extension to support, where the first form is required to support the TMCH.

--

JG

James Gould
Principal Software Engineer
[email-masked]

703-948-3271 (Office)
12061 Bluemont Way
Reston, VA 20190
VerisignInc.com

From: James Mitchell <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, April 9, 2013 11:28 AM
To: EPP Provreg <[email-masked]<mailto:[email-masked]>>
Subject: [provreg] Launch: check command use beyond claims

Jim et al,

Regards,
James