Subject: [provreg] A catalogue of extensions

From: Jay Daley <[email-masked]>
Date: Fri, 9 Aug 2013 12:11:31 +1200

Hi

Following up on the previous thread I think it would be useful for all of us to contribute to a public catalogue of EPP extensions by listing our own extensions to this list.  All we need to know for each extension is:

Name,  Maintaining Organisation,  TLD,  Purpose,  I-D,  Licensable

- Name is the name of the extension
- Maintaining Organisation is whoever is responsible for it now
- TLD is only included if the extension is limited to one TLD
- Purpose is a paragraph explaining what this extension is for
- I-D is the name of the IETF I-D if one exists
- Licensable is intended to tell others if they can legally use it, which should be either "No", "Maybe" or "Yes" with details of the appropriate license.

Any takers?  We don't actually have any extensions otherwise I would be first.

cheers
Jay

-- 
Jay Daley
Chief Executive
.nz Registry Services (New Zealand Domain Name Registry Limited)
desk: +64 4 931 6977
mobile: +64 21 678840
linkedin: www.linkedin.com/in/jaydaley

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 9 Aug 2013 13:24:43 +0000

This sounds like a good idea. Could we do it on Wikipedia? There's already a page for EPP.

Scott

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Jay Daley
> Sent: Thursday, August 08, 2013 8:12 PM
> To: [email-masked]
> Subject: [provreg] A catalogue of extensions
> 
> Hi
> 
> Following up on the previous thread I think it would be useful for all
> of us to contribute to a public catalogue of EPP extensions by listing
> our own extensions to this list.  All we need to know for each
> extension is:
> 
> - Licensable is intended to tell others if they can legally use it,
> which should be either "No", "Maybe" or "Yes" with details of the
> appropriate license.
> 
> _______________________________________________
> provreg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/provreg