Subject: [provreg] EPP Extensions Registry Draft and WG Charter Status

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 18 Oct 2013 21:36:24 +0000

No one volunteered to put some thoughts in an I-D describing the creation and management of a registry as requested here:

http://www.ietf.org/mail-archive/web/provreg/current/msg07451.html

So I did it myself:

http://www.ietf.org/id/draft-hollenbeck-epp-ext-reg-00.txt

I'm still waiting to hear back from Pete on next steps to charter a working group. He provided some comments on the draft charter I sent to him and I made the requested changes. He has the token to proceed or not.

Scott

---

From: "Gould, James" <[email-masked]>
Date: Sat, 19 Oct 2013 04:42:32 +0000

Scott,

It looks like a great start.  One question is whether we should include any references to the namespace URI's used in the extension?  Also should we include any dependencies like listing that an extension extends the domain RFC or even another custom mapping?I am assuming that we include both object mappings as well as extensions.

Thanks for creating the draft!

JG

James F. Gould
Principal Engineer
Verisign

[email-masked]

On Oct 19, 2013, at 6:42 AM, "Hollenbeck, Scott" <[email-masked]> wrote:

> _______________________________________________
> provreg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/provreg

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Sat, 19 Oct 2013 14:40:59 +0000

Jim, I tried to balance the info in the registry form vs. what can be found by reading the spec. The text name is an exception, but in general I thought it best to not register redundant information.

Scott

> On Oct 19, 2013, at 12:42 AM, "Gould, James" <[email-masked]> wrote:
> 
> Scott,
>