Subject: RE: PWE Service interworking

From: "Jack Pugaczewski" <[email-masked]>
Date: Wed, 4 Jun 2003 11:21:24 -0500

Agree.

PJMWBGJJREGTATALDBJHJHSLDHGSDWJAMY

> -----Original Message-----
> From: Mark Seery [mailto:[email-masked]]
> Sent: Wednesday, June 04, 2003 11:17 AM
> To: Jack Pugaczewski
> Cc: [email-masked]
> Subject: RE: [PWE3] PWE Service interworking
>
>
> Jack,
>
> --- Mark Seery <[email-masked]> wrote:
> [SNIP]
> > If the requirement is to interwork with PW, then I
> > suspect it would probably land in the IETF's court
> > so
> > to speak.
>
> Though I have been informed offline that MPLS Forum is
> already doing work in the area of PW, with the
> inference that the IETF tends not to pursue
> interworking projects.
>
> So perhaps pursuing this discussion further is not
> fruitful, lest the thread becomes an annoyance.
>
> Mark
>

---

From: David Sinicrope <[email-masked]>
Date: Wed, 04 Jun 2003 13:06:17 -0400

Mark,

The MPLS/FR Alliance (a.k.a. MPLS Forum/FR Forum) is currently working on 
FR/ATM/Ethernet Service interworking.
The current work item scope is to address only AAL5 in ATM, similar to 
FRF.8.  However, consideration of TDM and AAL1 service interworking has 
certainly not been ruled out.

At this point the working group is debating exactly the issues you and 
Shahram have described previously.  (i.e., N interworking units or N 
squared, etc.)

Regards,
David

At 12:16 PM 6/4/2003, you wrote:
>_______________________________________________
>pwe3 mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/pwe3

============================================================
David Sinicrope +1-919-472-9967 [email-masked]
Ericsson IP Infrastructure               Fax:+1-919-472-9999