Subject: RE: Support For Axerra FW: I-D ACTION:draft-vainshtein-ces opsn-06.txt

From: [email-masked]
Date: Sun, 22 Jun 2003 10:31:49 +0100

Richard,

Thank you for the background information into your network and the African
economic/social climate. However, I think you may have sent this email to
the wrong address. This is an IETF WG mailing list for discussing technical
arguments for/against PWE3 protocols/solutions.

If your looking for help to improve the social and economic climate in rural
areas of Africa, you might try:

http://www.oxfam.org.uk/atwork/where/africa/kenya.htm

I believe they have had more experience than the IETF in this area, and have
already set up a working group to address the issues you have identified.

If you did intend to send your email to the PWE3 WG, then the word "legacy"
has no place on a technical mailing list. Using the word legacy to describe
ATM/FR is just marketing hype. A few years ago when vendors were pushing
LANE and ATM to the desktop, they were calling Ethernet legacy, now they are
calling ATM/FR legacy!

So which is really the legacy protocol:

(i) A LAN technology that's over 20 years old *without any* inherent
management/OAM functionality, scalable address structure (i.e. routable
addresses) or the ability to provide hard QoS guarantees/customer traffic
isolation  - that's in the process of being retrofitted for the WAN?

(ii) A newer WAN technology that *already has* well defined
OAM/management/addressing/routing, and provides hard QoS guarantees/customer
traffic isolation?

I wish you success in helping the rural communities in Africa, and have
utmost respect for all individuals committed to work of this nature.

Best Regards,

Richard

 > -----Original Message-----
 > From: Richard Bell [mailto:[email-masked]]
 > Sent: 20 June 2003 09:48
 > To: [email-masked]
 > Cc: [email-masked]
 > Subject: [PWE3] Support For Axerra FW: I-D 
 > ACTION:draft-vainshtein-cesopsn-06.txt
 > 
 > 
 > Dear Danny,
 > 
 > I run a large Data Network in Kenya. Our African markets are 
 > only just
 > beginning to liberalize.  We are confronted with a dilemma 
 > of whether to
 > build Broadband Ethernet or Legacy networks.   Obviously it 
 > makes sense to
 > use Broadband, but many of our customers want legacy 
 > services such as Frame
 > Relay and TDM.  We have adopted Axerra's technology to 
 > overcome the dilemma.
 > We have built a layer 2 Ethernet network, which is cheap and 
 > robust and then
 > use Axerra to run legacy services ontop.  We have been doing 
 > this for some
 > time in Nairobi and it has proved extremely effective.  We 
 > are now rolling
 > out the technology countrywide.  We strongly support 
 > Axerra's technology and
 > what they are planning with ietf for  CESoIP (under CESoPSN) 
 > and hope that
 > you will move into a working document phase with all haste.  Once the
 > standard is achieved and chip sets are available our costs 
 > will begin to
 > come tumbling down and the technology will then be 
 > affordable even in rural
 > areas of Africa.  This will have tremendous social and 
 > economic benefits on
 > rural communities.
 > 
 > Best Regards
 > Richard Bell
 > Managing Director
 > Swift Global Kenya Limited
 > &
 > Kenya Data Networks Limited
 > 
 > 
 > _______________________________________________
 > pwe3 mailing list
 > [email-masked]
 > https://www1.ietf.org/mailman/listinfo/pwe3
 >

---

From: [email-masked]
Date: Sun, 22 Jun 2003 14:50:52 +0100

> > (i) A LAN technology that's over 20 years old *without 
> > any* inherent management/OAM functionality, scalable 
> > address structure (i.e. routable addresses) or the 
> > ability to provide hard QoS guarantees/customer traffic
> > OAM/management/addressing/routing, and provides hard QoS 
> > guarantees/customer traffic isolation?
>
>...which are all lost once layered over PWE3?
>
>L.

Exactly!... Which is something other operators may wish to consider when
they start thinking about how they are going to migrate their existing
ATM/FR customers over to an MPLS network using a PWE3 solution.

Richard

---

From: [email-masked]
Date: Mon, 23 Jun 2003 09:01:01 +0100

Apologies for my previous post... English sarcasm at its worst.

Richard

 > From: [email-masked] [mailto:[email-masked]]
 > Sent: 22 June 2003 10:32
 > To: [email-masked]; [email-masked]
 > Cc: [email-masked]
 > Subject: RE: [PWE3] Support For Axerra FW: I-D