Subject: Re: PWE OAM Resolution / MPLS PID

From: Mark Seery <[email-masked]>
Date: Tue, 3 Jun 2003 09:15:49 -0700 (PDT)

> 1) We require a mechanism to distinguish OAM flows
> in
> PWs. The discussion is moving in a direction whereby
> there is a requirement to support multiple flows or
> combinations of the same (LSP-PING, Y.1711, other)
> depending on operator sensibilities.

I don't think that we need to define
more than one mechanism for the reasons I have 
explained my my prior posting.  My customers certainly

don't want more than one mechanism.  Also, before any
conclusion is drawn, I suggest asking the WG for
consensus on such a decision.

	--Tom

MS=> So now we get in to the old what is a major
problem. Dave has asserted that Y.1711 requires
meaningful less processing than PW VCCV. This is
considered important in the mode where OAM is being
run x/sec on every LSP in order to identify defects
and suppress alarm storms. 

Tom, Can you please comment on how you see the
processing difference and whether you think it
would/would not make a difference if running OAM in
this way. 

More generally, do you assert that PW VCCV has
equivalent functionality to Y.1711 including the
generation of FDI etc.

Thanks, 
Mark

---

From: "David Allan" <[email-masked]>
Date: Fri, 6 Jun 2003 13:39:30 -0400

I was looking forward to the answer to this one.

Dave

> -----Original Message-----
> From: Mark Seery [mailto:[email-masked]] 
> Sent: Tuesday, June 03, 2003 12:16 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [PWE3] Re: PWE OAM Resolution / MPLS PID
> 
> 
> 
> > there is a requirement to support multiple flows or combinations of 
> > the same (LSP-PING, Y.1711, other) depending on operator 
> > sensibilities.
> 
> conclusion is drawn, I suggest asking the WG for consensus on 
> such a decision.
> 
> 	--Tom
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
>

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Mon, 9 Jun 2003 15:45:58 -0400

> Subject: Re: PWE OAM Resolution / MPLS PID
> 
> 
> 

	I would ask Dave if he ask implemented Y.1711
or if his customers are actually using it. I have an 
implementation of both VCCV and LSP ping that seem
to work fine.  There have been SPs on this list too 
that have also pointed out that this approach is ok 
for them.

	--Tom