Subject: IETF support

From: Amihay Shamay <[email-masked]>
Date: Sun, 22 Jun 2003 12:23:51 +0200

Dear College,

Barak has tested the structured and unstructured E1 circuit emulation
service (CESoPSN based on draft-vainshtein) 
in its international IP network.

We were very pleased with the results and the performance achieved.
One of the advantages of CESoPSN we found important is the ability to design
circuits while keeping packetization delay 
independent from the number of DS0s in the bundle.

Following our experience, with AXERRA's products we would like to support
the acceptance of draft-vainshtein as WG document as a basis to further
discussions in the working group towards a WG solution.

Best Regards,

Amihay Shamay

Manager, Transmission
Barak ITC
Tel.:+972 3 9001077
Fax.:+972 3 9001090
Mobile:+972 54 841077
e-mail:[email-masked]
Web site:www.Barak.net.il

---

From: "Yaakov Stein" <[email-masked]>
Date: Mon, 23 Jun 2003 15:39:27 +0300

> Dear College,

(I know we are smart, but wasn't aware that we had the academic credentials)

> We were very pleased with the results and the performance achieved.

Great - real world data!

Can you give us some information on the timing scenario?
Can you tell us what packet loss and PDV you had?

> One of the advantages of CESoPSN we found important is the 
> ability to design circuits while keeping packetization delay 

Can you explain this ?
Why do you care what the packetization delay is?

Y(J)S