Subject: RE: Africa's Renaissance is coming so stop patronizing me [PWE3] Support For Axerra FW: I-D ACTION:draft-vainshtein-cesopsn-06.txt

From: [email-masked]
Date: Mon, 23 Jun 2003 11:45:01 +0100

Richard,

Please accept my sincere apologies for my previous post as it was not
intended to be patronising. It was simply a sarcastic email (written in
haste) to state that comments for/against drafts should be technical not
social. 

Your reasons for supporting the draft based on standardisation lowering
costs apply to any standard. It is well known and widely accepted that
standardisation helps to drive down costs, this is true whichever part of
the world you are from and therefore IMHO has no relevance.

Richard

 > -----Original Message-----
 > From: Richard Bell [mailto:[email-masked]]
 > Sent: 23 June 2003 11:11
 > To: Spencer,R,Richard,XGH5 R; [email-masked]
 > Cc: [email-masked]
 > Subject: Africa's Renaissance is coming so stop patronizing 
 > me [PWE3] Support For Axerra FW: I-D 
 > ACTION:draft-vainshtein-cesopsn-06.txt
 > 
 > 
 > I'm a businessman not a techy.  Inevitably there will be times when
 > terminologies I use will be incorrect, however the substance 
 > of my mail is
 > that decisions made by technical working groups inevitably 
 > impact on the
 > ability of businesses to rollout networks cost effectively.  
 > My input to
 > your mailing list is that we strongly support what Axerra 
 > are doing and are
 > eager to see this technology become a standard for the 
 > following reasons:
 > 
 > 1.  If it becomes a standard it will drive down production costs and
 > therefore end user prices for purchasing this equipment.
 > 
 > 2.  The combination of using this technology together with native IP
 > wireless technologies will allow us to deliver a full range of data
 > connectivity solutions into rural areas of Africa where 
 > otherwise it would
 > not be commercially viable to do so.
 > 
 > Your rather patronizing references to Oxfams activities 
 > clearly implies that
 > you are from the school of thought that believes that "you 
 > Africans should
 > continue herding goats, while today's real technologies and 
 > standards should
 > be geared towards the needs of Europe and North America".  I 
 > sincerely hope
 > that the same attitude is not shared by the rest of your 
 > colleagues on the
 > list, since it is just that attitude which is deepening the 
 > digital divide
 > between north and south.
 > 
 > You can argue semantics and technologies all day long.  I 
 > could equally give
 > you 20 pages (non patronizing) about the commercial 
 > realities of building
 > data communications networks in rural Africa.  My message to 
 > the rest of the
 > ietf list is that standards should be developed for 
 > everyone, including
 > developing countries, and this particular technology can 
 > really help us
 > rollout digital data communications networks into rural 
 > areas of Africa.
 > 
 > Richard Bell
 > 
 > 
 > -----Original Message-----
 > From: [email-masked] [mailto:[email-masked]]
 > Sent: 22 June 2003 12:32
 > To: [email-masked]; [email-masked]
 > Cc: [email-masked]
 > Subject: RE: [PWE3] Support For Axerra FW: I-D
 > ACTION:draft-vainshtein-cesopsn-06.txt
 > 
 > 
 > Richard,
 > 
 > Thank you for the background information into your network 
 > and the African
 > economic/social climate. However, I think you may have sent 
 > this email to
 > the wrong address. This is an IETF WG mailing list for 
 > discussing technical
 > arguments for/against PWE3 protocols/solutions.
 > 
 > If your looking for help to improve the social and economic 
 > climate in rural
 > areas of Africa, you might try:
 > 
 > http://www.oxfam.org.uk/atwork/where/africa/kenya.htm
 > 
 > I believe they have had more experience than the IETF in 
 > this area, and have
 > already set up a working group to address the issues you 
 > have identified.
 > 
 > If you did intend to send your email to the PWE3 WG, then 
 > the word "legacy"
 > has no place on a technical mailing list. Using the word 
 > legacy to describe
 > ATM/FR is just marketing hype. A few years ago when vendors 
 > were pushing
 > LANE and ATM to the desktop, they were calling Ethernet 
 > legacy, now they are
 > calling ATM/FR legacy!
 > 
 > So which is really the legacy protocol:
 > 
 > (i) A LAN technology that's over 20 years old *without any* inherent
 > management/OAM functionality, scalable address structure 
 > (i.e. routable
 > addresses) or the ability to provide hard QoS 
 > guarantees/customer traffic
 > isolation  - that's in the process of being retrofitted for the WAN?
 > 
 > (ii) A newer WAN technology that *already has* well defined
 > OAM/management/addressing/routing, and provides hard QoS 
 > guarantees/customer
 > traffic isolation?
 > 
 > I wish you success in helping the rural communities in 
 > Africa, and have
 > utmost respect for all individuals committed to work of this nature.
 > 
 > Best Regards,
 > 
 > Richard
 > 
 >  > -----Original Message-----
 >  > From: Richard Bell [mailto:[email-masked]]
 >  > Sent: 20 June 2003 09:48
 >  > To: [email-masked]
 >  > Cc: [email-masked]
 >  > Subject: [PWE3] Support For Axerra FW: I-D
 >  > ACTION:draft-vainshtein-cesopsn-06.txt
 >  >
 >  >
 >  > Dear Danny,
 >  >
 >  > I run a large Data Network in Kenya. Our African markets are
 >  > only just
 >  > beginning to liberalize.  We are confronted with a dilemma
 >  > of whether to
 >  > build Broadband Ethernet or Legacy networks.   Obviously it
 >  > makes sense to
 >  > use Broadband, but many of our customers want legacy
 >  > services such as Frame
 >  > Relay and TDM.  We have adopted Axerra's technology to
 >  > overcome the dilemma.
 >  > We have built a layer 2 Ethernet network, which is cheap and
 >  > robust and then
 >  > use Axerra to run legacy services ontop.  We have been doing
 >  > this for some
 >  > time in Nairobi and it has proved extremely effective.  We
 >  > are now rolling
 >  > out the technology countrywide.  We strongly support
 >  > Axerra's technology and
 >  > what they are planning with ietf for  CESoIP (under CESoPSN)
 >  > and hope that
 >  > you will move into a working document phase with all 
 > haste.  Once the
 >  > standard is achieved and chip sets are available our costs
 >  > will begin to
 >  > come tumbling down and the technology will then be
 >  > affordable even in rural
 >  > areas of Africa.  This will have tremendous social and
 >  > economic benefits on
 >  > rural communities.
 >  >
 >  > Best Regards
 >  > Richard Bell
 >  > Managing Director
 >  > Swift Global Kenya Limited
 >  > &
 >  > Kenya Data Networks Limited
 >  >
 >  >
 >  > _______________________________________________
 >  > pwe3 mailing list
 >  > [email-masked]
 >  > https://www1.ietf.org/mailman/listinfo/pwe3
 >  >
 > 
 >

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 23 Jun 2003 14:19:37 +0100

Our mandate as part of the IETF is to generate
the pseudo-wire solution that is best for the Internet

Please can we stop this political/business thread,
focus on the relative technical merits of the
proposed solutions.

Stewart