Subject: FW: Engage Communication comment on CESoPSN

From: Danny McPherson <[email-masked]>
Date: Fri, 20 Jun 2003 11:22:41 -0600

FYI...

-danny

------ Forwarded Message
From: "Tom Ver Ploeg" <[email-masked]>
Reply-To: "Tom Ver Ploeg" <[email-masked]>
Date: Fri, 20 Jun 2003 13:07:37 -0400
To: [email-masked]
Cc: [email-masked]
Subject: Engage Communication comment on CESoPSN

To Danny and the PWE3 WG,

Engage Communication has implemented CESoPSN, has proven interoperability
with other vendor¹s equipment and is currently testing at customer
locations. We feel it is appropriate that CESoPSN become a PWE3 working
group item.

I would it appreciate it if you could forward this message to the PWE3 email
list.

Regards,
Tom Ver Ploeg

Vice President, Operations
Engage Communication, Inc.
[email-masked]
dir: 831-688-1021
cel: 831-818-5539

------ End of Forwarded Message

---

From: Shahram Davari <[email-masked]>
Date: Fri, 20 Jun 2003 11:29:48 -0700

Danny,

I think Sasha mentioned this in his email.

-Shahram

>-----Original Message-----
>From: Danny McPherson [mailto:[email-masked]]
>Sent: Friday, June 20, 2003 1:23 PM
>To: [email-masked]
>Subject: [PWE3] FW: Engage Communication comment on CESoPSN
>
>
>
>FYI...
>
>-danny
>
>------ Forwarded Message
>_______________________________________________
>pwe3 mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/pwe3
>