Subject: RE: PWE Service interworking

From: Mark Seery <[email-masked]>
Date: Thu, 5 Jun 2003 13:18:58 -0700 (PDT)

Shahram,

--- Shahram Davari <[email-masked]>
wrote:
> Mark,
> 
> 1) Each layer should have segment OAM mechanism that
> applies only to that layer.

What does that mean in an SIWF scenario. Does a layer
terminate when it hits a SIWF?

If so, then seems like a network interworking approach
provides a better end-to-end OAM view. 

If not, then does that mean a subscriber gets an OAM
view of the internals of a network in the X/MPLS case
be suggested as an alternative?

Mark

---

From: "Jack Pugaczewski" <[email-masked]>
Date: Thu, 5 Jun 2003 15:27:00 -0500

Agreed.  However, for OAM fault management interworking is required.  For
example, a Frame Relay PVC being marked as inactive should map to an F5 VCC
ATM OAM AIS condition.  In the case of OAM for loopback testing the
interworking entity in conjunction with the element management system is
responsible for the relationship between layers.  Therefore, it is possible
to initiate Layer n OAM in one direction and Layer n+1 in the other
direction.

PJMWBGJJREGTATALDBJHJHSLDHGSDWJAMY

> -----Original Message-----
> From: Shahram Davari [mailto:[email-masked]]
> Sent: Thursday, June 05, 2003 2:56 PM
> To: 'Mark Seery'; Jack Pugaczewski
> Cc: [email-masked]
> Subject: RE: [PWE3] PWE Service interworking
>
>
> Mark,
>
> 1) Each layer should have segment OAM mechanism that applies only
> to that layer.
> 2) End-to-end OAM at each layer corresponds to the terminating
> points of that layer.
>
> -Shahram
>
> >-----Original Message-----
> >From: Mark Seery [mailto:[email-masked]]
> >Sent: Thursday, June 05, 2003 3:48 PM
> >To: Jack Pugaczewski
> >Cc: [email-masked]
> >Subject: RE: [PWE3] PWE Service interworking
> >
> >
> >--- Jack Pugaczewski <[email-masked]> wrote:
> >> Segment and End-to-End OAM are utilized on an every
> >> day basis and a
> >> strategic part of the fault isolation process.  More
> >> specifically, the
> >> ability to generate an End-to-End at an intermediate
> >> node is essential.
> >> This allows the client (or client application) to
> >> initiate the request to a
> >> single element management system.
> >>
> >> PJMWBGJJREGTATALDBJHJHSLDHGSDWJAMY
> >
> >Thanks Jack,
> >
> >1) Is it important that every layer be able to do a
> >segment OAM on every segment, or just the segments
> >that logically belong to that layer (i.e. as
> >delineated by access points of that layer)? For
> >example, in the following network:
> >
> > 1      2        3    4     5      6        7
> >CE----ATM_SW-----PE----P----PE----ATM_SW----CE
> >
> >From the perspective of the ATM layer (assume VCC, no
> >VPC), Is a segment between 2 and 6 or are 2-3, 3-4,
> >4-5, and 5-6 also considered segments (from the
> >perspective of your requirements as an operator).
> >
> >2) When an end-to-end OAM is initiated from an
> >intermediate node, what is considered end-to-end? For
> >example, in the following network:
> >
> >
> > 1      2        3    4     5      6        7
> >CE----FR_SW-----PE----P----PE----ATM_SW----CE
> >
> >If an end-to-end OAM is initiated at "6" towards the
> >direction of "1", where would you expect the OAM to
> >terminate/take action?
> >
> >Thanks,
> >Mark
> >
> >
> >_______________________________________________
> >pwe3 mailing list
> >[email-masked]
> >https://www1.ietf.org/mailman/listinfo/pwe3
> >
>