Subject: Re: Re: I-D ACTION:draft-vainshtein-cesopsn-06.txt

From: Danny McPherson <[email-masked]>
Date: Wed, 18 Jun 2003 07:05:25 -0600

On 6/18/03 3:53 AM, "[email-masked]" <[email-masked]> wrote:

> So if I were to take my name off the draft, I could then support it, while
> with my name on the draft I'm not counted?
> OK, but you'd better take Sasha off your list of supporters, since he is
> an author - makes it 5-5.
> Whatever, you all know I support the draft...

While an exorbitant number of authors on many IDs in the past has indeed
marginalized the value of their "support", it clearly still carries weight.

-danny

---

From: "Prayson Pate" <[email-masked]>
Date: Wed, 18 Jun 2003 10:41:24 -0400

Just for the record, I want to reiterate my support for
draft-vainshtein-cesopsn-06.txt and CESoPSN.  Also, as shown at Supercomm,
Overture Networks has a working implementation that is deployed in live
networks.

Prayson

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> [email-masked]
> Sent: Wednesday, June 18, 2003 5:54 AM
> To: Yaakov Stein
> Cc: Danny McPherson; [email-masked]; [email-masked]
> Subject: RE: [PWE3] Re: I-D ACTION:draft-vainshtein-cesopsn-06.txt
>
>
> By the way, thanks for the compliment, we were pleased with the demo. And
> to return the favour, I understand you had a implementation of
> draft-anavi
> there too, running on the MPLS Forum stand.
>
> We both have technologies that work. That doesn't make it any easier to
> choose between them :-)
>
> Tim
>
>
>
>
>
> "Yaakov Stein" <[email-masked]>
> Sent by: [email-masked]
> 18-Jun-2003 10:15 AM
>
>
>         To:     <[email-masked]>
>         cc:     "Danny McPherson" <[email-masked]>, <[email-masked]>
>         Subject:        RE: [PWE3] Re: I-D
> ACTION:draft-vainshtein-cesopsn-06.txt
>
>
> > Yes we do have a CESoPSN implementation that we demonstrated
> > at Supercomm this year, running across the MEF core network. This
> > implementation is completely separate to any of the implementations
> mentioned
> > so far in this thread.
>
> Great news. Actually I heard from some people
> who saw your demo that it looked impressive.
>
> > So there are many separate implementations of this
> > standard. We have not run interoperability trials yet, but these are
> being
> > planned to happen soon.
> >
> > Just for the record, I support this draft going through as a
> > WG standard. As I understand it , independent co-authors should be
> counted
> > separately.
>
> As far as I understand, support means non-authors.
> (One would assume that draft authors support their own draft)
>
> Y(J)S
>
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
>
>
>
>
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
>
>