Subject: PWE3 Control protocol

From: D Siva Kumar <[email-masked]>
Date: Sun, 19 Oct 2003 10:26:21 +0530 (IST)

Hi,

Section 5.2.3 of pwe3-control-protocol-04.txt states that

  " In order for PE1 to begin signaling PE2, PE1 must know the address
of the remote PE2, and a TAI.  This information may have been
configured at PE1, or it may have been learned dynamically via some
autodiscovery procedure."

I would like to know what are the autodiscovery methods using which
PE1 can know TAI.

thanks,
Siva.

---

From: "Hamid Ould-Brahim" <[email-masked]>
Date: Mon, 20 Oct 2003 13:35:05 -0400

Siva,

See drafts draft-ietf-l2vpn-signaling-00.txt and
draft-ietf-l3vpn-bgpvpn-auto-00.txt.

Hamid.

> -----Original Message-----
> From: D Siva Kumar [mailto:[email-masked]]
> Sent: Sunday, October 19, 2003 12:56 AM
> To: Ould-Brahim, Hamid 
> Cc: [email-masked]; [email-masked]
> Subject: [PWE3] PWE3 Control protocol
> 
> 
> 
> Hi,
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
>