Subject: WG Last Call: draft-ietf-pwe3-ethernet-encap-04.txt

From: Danny McPherson <[email-masked]>
Date: Thu, 23 Oct 2003 09:58:16 -0600

Folks,
Please consider today the start of WG Last Call for
draft-ietf-pwe3-ethernet-encap-04.txt.  The Last Call
will end on Thursday, November 6.

Please post comments on this draft to the WG mailing
list or authors as soon as possible.

Thanks!

-danny & Stewart

[snip]

---

From: Sasha Vainshtein <[email-masked]>
Date: Tue, 28 Oct 2003 19:59:48 +0200

Luca, Eric and all
The draft defines several modes of operation or an Ethernet PW
(raw mode with service-delimiting VLAN tags, port-based raw mode,
tagged mode) but, IMO, does not specify which of these modes is the
default that must be supported by all compliant implementations.

This looks to me like contradicting the following statement
from the latest PWE3 Architecture draft, Section 1.1:
<quote>
   For each service type, there will be one default mode of operation
   that all PEs offering that service type MUST support.
<end quote>

(IMO, raw port-based mode is a good candidate for the default, but
this is a different issue.:-)

My 2c.

With best regards,
                                   Sasha Vainshtein
email:     [email-masked] <mailto:[email-masked]> 
tel:       +972-3-7659993 (office)
           +972-8-9254948 (res.)
           +972-58-674833 (cell.)

> -----Original Message-----
> From: Danny McPherson [mailto:[email-masked]]
> Sent: Thursday, October 23, 2003 5:58 PM
> To: [email-masked]
> Subject: [PWE3] WG Last Call: draft-ietf-pwe3-ethernet-encap-04.txt
> 
> 
> Folks,
> From: [email-masked]
> Date: Mon Oct 13, 2003  1:56:49 PM America/Denver
> To: IETF-Announce: ;
> Cc: [email-masked]
> Subject: I-D ACTION:draft-ietf-pwe3-ethernet-encap-04.txt
> Reply-To: [email-masked]
> 
> A New Internet-Draft is available from the on-line Internet-Drafts  
> directories.
> This draft is a work item of the Pseudo Wire Emulation Edge to Edge  
> Working Group of the IETF.
> 
> 	Title		: Encapsulation Methods for Transport 
> of Ethernet
> 			  Frames Over IP/MPLS Networks
> 	Author(s)	: L. Martini, et. al.
> 	Filename	: draft-ietf-pwe3-ethernet-encap-04.txt
> 	Pages		: 19
> 	Date		: 2003-10-13
> 	
> An Ethernet Pseudowire (PW) is used to carry Ethernet/802.3 Protocol
> Data Units over an IP or MPLS network. This enables service providers
> to offer 'emulated' ethernet services over existing IP or MPLS
> networks. This document specifies the encapsulation of Ethernet/802.3
> PDUs within a pseudowire. It also specifies the procedures for using
> a PW to provide a 'point-to-point ethernet' service.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-pwe3-ethernet-encap- 
> 04.txt
> 
> To remove yourself from the IETF Announcement list, send a message to
> ietf-announce-request with the word unsubscribe in the body of the  
> message.
> 
> Internet-Drafts are also available by anonymous FTP. Login with the  
> username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> 	"get draft-ietf-pwe3-ethernet-encap-04.txt".
> 
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE /internet-drafts/draft-ietf-pwe3-ethernet-encap-04.txt".
> 	
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant 
> mail readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
> 		
> 
> 
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
>