Subject: The PWE3 MIB drafts

From: "Alexander Vainshtein" <[email-masked]>
Date: Tue, 14 Oct 2003 14:52:03 +0200

Tom,
Somehow the basic PWE3 MIB drafts do not appear on the PWE3 WG page.
AFAIK, they have been accepted as the WG documents long time ago. Can it be 
that they have just expired? And,if so, do you plan to re-submit them?
Regards,
                              Sasha Vainshtein.

_________________________________________________________________
The new MSN 8: advanced junk mail protection and 2 months FREE* 
http://join.msn.com/?page=features/junkmail

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Tue, 14 Oct 2003 09:27:32 -0400

Hi,

	Yes, there are several documents that are WG drafts
that expired not too recently. Dave Zelig and I are updating
them now and should have them done by the cut-off date.

	--Tom

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On 
>Behalf Of Alexander Vainshtein
>Sent: Tuesday, October 14, 2003 8:52 AM
>To: [email-masked]
>Cc: [email-masked]
>Subject: [PWE3] The PWE3 MIB drafts
>
>
>Tom,
>_______________________________________________
>pwe3 mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/pwe3
>