Subject: Re: last call on control and ethernet drafts.

From: Eric Rosen <[email-masked]>
Date: Mon, 27 Oct 2003 10:45:47 -0500

> IMHO sufficient case has been made for inclusion of the option to carry
> native FCS e2e for Ethernet and FR. 

Are you claiming that there is a consensus in favor of that?  I hardly think
so, but of course the chairs will decide.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 27 Oct 2003 15:48:46 -0500

Eric,

I think there was enough positive response to this on the list to at the 
very least include this as an optional capability, for those SPs that want 
the option.  If it's not in the RFC, then it'll end up being implemented as 
a proprietary feature.  It's pretty clear that its going to happen, one way 
or the other.

Cheers,
Andy