Subject: Minneapolis slot requests

From: Stewart Bryant <[email-masked]>
Date: Thu, 02 Oct 2003 10:23:13 +0100

Here are the slot requests that I have for the Minneapolis Meeting.
(in no particular order).

Anything else we need to address?

Note this is not the agenda - I just want to know if I have mislaid
any requests, or if there are other areas that we need to talk about.

Thanks

Stewart

-------------

Danny and Stewart
- Status

Yaakov and Sasha
- SAToP

Sasha
- CESoPSN newest draft

Yaakov
- TDMoIP newest draft

Both the above to include discussion on the way to progress

Tom Nadeau
- The state of the MIBs.
- VCCV.
   draft-ietf-pwe3-vccv-01.txt
- OAM Message Mapping Draft.

Eric Rosen
- Making PWE3 TCP friendly

This will be a kick-off session on this topic. Does anyone else
have contributions to make in this area?

Tom Walsh
- I would like to request a five minute slot to briefly introduce
   and make the   pwe3 group aware of ITU-T Draft Recommendation X.84
   - Support of Frame Relay Services over MPLS.

Nick DelRegno (or AN Other)
- FCS passthrough

---

From: George Swallow <[email-masked]>
Date: Thu, 02 Oct 2003 06:56:36 -0400

Stewart -

I'm a draft on "Interworking LDP & Q.2931 for Soft PVC Setup"

I'd like 10-12 mins. 

...George 

========================================================================
George Swallow             Cisco Systems                  (978) 936-1398
                           1414 Massachusetts Avenue
                           Boxborough, MA 01719