Subject: Setup of PW extending multiple tunnels

From: "Narendrakumar Limbani" <[email-masked]>
Date: Mon, 10 Nov 2003 15:17:07 +0530

Hi,
 
I want to know whether it is possible to setup a PW extending multiple
tunnels.
 
for instance, I have setup like this
 
  A  ----p---------p--------   B    ------p----------p----------- C
 
I have one tunnel between A & B.
I have one more tunnel between B & C.
 
Now is it possible to setup PW between A & B ?
I am referring draft-ietf-pwe3-control-protocol-04.txt.

Regds,
Narendrakumar Limbani

---

From: "Narendrakumar Limbani" <[email-masked]>
Date: Mon, 10 Nov 2003 17:36:23 +0530

Hi All,
 
By mistake I asked for between A & B.
Actually I want to know whether it is possible setup PW beetween A & C.
 
--Narendra

	-----Original Message-----
	From: [email-masked] [mailto:[email-masked]] On Behalf
Of Narendrakumar Limbani
	Sent: Monday, November 10, 2003 3:17 PM
	To: [email-masked]
	Cc: [email-masked]
	Subject: [PWE3] Setup of PW extending multiple tunnels

	Hi,
	 
	I want to know whether it is possible to setup a PW extending
multiple tunnels.

	  A  ----p---------p--------   B
------p----------p----------- C

	Regds,
	Narendrakumar Limbani

---

From: Luca Martini <[email-masked]>
Date: Mon, 10 Nov 2003 10:34:33 -0700

The protocol does not preclude this situation.
yes it is possible.
Luca