Subject: Re: ITU-T FR draft

From: Danny McPherson <[email-masked]>
Date: Wed, 12 Nov 2003 19:43:53 -0700

I think this is fine, so long as the IETF document is aligned
with the goals and consensus of the WG and the IETF.  Do you
foresee any potential reasons why this might not be the case?

-danny

On Nov 11, 2003, at 6:49 PM, Yaakov Stein wrote:

> Dear WG chairs and everyone,
>
> I would like to re-iterate my suggestion that the IETF and
> ITU-T SG17 work together to produce a single harmonized
> FR draft.
>
> Since SG17 has adopted the PWE3 terminology,
> and there is great overlap in authors of the PWE and ITU drafts,
> it should be possible to make the documents precisely identical.
>
> This has been done before (e.g. Megaco/H.248)
> and has the advantage of ensuring that there can be
> no minor issues that can later crop up due to different
> wording.
>
> Y(J)S
>

---

From: Luca Martini <[email-masked]>
Date: Thu, 13 Nov 2003 16:12:04 -0700

My understanding is that Claude ( FR editor ) is making sure this is the 
case today.

What is the problem Yakov ?

Luca

Danny McPherson wrote:

> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
>