Subject: RE: Adopt draft-nadeau-pwe3-oam-msg-map-03.txt as PWE3 WG draft?

From: "Thomas D. Nadeau" <[email-masked]>
Date: Wed, 12 Nov 2003 18:02:50 -0600

OK. I will take a look.

	--Tom

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On 
>Behalf Of David Allan
>Sent: Wednesday, November 12, 2003 4:29 AM
>To: [email-masked]'; [email-masked]'
>Subject: RE: [PWE3] Adopt draft-nadeau-pwe3-oam-msg-map-03.txt 
>as PWE3 WG draft?
>
>
>Tom:
>
>It would be good to see Y.1712 (OAM functionality for ATM-MPLS 
>interworking)
>also covered in this draft as it is directly applicable. I'd be glad to
>provide suggested edits.
>
>(it was presented as
>http://www.ietf.org/internet-drafts/draft-allan-y17iw-overview-
00.txt in
Vienna)

cheers 
Dave

> -----Original Message-----
> From: Thomas D. Nadeau [mailto:[email-masked]] 
> Sent: Monday, November 10, 2003 10:47 PM
> To: [email-masked]
> Subject: [PWE3] Adopt draft-nadeau-pwe3-oam-msg-map-03.txt as 
> PWE3 WG draft?
> 
> 
> 
> 	The chairs requested that we take the
> matter of adoption of this draft to the
> list. Please comment.
> 
> 	--Tom
> 
http://www.ietf.org/internet-drafts/draft-nadeau-pwe3-oam-msg-map-03.txt

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Wed, 12 Nov 2003 18:02:50 -0600

OK. I will take a look.

	--Tom

00.txt in
Vienna)

cheers 
Dave