Subject: AW: I-D ACTION:draft-ietf-pwe3-ethernet-encap-04.txt

From: Heiles Juergen <[email-masked]>
Date: Mon, 10 Nov 2003 12:12:33 +0100

Rick,

"VLAN stacking" is currently under definition by IEEE as part of the 802.1ad "provider bridge" work. As Eric already mentioned such a "stacked" frame should be transported via pwe3 Ethernet tunnel like any other Ethernet frame.

Regards

Juergen

> -----Ursprüngliche Nachricht-----
> Von: Rick Osteen [mailto:[email-masked]]
> Gesendet: Samstag, 18. Oktober 2003 15:08
> An: [email-masked]
> Betreff: Re: [PWE3] I-D ACTION:draft-ietf-pwe3-ethernet-encap-04.txt
> 
> 
> Eric & Luca,
> 
> I understand that there is no standard for "vlan stacking," 
> but this would
> be helpful when a service provider's choice is to only send a local
> enterprise's traffic through a single large pipe which is 
> already running
> 802.1q and stacking and for some reason does not have the 
> port to bring that
> customer's connection via a raw interface.
> 
> I know of Riverstone & Jedai who currently provide stacking thus far.
> 
> Thanks for any consideration,
> Rick Osteen
> 
> ----- Original Message -----
> From: <[email-masked]>
> To: <IETF-Announce:>
> Cc: <[email-masked]>
> Sent: Monday, October 13, 2003 3:56 PM
> Subject: [PWE3] I-D ACTION:draft-ietf-pwe3-ethernet-encap-04.txt
> 
> 
> > A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> > This draft is a work item of the Pseudo Wire Emulation Edge to Edge
> Working Group of the IETF.
> >
> > Title : Encapsulation Methods for Transport of Ethernet
> >   Frames Over IP/MPLS Networks
> > Author(s) : L. Martini, et. al.
> > Filename : draft-ietf-pwe3-ethernet-encap-04.txt
> > Pages : 19
> > Date : 2003-10-13
> >
> > An Ethernet Pseudowire (PW) is used to carry Ethernet/802.3 Protocol
> > Data Units over an IP or MPLS network. This enables service 
> providers
> > to offer 'emulated' ethernet services over existing IP or MPLS
> > networks. This document specifies the encapsulation of 
> Ethernet/802.3
> > PDUs within a pseudowire. It also specifies the procedures for using
> > a PW to provide a 'point-to-point ethernet' service.
> >
> > A URL for this Internet-Draft is:
> > 
http://www.ietf.org/internet-drafts/draft-ietf-pwe3-ethernet-encap-04.txt
>
> To remove yourself from the IETF Announcement list, send a message to
> ietf-announce-request with the word unsubscribe in the body of the
message.
>
> Internet-Drafts are also available by anonymous FTP. Login with the
username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> "get draft-ietf-pwe3-ethernet-encap-04.txt".
>
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
>
> Internet-Drafts can also be obtained by e-mail.
>
> Send a message to:
> [email-masked].
> In the body type:
> "FILE /internet-drafts/draft-ietf-pwe3-ethernet-encap-04.txt".
>
> NOTE: The mail server at ietf.org can return the document in
> MIME-encoded form by using the "mpack" utility.  To use this
> feature, insert the command "ENCODING mime" before the "FILE"
> command.  To decode the response(s), you will need "munpack" or
> a MIME-compliant mail reader.  Different MIME-compliant mail readers
> exhibit different behavior, especially when dealing with
> "multipart" MIME messages (i.e. documents which have been split
> up into multiple messages), so check your local documentation on
> how to manipulate these messages.
>
>
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
>

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: "Rick Osteen" <[email-masked]>
Date: Mon, 10 Nov 2003 12:18:10 -0500

Juergen,

This is good news. The other concern is regarding MTU's greater than 1500
when doing a "provider bridge" scenario. Will PW take of this as well?

Thanks,
Rick Osteen

----- Original Message -----
From: "Heiles Juergen" <[email-masked]>
To: "'Rick Osteen'" <[email-masked]>; <[email-masked]>
Sent: Monday, November 10, 2003 6:12 AM
Subject: AW: [PWE3] I-D ACTION:draft-ietf-pwe3-ethernet-encap-04.txt

Rick,

"VLAN stacking" is currently under definition by IEEE as part of the 802.1ad
"provider bridge" work. As Eric already mentioned such a "stacked" frame
should be transported via pwe3 Ethernet tunnel like any other Ethernet
frame.

Regards

Juergen

message.
username