Subject: draft-ietf-pwe3-tdm-requirements-04.txt last call

From: Stewart Bryant <[email-masked]>
Date: Mon, 08 Mar 2004 19:21:34 +0000

This is the start of the two week last call for:

Requirements for Edge-to-Edge Emulation of TDM Circuits
over Packet Switching Networks (PSN)

- Stewart

http://www.ietf.org/internet-drafts/draft-ietf-pwe3-tdm-requirements-04.txt

---

From: [email-masked]
Date: Mon, 15 Mar 2004 17:25:42 +0000

Stewart, Max,

I've re-read the document, and I support its progression towards RFC.

During my reading, I noticed the following minor editorial points that 
could be improved, but these shouldn't impede the further progression of 
the document.

1. Introduction: "This document specified the specific requirements..."
   - might read better if it said "This document defines the specific requirements..."

2. Section 1.1. para 3, change "...there are always 8000 such frames per second..." to "...there are normally 8000 such frames per second...". 
   - the frame rate of a T3 stream is not 8000 (see G.704)

4. Section 1.1, para 4, "period" should be "periodic"

5. Section 2, bullet 1 sub-bullet 2, "...in spite of..." would read better 
as "...in the presence of..." 
   - "spite" seems a strange word to find in standards documents

6. Section 4.3, Figure 1 - I think there is an extraneous, U-shaped arrow 
in the bottom right corner of PE1 (linking the Enc and Phy sections, next 
to the arrow for clock B).  In earlier versions of this document, this 
arrow was referenced, but the reference has now been removed and the arrow 
should be removed too.

7. Section 4.3, top of page 11 states clocks B and E must be the same 
frequency. This should also apply to clocks H and J.

8. Section 4.3.2, page 13, under Figure 4, "...and the incoming like clock "A")..." 
   - the word "like" is superfluous.

Regards,
Tim

Stewart Bryant <[email-masked]>
Sent by: [email-masked]
08-Mar-2004 07:21 PM
Please respond to stbryant

        To:     "[email-masked]" <[email-masked]>
        cc: 
        Subject:        [PWE3] draft-ietf-pwe3-tdm-requirements-04.txt last call

- Stewart

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: "Yaakov Stein" <[email-masked]>
Date: Mon, 15 Mar 2004 20:27:18 +0200

2. Section 1.1. para 3, change "...there are always 8000 such frames per
second..." to "...there are normally 8000 such frames per second...". 
   - the frame rate of a T3 stream is not 8000 (see G.704) 

Although you are quite correct that this is misworded,
the word "normally" is abnormal here.
 
The sentence should say "the bitrate is always a multiple of 8000."
 
Y(J)S