Subject: RE: Pseudo Wire (PW) OAM Message Mapping

From: Shahram Davari <[email-masked]>
Date: Mon, 1 Mar 2004 06:39:03 -0800

Hi,

It looks like a good initial document. However, May I suggest changing
its name to " PW OAM interworking".

Cheers,
-Shahram

-----Original Message-----
From: Stewart Bryant [mailto:[email-masked]]
Sent: Sunday, February 29, 2004 11:15 PM
To: [email-masked]
Subject: [PWE3] Pseudo Wire (PW) OAM Message Mapping

Is there WG consensus for

Pseudo Wire (PW) OAM Message Mapping
http://www.ietf.org/internet-drafts/draft-nadeau-pwe3-oam-msg-map-04.txt

to be accepted as a WG draft?

- Stewart

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Shahram Davari <[email-masked]>
Date: Mon, 1 Mar 2004 08:00:29 -0800

Hi Tom,

Yes, I agree with you. 

-Shahram

-----Original Message-----
From: Thomas D. Nadeau [mailto:[email-masked]]
Sent: Monday, March 01, 2004 10:57 AM
To: Shahram Davari; [email-masked]; [email-masked]
Subject: RE: [PWE3] Pseudo Wire (PW) OAM Message Mapping

> its name to " PW OAM interworking".

	This sounds reasonable to me as long as we put a
statement that this is not service interworking.
Don't want the document to catch fire, you know. *)

	--Tom

- Stewart

---

From: "Monique Morrow (mmorrow)" <[email-masked]>
Date: Mon, 1 Mar 2004 16:59:06 +0100

Sounds reasonable --

Merci - m

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Shahram Davari
Sent: 01 March 2004 15:39
To: Stewart Bryant (stbryant); [email-masked]
Subject: RE: [PWE3] Pseudo Wire (PW) OAM Message Mapping

Hi,

Cheers,
-Shahram

-----Original Message-----
From: Stewart Bryant [mailto:[email-masked]]
Sent: Sunday, February 29, 2004 11:15 PM
To: [email-masked]
Subject: [PWE3] Pseudo Wire (PW) OAM Message Mapping

- Stewart

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Mon, 1 Mar 2004 10:57:04 -0500

--Tom

- Stewart

---

From: "S.Matsushima" <[email-masked]>
Date: Tue, 02 Mar 2004 13:13:09 +0900

It looks a good document to have oam mapping, I will support it.

--
Satoru Matsushima

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 02 Mar 2004 00:33:46 -0500

I've already said it elsewhere, but ditto.

Andy

---------

---

From: Luca Martini <[email-masked]>
Date: Tue, 02 Mar 2004 14:37:59 -0700

Yes, this is fine as the initial WG document on this topic.

Luca

---

From: George Swallow <[email-masked]>
Date: Tue, 02 Mar 2004 16:55:10 -0500

> Yes, this is fine as the initial WG document on this topic.

Agreed.

...George

========================================================================
George Swallow             Cisco Systems                  (978) 936-1398
                           1414 Massachusetts Avenue
                           Boxborough, MA 01719