Subject: Re: Setup of TDM PWs: Follow-up for the Seoul meeting

From: Luca Martini <[email-masked]>
Date: Tue, 23 Mar 2004 15:36:11 -0700

Ok,
I add  the following :

0x0011   Structure-agnostic E1 over Packet (SAToP)

0x0012   Structure-agnostic T1 (DS1) over Packet (SAToP)

0x0013   Structure-agnostic E3 over Packet (SAToP)

0x0014   Structure-agnostic T3 (DS3) over Packet (SAToP)

0x0015   CESoPSN basic mode

0x0016   TDMoIP basic mode

0x0017   CESoPSN TDM with CAS

0x0018   TDMoIP TDM with CAS

 is this fine ?

Thanks.
Luca

Yaakov Stein wrote:

> 
>  
>
>>Luca, Mark and all,
>>Following my presentation at the Seoul WG session and our 
>>discussions there, I'd like to ask you to update the PWE3 
>>IANA Allocation draft (it expires in April anyway:-) like following:
>>
>>1. In Section 2 (PW Type), continume the list of PW Types 
>>like following:
>>...
>>0x0010   SONET/SDH Circuit Emulation over Packet (CEP) -- 
>>this is the last
>>entry so far
>>0x0011   Structure-agnostic E1 over Packet (SAToP)
>>0x0012   Structure-agnostic T1 (DS1) over Packet (SAToP) 
>>0x0013   Structure-agnostic E3 over Packet (SAToP) 
>>0x0014   Structure-agnostic T3 (DS3) over Packet (SAToP) 
>>0x0015   Structure-aware Basic NxDS0 (CESoPSN, TDMoIP)
>>0x0016   Structure-aware Trunk-specific NxDS0 with CAS (CESoPSN,
>>    
>>
>TDMoIP)
>
>I agree in principle, but we should separate the CESoPSN and TDMoIP
>cases.
>
>  
>
>>Please note that this list corresponds to the list of 
>>services in the TDM Requirements draft. Different MF formats 
>>for NxDS0 with CAS will be accommodated in the next version 
>>of the TDM Control Protocol Extensions draft.
>>
>>2. In Section 3 (Interface Parameters field), please continue 
>>the list of Interface Parameters like following:
>>...
>>       0x09         2       Fragmentation indicator -- this 
>>is the last entry so far
>>       0x10    4, 8 or 12   TDM Options [ref]
>>
>>In addition, please change the name of the existing interface 
>>parameter from CEP Payload Bytes to CEP/TDM Payload Bytes in 
>>the corresponding entry.
>>It would be really nice if you could accommodate this change 
>>also in the PWE3 Control Protocol draft.
>>    
>>
>
>I think calling it TDM is enough
>(the TDM requirements draft defines TDM as including SONET/SDH!)
>
> Y(J)S
>
>_______________________________________________
>pwe3 mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/pwe3
>
>
>
>  
>

---

From: Sasha Vainshtein <[email-masked]>
Date: Wed, 24 Mar 2004 11:11:31 +0200

Luca and all,
This is OK with me.
I assume that the TDM Options interface parameter ID and the additional LDP
Status codepoint will be included as well.

With best regards,
                                   Sasha Vainshtein
email:     [email-masked] <mailto:[email-masked]> 
tel:       +972-3-7659993 (office)
           +972-8-9254948 (res.)
           +972-58-674833 (cell.)

> -----Original Message-----
> From: Luca Martini [mailto:[email-masked]]
> Sent: Wednesday, March 24, 2004 12:36 AM
> To: Sasha Vainshtein
> Cc: Yaakov Stein; Mark Townsley (E-mail); Stewart Bryant 
> (E-mail); Danny McPherson (E-mail); Alik Shimelmits; Sharon 
> Galtzur; 'Riegel Maximilian' (E-mail); PWE3 WG (E-mail)
> Subject: Re: [PWE3] Setup of TDM PWs: Follow-up for the Seoul meeting
> 
> 
> Ok,
> I add  the following :
>