Subject: Re: VCCV ?

From: "Thomas D. Nadeau" <[email-masked]>
Date: 13 May 2004 09:09:58 -0400

> Tom / Monique
> 
> Is there a good reason to continue using the term "VC" in VCCV
> 
> rather than PW?
> 
> We are now consistently using the term PW,
> 
> e.g. "VC labels" has become "PW labels", etc.

	It is up to the WG to change the name of
the document, but my personal feeling is to leave it
as-is given that its been out for so long and
actually deployed by many vendors. Changing the name 
now could cause industry confusion IMHO in an area 
that needs no more confusion. *)

> So I believe it would be easier and more compliant with present PWE
> terminology
> 
> to say "PWCV" rather than "VCCV" .

	or just pcv. :P

> And while we are at it, I prefer "connectivity verification"
> 
> to "connection verification".

	Agreed. We will fix this in the next revision of the draft.

	--Tom

> Y(J)S

---

From: Luca Martini <[email-masked]>
Date: Fri, 14 May 2004 13:07:29 -0600

Yaakov,

I already asked this question a while back ... I think that Tom has a 
good point. But I also believe that we will not be allowed to
keep this name. There main reason is that we talk about PWs , not VCs , 
so at some time in the future is somebody looks up this draft there will 
be more confusion.

Luca

Thomas D. Nadeau wrote:

>_______________________________________________
>pwe3 mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/pwe3
>
>  
>