Subject: MIB status request

From: Stewart Bryant <[email-masked]>
Date: Fri, 21 May 2004 12:05:24 +0100

Please could the MIB authors give a status update to the
WG chairs.

We are close to sending protocol and encap drafts to the
IESG, and need to start getting the MIBs ready for LC.

Thanks

- Stewart

draft-ietf-pwe3-pw-mib-04.txt - STD
draft-ietf-pwe3-pw-mpls-mib-05.txt - STD
draft-ietf-pwe3-pw-tc-mib-04.txt - STD
draft-ietf-pwe3-cep-mib-04.txt - STD
draft-pwe3-enet-mib-04.txt (needs a name change) - STD
draft-ietf-pwe3-pw-atm-mib-00.txt - STD
draft-ietf-pwe3-satop-mib-00.txt - STD
draft-ietf-pwe3-tdm-mib-00.txt - STD

---

From: David Zelig <[email-masked]>
Date: Sat, 22 May 2004 09:56:24 +0200

Stewart,
please see inline

David

> -----Original Message-----
> From: Stewart Bryant [mailto:[email-masked]]
> Sent: Friday, May 21, 2004 1:05 PM
> To: [email-masked]
> Subject: [PWE3] MIB status request
> 
> 

All the above need one more round for updating new PW types and some
cleaning, no changes expected in structure, etc.

> draft-pwe3-enet-mib-04.txt (needs a name change) - STD
Need one more round of deeper changes.

After the next round, our intention is that all 5 drafts will be ready for
last call.

> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
>