Subject: I-D ACTION:draft-ietf-pwe3-iana-allocation-06.txt

From: [email-masked]
Date: Tue, 28 Sep 2004 15:34:01 -0400

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Pseudo Wire Emulation Edge to Edge Working Group of the IETF.

	Title		: IANA Allocations for pseudo Wire Edge to Edge Emulation (PWE3)
	Author(s)	: L. Martini, M. Townsley
	Filename	: draft-ietf-pwe3-iana-allocation-06.txt
	Pages		: 6
	Date		: 2004-9-28
	
The Control and maintenance protocol for providing various Layer 1
and Layer 2 services over a Packet Switched Network has been
described in [2]. This document pre-allocates the fixed Pseudo-wire
identifier , and other fixed protocol values that are to be assigned
by IANA using the 'IETF Consensus' policy defined in RFC2434

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-pwe3-iana-allocation-06.txt

To remove yourself from the I-D Announcement list, send a message to 
[email-masked] with the word unsubscribe in the body of the message.  
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-pwe3-iana-allocation-06.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-pwe3-iana-allocation-06.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Sasha Vainshtein <[email-masked]>
Date: Wed, 29 Sep 2004 11:13:26 +0200

Luca, Mark and all,

It appears that a section on LDP Status Codes has migrated from the
IANA Allocation (ietf-pwe3-iana-allocation-05) to the Control 
Protocol dratf (draft-ietf-pwe3-control-protocol-10) without even
mentioning this in ietf-pwe3-iana-allocation-06.

I have been under the impression that keeping ALL PWE3-related
IANA allocations in a single place was an advantage. Consequently, 
I do not understand the reasons for such a migration and
would appreciate an explantion. 

With best regards,
                                   Sasha Vainshtein
email:     [email-masked] <mailto:[email-masked]> 
tel:       +972-3-7659993 (office)
           +972-8-9254948 (res.)
           +972-58-674833 (cell.)

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Tuesday, September 28, 2004 9:34 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [PWE3] I-D ACTION:draft-ietf-pwe3-iana-allocation-06.txt
> 
> 
> You can also visit 
https://www1.ietf.org/mailman/listinfo/I-D-announce 
to change your subscription settings.

Send a message to:
	[email-masked].
In the body type:

---

From: Luca Martini <[email-masked]>
Date: Thu, 30 Sep 2004 01:06:44 -0600

Sasha,

To be compliant with the latest ID requirements , we have to include a 
IANA section in the control draft or it will not be accepted by the 
IESG. All IANA registries that we create in PWE3 appear in both the IANA 
draft, and the control protocol draft. However, to avoid confusing IANA 
, allocations are only in one of the 2 drafts.
For PWE3 created registries allocations are in the IANA draft.
For existing registries requests for allocations should be included in 
the draft that specifies the application.
So if the IANA registry is created by PWE3 the allocation is in the IANA 
draft, if the IANA registry already exists, the allocation is in the 
respective draft.
This should not create any more dependencies.
Please note that we are planning to request  RFC publication  for the 
IANA draft as well.
Is this a problem ?

Luca

Sasha Vainshtein wrote:

>-------------------------------------------------------------------------
>In order to maintain computing infrastructure integrity, Cisco Systems
>Enterprise Messaging Services and InfoSec teams have set a mail policy
>disallowing executable attachments in email.
>
>This message contained an executable attachment type that is prohibited 
>by this policy. The attachment has been removed from this message and 
>copied to quarantine by our systems. It will be held in quarantine for
>seven days in the event that the content needs to be retrieved.
>
>
>-------------------------------------------------------------------------
>For further reference information about viruses and email antivirus 
>efforts within Cisco, please visit:
>
>http://wwwin.cisco.com/it/ems/services/antiviral
>
>
>If your concern isn't addressed by the information in this notification 
>or the above web page, you may open a support request:
>
>http://wwwin.cisco.com/support/
>
>Select "Messaging", "Email-Related", "Mail Routing"
>
>Please include in the text of your case the following information:
>
>* Full headers of the message. Documentation on displaying the full 
>headers is available at this URL:
>
>http://wwwin.cisco.com/support/library/faqs/solution002471.html 
>
>* This unique quarantine identifier: i8T9ij3c029715
>
>If the matter is urgent, you may follow up by calling one of the below 
>referenced numbers. Please make every effort to provide the above 
>requested information via the support web tool prior to calling as it 
>will greatly aid the resolution of your issue.
>
>Americas:
>1 408 526 8888
>
>Asiapac
>+61 2 8446 8888
>
>EMEA
>+31 20 485 4888
>
>Japan
>+81 3 5549 6888
>
>US (Toll Free)
>1| 800| 888| 8187| (ext.68888)
>
>Thank you for your cooperation,
>
>Enterprise Messaging Services
>Cisco Systems, Inc
>  
>
>
> ------------------------------------------------------------------------
>
> Date:
> Wed, 29 Sep 2004 11:13:27 +0200
>
>
>------------------------------------------------------------------------
>
>_______________________________________________
>pwe3 mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/pwe3
>  
>
>------------------------------------------------------------------------
>
>_______________________________________________
>pwe3 mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/pwe3
>  
>

---

From: Sasha Vainshtein <[email-masked]>
Date: Thu, 30 Sep 2004 21:53:17 +0200

Luca,
Thank you for a prompt clarification.
IMO, a brief ecplanation in the -06 IANA allocation draft would be in place,
but this is spilled milk now.

Of course I do not have any issues with publishing the IANA allocation draft
as an RFC.

----------------------------------------------------------------------------
--------
With best regards,
                          Sasha Vainshtein
email:   [email-masked] <mailto:[email-masked]> 
phone:  +972-3-7659993 (office)
            +972-8-9254948 (home)
            +972-58-674833 (cellular)

> From: Luca Martini [mailto:[email-masked]]
> Sent: Thursday, September 30, 2004 9:07 AM
> To: Sasha Vainshtein
> Cc: Mark Townsley (E-mail); PWE3 WG (E-mail)
> Subject: Re: FW: [PWE3] I-D
> ACTION:draft-ietf-pwe3-iana-allocation-06.txt
> 
> 
> Sasha,
>