Subject: Re: ATM Service MIB

From: "Thomas D. Nadeau" <[email-masked]>
Date: Tue, 14 Sep 2004 09:22:26 -0400

> Hi
>
>> From PWE3 Architecrture (page 37 , draft version 7 ) , it indicate 
>> that a
> service layer MIB will
> be created for each service (ATM,ethernet ..etc ) .

	Just to clarify, MIBs are not created, objects
that appear in *MIB modules* are instantiated by
an agent.  To be precise, the MIB is the collection of MIB
modules.

> could not find any draft defiining the service layer for ATM (only 
> available for Ethernet ,draft-ietf-pwe3-enet-mib-05.txt) .

	draft-ietf-pwe3-pw-atm-mib-01.txt

	--Tom

>
> Appreciate to advise .
>
> Brgds
>
> _________________________________________________________________
> Add photos to your e-mail with MSN 8. Get 2 months FREE*. 
> http://join.msn.com/?page=features/featuredemail
>
>
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
>

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 14 Sep 2004 15:04:10 +0100

Tom

draft-ietf-pwe3-pw-atm-mib-01.txt is the expiry notice for -00

- Stewart

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Tue, 14 Sep 2004 10:59:51 -0400

Dave and I are working on a refresh of
all of the drafts, but I will re-publish
the ATM MIB so it is in the repository
again.

	--Tom