Subject: C-bit Usage

From: kaushik <[email-masked]>
Date: 22 Sep 2004 21:25:57 +0530

Hello,

      Section 2 in the draft,
draft-vainshtein-pwe3-tdm-control-protocol-extension-01.txt 
states 
"The Control bit MUST always be set for setup of TDM PWs since all TDM 
PW encapsulations use an appropriate control word. "

What about other types of PWs ?  Can someone kindly indicate for which
PW types
C-Bit is mandatory, optional or not used. 

Thanking you,

Kaushik Mamania
Internet Trends.
_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Luca Martini <[email-masked]>
Date: Wed, 22 Sep 2004 14:50:05 -0600

It is clearly stated in the respective encapsulation draft.

Example ethernet == OPTIONAL (  draft-ietf-pwe3-ethernet-encap-08.txt )
Frame-Relay == Mandatory

etc.... etc...

Luca

kaushik wrote:

>------------------------------------------------------------------------
>