Subject: Re: UDP ports and the ITU Liason

From: Stewart Bryant <[email-masked]>
Date: Tue, 14 Sep 2004 20:03:42 +0100

Sasha Vainshtein wrote:

>Andy, Stewart and all,
>I completeely agree with Andy and Ron - if UDP is 
>used as transport, it must be done exactly as the 
>AVT people do it!
>
>I am not so sure if CE-to-CE TDM transport really falls within
>their charter, though...
>
>And with the way in which the options are presented in Stewart's mail,
>I am not sure which of them really suits this definition.
>

The options are the first line of each of the options in
the communication from the ITU, which can be found at:

http://www.ietf.org/IESG/LIAISON/file21.pdf

We could of course supply alternative text in our response.

Stewart

>
>With best regards,
>                                   Sasha Vainshtein
>email:     [email-masked] <mailto:[email-masked]> 
>tel:       +972-3-7659993 (office)
>           +972-8-9254948 (res.)
>           +972-58-674833 (cell.)
> 
>
>
>  
>
>>-----Original Message-----
>>From: Andrew G. Malis [mailto:[email-masked]]
>>Sent: Tuesday, September 14, 2004 5:43 PM
>>To: Ron Cohen
>>Cc: [email-masked]; [email-masked]
>>Subject: RE: [PWE3] UDP ports and the ITU Liason
>>
>>
>>I completely agree with Ron on this - let's follow  the AVT 
>>WG's lead on 
>>this.  In fact, i would posit that CE-to-CE TDM transport 
>>over UDP really 
>>falls into their charter, not ours.
>>
>>Cheers,
>>Andy
>>
>>---------
>>
>>At 9/13/2004 10:55 PM -0700, Ron Cohen wrote:
>>    
>>
>>>My 2 cents:
>>>
>>>UDP is a layer needed only for PDH/SDH emulation (due to 
>>>      
>>>
>>RTP), not as a
>>    
>>
>>>general PWE3 mechanism. The use of UDP for PDH/SDH should 
>>>      
>>>
>>follow the use
>>    
>>
>>>of UDP/RTP in VoIP applications. There is no need for PWE3 drafts on
>>>this matter. Use of non-standard UDP/RTP for bypassing firewalls etc
>>>should be addressed in the appropriate workgroups in IETF, 
>>>      
>>>
>>not in PWE3.
>>    
>>
>>>Ron
>>>      
>>>
>>_______________________________________________
>>pwe3 mailing list
>>[email-masked]
>>https://www1.ietf.org/mailman/listinfo/pwe3
>>
>>    
>>
>
>
>  
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 14 Sep 2004 15:57:47 -0400

Stewart,

I recommend the following text in response:

The IETF PWE3 working group recommends UDP port number allocation and 
signaling as specified in IETF RFC 3550, similar to Voice over IP 
implementations.

Cheers,
Andy

----------

At 9/14/2004 08:03 PM +0100, Stewart Bryant wrote:

>Sasha Vainshtein wrote:
>
>>Andy, Stewart and all,
>>I completeely agree with Andy and Ron - if UDP is used as transport, it 
>>must be done exactly as the AVT people do it!
>>
>>>I completely agree with Ron on this - let's follow  the AVT WG's lead on 
>>>this.  In fact, i would posit that CE-to-CE TDM transport over UDP 
>>>really falls into their charter, not ours.
>>>
>>>Cheers,
>>>Andy
>>>
>>>---------
>>>