Subject: Re: RSVP-TE and PW

From: Tony Li <[email-masked]>
Date: Wed, 29 Sep 2004 01:19:41 -0700

Well, IMHO, RSVP-TE is best confined to a single routing domain, where 
the
IGP can carry appropriate information.  RSVP-TE on a inter-domain basis
is still an open topic and basing one open topic on another open topic
is not the means to a quick consensus.

Yes, one COULD set PW with RSVP alone, if that's what you meant, but to
what end?  Again, in the inter-domain case, you do not have detailed 
path
information, nor does anyone that I know of anticipate propagating full
information, so the 'signaling' is not going to get you an explicit 
path.

If you don't need hop-by-hop signalling, there are FAR better ways of 
doing
things than with RSVP.

So, again IMHO, I would say that RSVP(-TE) doesn't provide interesting
capabilities in the most general situation.

Tony

On Sep 29, 2004, at 12:50 AM, Diego Caviglia wrote:

> Hi all,
>               l I'm pretty new on this stuff so I apologise if my 
> question
> has been alredy discussed.
>
> Why it is not foreseen to use RSVP-TE in order to set-up PW?
>
> Best Regards
>
> Diego
>
>
>
>
> ------------------------------------------
> Diego Caviglia
> Marconi - Optical Networks
> ASTN/GMPLS - System Design Manager
> Via A. Negrone 1/A
> 16153 Genoa - Italy
> Phone: +390106003736
>
> "Timeo Danaos et Dona Ferentes"
>
>
>
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
>

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 29 Sep 2004 13:02:41 +0100

Diego

What do you mean by setup?

PWE3 specifies how the PEs are set up. Is says nothing about
the underlying MPLS PSN, other than to take some anti-ECMP
precautions.

LDP is used to exchange parameters between the PEs. The PEs
can then use any method they wish to carry the PW packet -
either an LDP signalled path or an RSVP-TE signalled path.

Whilst their may be an advantage in using RSVP-TE to carry
the packets, there is no clear reason to use it as an
alternative parameter exchange protocol.

- Stewart

Diego Caviglia wrote:

>Hi all,
>              l I'm pretty new on this stuff so I apologise if my question