Subject: Re: UDP ports and the ITU Liason

From: Stewart Bryant <[email-masked]>
Date: Wed, 15 Sep 2004 11:46:14 +0100

Yaakov Stein wrote:

><snip>
>
>If the WG is of the opinion that UDP destination
>port should be used, I would suggest the following wording:
>  
>
How about if we preface the following with something of the form:

The PWE3 WG consensus is that in an IP network, pseudowires should 
preferably
be carried over L2TPv3 or MPLS/GRE. The use of  pseudowires over UDP/IP is
only applicable where network constraints prevent the use of L2TPv3 or
GRE/MPLS.

Stewart

>   The PWE3 WG consensus regarding pseudowires over UDP/IP
>   is that the connection label should preferably be placed in
>   the UDP destination port field.
>   This placement is consistent with the use of UDP ports by RTP.
>   Concerns with respect to NAT and firewall compatibility
>   should be addressed to other WGs in the IETF.
>
>   We have not reached consensus on a signaling mechanism
>   to support pseudowires over UDP/IP.
>   The WG would like to point out that any use of signaling (implicit or
>explicit) 
>   has security implications that would need to be addressed.
>
>  
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 15 Sep 2004 09:22:48 -0400

Stewart,

The combination of your preface, along with Yaakov's two paragraphs, is 
fine with me.

Thanks,
Andy

---------

At 9/15/2004 11:46 AM +0100, Stewart Bryant wrote:

>The PWE3 WG consensus is that in an IP network, pseudowires should preferably
>>explicit)   has security implications that would need to be addressed.
>>
>>
>
>>
>>
>
>
>_______________________________________________
>pwe3 mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/pwe3

---

From: "W. Mark Townsley" <[email-masked]>
Date: Wed, 15 Sep 2004 09:49:11 -0400

>> only applicable where network constraints prevent the use of L2TPv3 or

What, exactly, are "network constraints" that would prevent L2TPv3 or GRE?

- Mark