Subject: RE: [PWE3] VCCV-12 last call

From: <[email-masked]>
Date: Thu, 25 Jan 2007 20:04:46 -0000

what happens if you subsequently get misconnectivity between LSPs using
different options?

regards, Neil

> -----Original Message-----
> From: Thomas D. Nadeau [mailto:[email-masked]] 
> Sent: 25 January 2007 19:15
> To: O'Connor, Don
> Cc: pwe3; Stewart Bryant
> Subject: Re: [PWE3] VCCV-12 last call
> 
> 
> 
> On Jan 23, 2007, at 7:22 PM, O'Connor, Don wrote:
> 
> > My reading of VCCV - 12 is that
> >
> > 1) It only supports BFD Base and not MPLS BFD. It can be noted that
> > draft-ietf-bfd-mpls-03.txt. is not listed among the references
> 
> 	BFD-base is only required because the bootstrapping 
> rules required to setup BFD/VCCV are single-hop style.
> 
> > 2) It is only possible to negotiate (by LDP) one CV protocol - ICMP
> > Ping, LSP Ping, or BFD (Base). So it is not possible to support  
> > MPLS BFD which enables concurrent use of LSP Ping and BFD
> 
> 	You do not negotiate anything per se; you advertise 
> capabilities for VCCV. You may advertise none, one or all of 
> the different CC/CV  
> combinations,
> which means you are willing to accept any of those combinations  
> (within the
> rules stipulated in the draft). The receiving side is then 
> free to send any of those combinations (within the rules 
> stipulated in the draft),  
> but
> once one is successfully sent (and acked), no others are 
> allowed, and no "re-negotiation" is allowed without bringing 
> down the PW.  The latter  
> comes
> specifically from the rules stipulated in RFC 4447.
> 
> 	--Tom
> 
> 
> 
> >
> > Is my understanding accurate ?
> >
> > Regards
> >
> > Don
> >
> > -----Original Message-----
> > From: Stewart Bryant [mailto:[email-masked]]
> > Sent: Monday, January 22, 2007 7:35 AM
> > To: pwe3
> > Subject: [PWE3] VCCV-12 last call
> >
> >
> > This is the start of last call for
> >
> > Pseudo Wire Virtual Circuit Connectivity Verification (VCCV) 
> > http://www.ietf.org/internet-drafts/draft-ietf-pwe3-vccv-12.txt
> >
> > last call will end 6th February.
> >
> > There are a couple of issues that I have with regard to
> > IANA policy that is raised by this draft, but I will
> > ask my questions in another thread.
> >
> > Regards
> >
> > Stewart
> >
> > _______________________________________________
> > pwe3 mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/pwe3
> >
> > _______________________________________________
> > pwe3 mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/pwe3
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
> 

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Thu, 25 Jan 2007 16:11:05 -0500

I don't understand what you mean. Can you be
more specific in your example?

	--Tom