Subject: [PWE3] Response to liasion stement G.8110.1 (TMPLS)

From: Stewart Bryant <[email-masked]>
Date: Thu, 25 Jan 2007 16:43:43 +0000

The following liaison statement is the text of the
ITU TMPLS design

https://datatracker.ietf.org/public/liaison_detail.cgi?detail_id=286

At IETF67 we agreed to liaise draft-bryant-pwe3-mpls-transport-00
to ITU SG15

I think that we should respond with something like:

Thank you for liaising the text of G.8110.1.

Looking at the requirements for TMPLS, it is our view
that these can be met with existing widely deployed
designs based on the specifications produced by the
IETF PWE3 WG.

We attach the following IETF draft which was
written by members of the PWE3 WG and describes
how to satisfy specified TMPLS requirement using
the mechanisms already specified by the IETF.

We request that you perform a detailed review of
draft-bryant-pwe3-mpls-transport-00 so that we
can determine what - if any - amendments we need
to make to fully satisfy the TMPLS requirement
with the existing well established and deployed
pseudowire protocols.

Regards

Stewart

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Thu, 25 Jan 2007 11:50:05 -0500

I concur with your proposal.

	--Tom

---

From: [email-masked]
Date: Thu, 25 Jan 2007 18:54:07 +0100

stewart

after a quick look

o) spell out to which requirements for TMPLS this refers (liaison, or 
doc., e-mail exchange, etc.)

o) s/view/understanding

o) there are no "members" or "membership" to the PWE3 WG (yet ;-)

o) spell out title of the draft 

o) s/TMPLS requirement/TMPLS requirements

o) i think ITU refers to it as "T-MPLS" not "TMPLS"

o) repeats twice that PWE3 WG are widely deployed and well established 
(enough with once), better make it clear that the fundamental concern is 
that "the T-MPLS variant of pseudowire over MPLS will in some way, and at 
some time, depart from the IETF design without any way for the network to 
know which variant it is operating" and that the "The purpose of this 
draft is to describe how those requirements can be met using existing IETF 
RFCs without modification."

thanks,
- d.

Stewart Bryant <[email-masked]>
25/01/2007 17:43
 
        To:     pwe3 <[email-masked]>
        cc: 
        Subject:        [PWE3] Response to liasion stement G.8110.1 
(TMPLS)

Regards

Stewart

---

From: Yakov Rekhter <[email-masked]>
Date: Fri, 26 Jan 2007 10:10:40 -0800

Stewart,

> with the existing well established and deployed

Agreed.

Yakov.