Subject: [PWE3] multipoint TMPLS

From: Stewart Bryant <[email-masked]>
Date: Thu, 25 Jan 2007 16:27:06 +0000

The following liaison describes point to multipoint
TMPLS connectivity.

https://datatracker.ietf.org/public/liaison_detail.cgi?detail_id=287

PWE3 is not currently chartered to work on
multipoint pseudowires. Multipoint was excluded
from our original charter, but is simply
not mentioned in our current charter.

Is multipoint an item that PWE3 should be working
on?

I think that we need to suggest that this document
gets liased to the L2VPN WG.

Stewart

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Thu, 25 Jan 2007 11:33:02 -0500

> Is multipoint an item that PWE3 should be working

	That is a good question. I think we need to
hear from operational types about whether or not
this is interesting/a requirement, or whether the solutions
worked on in L2VPN are sufficient to solve their problems.
It would be interesting to discuss the problem statement
used by the T-MPLS ITU folks to as a starting point.

> gets liased to the L2VPN WG.

	For sure.

	--Tom

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 25 Jan 2007 16:45:26 +0000

> used by the T-MPLS ITU folks to as a starting point.

Yes I agree

- Stewart