Subject: RE: [Fwd: Re: [PWE3] PWE over Alternative networks]

From: "Sasha Vainshtein" <[email-masked]>
Date: Thu, 22 Mar 2007 12:13:30 +0200

Stewart and all,
May I suggest that the subject "PWE over Alternative networks" is
restricted to the emails related to draft-allan-pw-o-pbt...
to distinguish this thread from one related to draft-mohan-pwe-vccv-eth?

To me the two subjects look rather unrelated.

Regards,
                 Sasha

-----Original Message-----
From: Stewart Bryant [mailto:[email-masked]] 
Sent: Thursday, March 22, 2007 11:55 AM
To: pwe3
Subject: [Fwd: Re: [PWE3] PWE over Alternative networks]

Resend (due to some strange email corruption of the original)

- Stewart

-------- Original Message --------
Subject: Re: [PWE3] PWE over Alternative networks
Date: Thu, 22 Mar 2007 09:33:20 +0000
From: Stewart Bryant <[email-masked]>
To: David Allan <[email-masked]>
References: 
<[email-masked]>

Dave

My core question question is - what changes with regard to PWE3 itself
in this context?

Is there a change to the PWE3 component of the encap (as distinct from
the PSN component), the PWE3 control plane, the PWE3 OAM.....

i.e. what do you want to do, that you cannot do with the existing PWE3
design, and what additional changes will you then need to do to PWE3 to
support that application?

- Stewart

David Allan wrote:

> In the context of my last post consider this snipped of RFC 4447 Luca 
> highlighted
> 
> "However, if the pseudowire endpoints are immediately adjacent and 
> penultimate hop popping behavior is in use, the MPLS tunnel may not be

> necessary.  Any sort of PSN tunnel can be used, as long as it is 
> possible to transmit MPLS packets through it.  "
> 
> Not really implicit is it?, there are a lot of pre-requisites 
> implied/required which I'd like to simply have the option of dispesing

> with...
> 
> Cheers
> Dave
> 
> -----Original Message-----
> From: Stewart Bryant [mailto:[email-masked]]
> Sent: Thursday, March 22, 2007 5:13 AM
> To: Allan, David (CAR:NS00)
> Cc: Luca Martini; [email-masked]
> Subject: Re: [PWE3] PWE over Alternative networks
> 
>  From a *PWE3* point of view, what changes when you replace a PSN with

> only two nodes with length of wire. i.e. what are the consequences for

> the PWE3 design of explicitly rather thna implicitly recognising the 
> existance of the NULL-PSN?
> 
> - Stewart
> 

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 22 Mar 2007 10:16:42 +0000

I had in mind to understand the charter change request
that was on the table.

- Stewart