Subject: Fwd: [PWE3] I-D ACTION:draft-ietf-pwe3-pw-mib-10.txt

From: Danny McPherson <[email-masked]>
Date: Fri, 2 Mar 2007 23:54:57 -0700

Folks,
Please consider today the beginning of a 3 week WG last call for
this document.  Please direct any comments with this revision of the
draft to the authors and PWE3 mailing list.

Thanks!

-danny & Stewart

Begin forwarded message:

> From: [email-masked]
> Date: February 7, 2007 1:50:02 PM MST
> To: [email-masked]
> Cc: [email-masked]
> Subject: [PWE3] I-D ACTION:draft-ietf-pwe3-pw-mib-10.txt
>
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> This draft is a work item of the Pseudowire Emulation Edge to Edge  
> Working Group of the IETF.
>
> 	Title		: Pseudo Wire (PW) Management Information Base
> 	Author(s)	: D. Zelig, et al.
> 	Filename	: draft-ietf-pwe3-pw-mib-10.txt
> 	Pages		: 63
> 	Date		: 2007-2-7
> 	
> This memo defines an experimental portion of the Management
>    Information Base for use with network management protocols in the
>    Internet community.  In particular, it describes managed objects  
> for
>    modeling of Pseudo Wire Edge-to-Edge services carried over a  
> general
>    Packet Switched Network.
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-pwe3-pw-mib-10.txt
>
> To remove yourself from the I-D Announcement list, send a message to
> [email-masked] with the word unsubscribe in the body of
> the message.
> You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
> to change your subscription settings.
>
> Internet-Drafts are also available by anonymous FTP. Login with the
> username "anonymous" and a password of your e-mail address. After
> logging in, type "cd internet-drafts" and then
> "get draft-ietf-pwe3-pw-mib-10.txt".
>
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
> Internet-Drafts can also be obtained by e-mail.
>
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE /internet-drafts/draft-ietf-pwe3-pw-mib-10.txt".
> 	
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant mail readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
>
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> Content-Type: text/plain
> Content-ID: <[email-masked]>
>
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

ING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant mail readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
>
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> Content-Type: text/plain
> Content-ID: <[email-masked]>
>
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Danny McPherson <[email-masked]>
Date: Fri, 2 Mar 2007 23:54:57 -0700

Folks,

Thanks!

-danny & Stewart

---

From: "Suberri, Moshe" <[email-masked]>
Date: Fri, 30 Mar 2007 16:53:07 -0400

"The read-create objects in this tables are divided into

           three categories:

           1) Objects that MUST NOT be changed after row creation.

           These are objects that define basic properties of the

           PW (for example type, destination, etc.)."

Why "basic properties" (with exception to pwIndex) may not be changed if
the object is in Not-Ready state? 

After all the Not-Ready state supposes to provide a scratch pad
configuration which is incomplete. 

[SNMP-v2-TC]   "- `notReady', which indicates that the conceptual row

                 exists in the agent, but is missing information

                 necessary in order to be available for use by the

                 managed device (i.e., one or more required columns in

                 the conceptual row have not been instanciated); "   

Regards

Moshe

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, February 07, 2007 3:50 PM
To: [email-masked]
Cc: [email-masked]
Subject: [PWE3] I-D ACTION:draft-ietf-pwe3-pw-mib-10.txt 

directories.

      Pages       : 63

      Date        : 2007-2-7

   Internet community.  In particular, it describes managed objects for

   modeling of Pseudo Wire Edge-to-Edge services carried over a general

   Packet Switched Network.

the message. 

Send a message to:

      [email-masked].

In the body type:

      a MIME-compliant mail reader.  Different MIME-compliant mail
readers

Internet-Draft.

---

From: "Orly Nicklass" <[email-masked]>
Date: Sat, 31 Mar 2007 12:09:28 +0300

the semantic refers to active row.

________________________________

From: Suberri, Moshe [mailto:[email-masked]] 
Sent: Friday, March 30, 2007 23:53
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [PWE3] I-D ACTION:draft-ietf-pwe3-pw-mib-10.txt 

           three categories:

 

Regards

Moshe

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, February 07, 2007 3:50 PM
To: [email-masked]
Cc: [email-masked]
Subject: [PWE3] I-D ACTION:draft-ietf-pwe3-pw-mib-10.txt 

directories.

      Pages       : 63

      Date        : 2007-2-7

   Packet Switched Network.

the message. 

Send a message to:

      [email-masked].

In the body type:

Internet-Draft.