Subject: RE: [PWE3] Transport Area review request -draft-ietf-pwe3-fc-encap-02.txt

From: "Ronen Solomon" <[email-masked]>
Date: Thu, 1 Mar 2007 09:59:42 +0200

Please can you update the status of the review

Regards, 

Ronen

-----Original Message-----
From: Stewart Bryant [mailto:[email-masked]] 
Sent: Wednesday, January 10, 2007 5:36 PM
To: [email-masked]; [email-masked]
Cc: pwe3
Subject: [PWE3] Transport Area review request
-draft-ietf-pwe3-fc-encap-02.txt

Please can the IETF PWE3 formally ask for a Transport Area review of our
Fiber Channel draft.

http://www.ietf.org/internet-drafts/draft-ietf-pwe3-fc-encap-02.txt

We would request that feedback be available for us to resolve any issues
at or before the next IETF.

Regards

Stewart

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Lars Eggert <[email-masked]>
Date: Thu, 1 Mar 2007 10:38:42 +0200

> Please can you update the status of the review

We've reassigned the review to a different transport directorate  
member, and it should be coming by Prague at the very latest. Sorry  
for the delay.

Lars

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 01 Mar 2007 12:11:12 +0000

Transport have it in hand.

Please be patient for a little while longer.

Thanks

Stewart