Subject: [PWE3] Regarding missing an object in pwAtmCfgTable (draft-ietf-pwe3-pw-atm-mib-05.txt)

From: "Murugesan Ramalingam" <[email-masked]>
Date: Tue, 15 Jul 2008 20:33:41 +0530

Hi All,
    I  have a query in the draft Managed Objects for ATM over
Packet Switched Network  (draft-ietf-pwe3-pw-atm-mib-05.txt) mentioned
below.  Can you please reply to that as early as possible.

The pwAtmCfgTable consists of MaxCellConctenation,
FarEndMaxCellConcatenation, Timeout mode and ClpQosMapping.
The time out value object for MaxCellConcatenation is not defined  in
this table.  Can you please let me know whether it is missed otherwise
from where I can get it.

Reference:
pwAtmCfgTable OBJECT-TYPE
   SYNTAX    SEQUENCE OF PwAtmCfgEntry
   MAX-ACCESS        not-accessible
   STATUS            current
   DESCRIPTION
       "This table specifies generic information for an ATM PW
        to be carried over PSN in any mode."
   ::= { pwAtmObjects 5 }

   pwAtmCfgEntry OBJECT-TYPE
   SYNTAX        PwAtmCfgEntry
   MAX-ACCESS    not-accessible
   STATUS        current
   DESCRIPTION
          "This table contains a set of parameters for
        the ATM PW that needs to be adapted and carried
        over PSN. This table is indexed by pwIndex from
        pwTable. An entry is created for every newly pwIndex
        in the pwTable. Unless otherwise specified, all
        read-write objects in this table MAY
        be changed when the PW is defined as not active
        and all RW objects values must persist
        after reboot"
   REFERENCE
     "See [PWMIB] "

   INDEX { pwIndex }
   ::= { pwAtmCfgTable 1 }

PwAtmCfgEntry ::= SEQUENCE {
       pwAtmCfgMaxCellConcatenation       Unsigned32,
       pwAtmCfgFarEndMaxCellConcatenation Unsigned32,
       pwAtmCfgTimeoutMode                INTEGER,
       pwAtmClpQosMapping                 TruthValue
       }

Thanks & Regards,
Murugesan R
_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3

---

From: "Orly Nicklass" <[email-masked]>
Date: Wed, 16 Jul 2008 10:49:57 +0300

The timeout can be a single generic object for all PWs depending on the
selected policy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Murugesan Ramalingam
Sent: Tuesday, July 15, 2008 6:04 PM
To: [email-masked]
Subject: [PWE3] Regarding missing an object in pwAtmCfgTable
(draft-ietf-pwe3-pw-atm-mib-05.txt)

Hi All,

Reference:

   INDEX { pwIndex }
   ::= { pwAtmCfgTable 1 }

Thanks & Regards,
Murugesan R