Subject: Re: [PWE3] OAM Msg Mapping Drafts

From: "QIU Ray" <[email-masked]>
Date: Fri, 25 Jul 2008 11:36:51 -0500

Option a

Cheers,
Ray

----- Original Message -----
From: [email-masked] <[email-masked]>
To: pwe3 <[email-masked]>
Sent: Fri Jul 25 09:16:34 2008
Subject: [PWE3] OAM Msg Mapping Drafts

We had hoped to resolve this face to face before
the PWE3 meeting next week but that now looks
unlikely. We are  concerned that we need to
resolve this without the issue absorbing all
of the time in the WG meeting.

In order to gauge the consensus of the WG we would
would like to ask some questions.

When considering how to approach the message mapping
document issue, we think that the most important
considerations are:

1) That we deliver a high quality document that describes
    the design to the implementors and users.

2) That the Ethernet design is fully reviewed.

3) That there is consistency between the approaches used
    for the various OAM mappings.

4) That the Ethernet design is delivered in an expedited
    manner and the ATM and FR designs are also delivered
    in a timely manner.

We have three approaches:

a) LC and publish draft-ietf-pwe3-oam-msg-map-06.txt, and

    Accept draft-mohan-pwe3-mpls-eth-oam-iwk as
    a WG document

b) LC and publish draft-ietf-pwe3-oam-msg-map-07.txt
    (i.e. Luca's rewrite) but without  the Ethernet
    section, and

    Accept draft-mohan-pwe3-mpls-eth-oam-iwk as a WG
    document

c) Use publish draft-ietf-pwe3-oam-msg-map-07.txt  as
    the basis for ongoing work.

Before any document is sent to the IESG for publication
we will ensure contributions are appropriately acknowledged
through  editorship, authorship, & acknowledgments. So
please set any such issues aside and focus on the best
document to deliver to our users.

Please also set aside the poor etiquette that has taken
place, and  focus on  how best to deliver  the required
documentation to the community. On the basis of
considerations 1..4 above, which documentation
approach, a, b or c, do you consider most likely to
achieve the goals of the WG?

Stewart & Matthew

_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3
_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3

---

From: "AISSAOUI Mustapha" <[email-masked]>
Date: Fri, 25 Jul 2008 11:39:20 -0500

I vote for option a.

Mustapha.
Sent from my Blackberry!

----- Original Message -----
From: [email-masked] <[email-masked]>
To: pwe3 <[email-masked]>
Sent: Fri Jul 25 09:16:34 2008
Subject: [PWE3] OAM Msg Mapping Drafts

Stewart & Matthew

---

From: "AISSAOUI Mustapha" <[email-masked]>
Date: Fri, 25 Jul 2008 12:07:08 -0500

I am still trying to figure out what changed in the non Ethernet sections and I could not find anything substantial from the version I edited about a couple of years ago with the original editors. 

There was some important text in the terminology section that explained the mapping of the forward and reverse defect states to the status bit code values which was removed. We need to add it back.

I will be reviewing whichever version the WG deems appropriate to progress and I will make sure it contains all the necessary procedures. 

Mustapha.
Sent from my Blackberry!

----- Original Message -----
From: [email-masked] <[email-masked]>
To: Stewart Bryant (stbryant) <[email-masked]>; pwe3 <[email-masked]>
Sent: Fri Jul 25 11:41:19 2008
Subject: Re: [PWE3] OAM Msg Mapping Drafts

Given that Luca has spent time & energy to update this draft (specially
for non-Eth sections), I would opt for option (b) (Luca rewrite without
Ethernet and WG call of Ethernet draft) with proper editorship list (so
credit be given where it is due).

- Ali    

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Stewart Bryant (stbryant)
> Sent: Friday, July 25, 2008 7:17 AM
> To: pwe3
> We had hoped to resolve this face to face before the PWE3 
> meeting next week but that now looks unlikely. We are  
> concerned that we need to resolve this without the issue 
> absorbing all of the time in the WG meeting.
> 
> In order to gauge the consensus of the WG we would would like 
> to ask some questions.
> 
> When considering how to approach the message mapping document 
> issue, we think that the most important considerations are:
> 
> Before any document is sent to the IESG for publication we 
> will ensure contributions are appropriately acknowledged 
> through  editorship, authorship, & acknowledgments. So please 
> set any such issues aside and focus on the best document to 
> deliver to our users.
> 
> considerations 1..4 above, which documentation approach, a, b 
> or c, do you consider most likely to achieve the goals of the WG?
> 
> 
> Stewart & Matthew
> 
> 
> 
> 
> 
> 
>