Subject: Re: [PWE3] draft-ietf-pwe3-oam-msg-map-07.txt

From: "Dinesh Mohan" <[email-masked]>
Date: Thu, 24 Jul 2008 17:07:26 -0400

Seems like a complete fiasco ...

------Original Message------
From: Busschbach, Peter B (Peter)
To: Simon Delord
To: Luca Martini
To: PWE3
Cc: Ali Sajassi (sajassi)
Cc: Stewart Bryant
Sent: Jul 24, 2008 5:03 PM
Subject: Re: [PWE3] draft-ietf-pwe3-oam-msg-map-07.txt

>> Secondly, regarding the draft itself, I would like to understand why Mustapha 
>> and Peter as well as Dave have lost their "editor status"  from the version 06 (valid untill september 08)
>> to the version 07?  I'd like to hear from these people.
 
Simon,
 
Late 2006, a discussion between the authors and the WG chairs led to the decision to wrap up the document and go for last call without adressing Ethernet. At the time, Tom Nadeau was editing the document and was going to include editorial changes, some of which were proposed by me. Tom indicated that Luca also had comments which he, Tom, wanted to take into account. These comments were not discussed with the other authors. 
 
I don't know why the list of editors changed. This has not been discussed with me, nor have I been consulted on the most recent version of the document. 
 
Peter

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of Simon Delord
Sent: Wednesday, July 23, 2008 9:55 PM
To: Luca Martini; pwe3
Cc: Ali Sajassi (sajassi); Stewart Bryant
Subject: Re: [PWE3] draft-ietf-pwe3-oam-msg-map-07.txt

	Bonjour everyone,

	I'm actually quite a bit surprised with the "updated version" of the oam-message-mapping, and this for a couple of reasons.

	First, it was my understanding that "how to proceeded" would be 
	discussed during the next IETF meeting as there was no clear agreement 
	(in fact quite the opposite) on merging both

------Original Message Truncated------

---
Dinesh
_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Thu, 24 Jul 2008 14:33:54 -0700

I am still waiting to receive some clarification from the chairs and ADs
on this ...
 
-Ali

	From: Dinesh Mohan [mailto:[email-masked]] 
	Sent: Thursday, July 24, 2008 2:07 PM
	To: [email-masked]; [email-masked]; Luca
Martini (lmartini); [email-masked]
	Cc: Ali Sajassi (sajassi); Stewart Bryant (stbryant)
	Subject: Re: [PWE3] draft-ietf-pwe3-oam-msg-map-07.txt

	------Original Message------
	From: Busschbach, Peter B (Peter)
	To: Simon Delord
	To: Luca Martini
	To: PWE3
	Cc: Ali Sajassi (sajassi)
	Cc: Stewart Bryant
	Sent: Jul 24, 2008 5:03 PM
	Subject: Re: [PWE3] draft-ietf-pwe3-oam-msg-map-07.txt
	
	>> and Peter as well as Dave have lost their "editor status"
from the version 06 (valid untill september 08)
	
	Simon,
	
	Late 2006, a discussion between the authors and the WG chairs
led to the decision to wrap up the document and go for last call without
adressing Ethernet. At the time, Tom Nadeau was editing the document and
was going to include editorial changes, some of which were proposed by
me. Tom indicated that Luca also had comments which he, Tom, wanted to
take into account. These comments were not discussed with the other
authors.
	
	I don't know why the list of editors changed. This has not been
discussed with me, nor have I been consulted on the most recent version
of the document.
	
	Peter

	From: [email-masked] [mailto:[email-masked]] On
Behalf Of Simon Delord
	Sent: Wednesday, July 23, 2008 9:55 PM
	To: Luca Martini; pwe3
	Cc: Ali Sajassi (sajassi); Stewart Bryant
	Subject: Re: [PWE3] draft-ietf-pwe3-oam-msg-map-07.txt

	
	        Bonjour everyone,
	
	        I'm actually quite a bit surprised with the "updated
version" of the oam-message-mapping, and this for a couple of reasons.
	
	        First, it was my understanding that "how to proceeded"
would be
	        discussed during the next IETF meeting as there was no
clear agreement
	        (in fact quite the opposite) on merging both
	
	------Original Message Truncated------

	---
	Dinesh

---

From: "Dinesh Mohan" <[email-masked]>
Date: Thu, 24 Jul 2008 18:51:22 -0400

And for clarification (including for those who have queried me offline):
 
I had never agreed to merge the draft and add my name on the merged
draft (in spite of the fact that my name appears on the merged draft).
 
--- 
Dinesh 

From: Ali Sajassi (sajassi) [mailto:[email-masked]] 
Sent: Thursday, July 24, 2008 5:34 PM
To: Mohan, Dinesh (CAR:NP02); [email-masked];
[email-masked]; Luca Martini (lmartini); [email-masked]; Mark
Townsley (townsley)
Cc: Stewart Bryant (stbryant)
Subject: RE: [PWE3] draft-ietf-pwe3-oam-msg-map-07.txt

-Ali

	
	------Original Message------
	From: Busschbach, Peter B (Peter)
	To: Simon Delord
	To: Luca Martini
	To: PWE3
	Cc: Ali Sajassi (sajassi)
	Cc: Stewart Bryant
	Sent: Jul 24, 2008 5:03 PM
	Subject: Re: [PWE3] draft-ietf-pwe3-oam-msg-map-07.txt

	Simon,

	
	Peter

	
	
	        Bonjour everyone,

	
	------Original Message Truncated------

	---
	Dinesh