Subject: [PWE3] (no subject)

From: "Murugesan Ramalingam" <[email-masked]>
Date: Tue, 15 Jul 2008 20:39:31 +0530

Hi All,
         I  have few query in the draft Managed Objects for ATM over
Packet Switched Network  (draft-ietf-pwe3-pw-atm-mib-05.txt).

1) Can you let me know the difference between the tables
    pwAtmOutboundNto1Table and pwAtmInboundNto1Table.

2) What is the purpose of these below mentioned objects?

 pwAtmOutboundNto1MappedVpi         OBJECT-TYPE
      SYNTAX        AtmVpIdentifier
      MAX-ACCESS    read-create
      STATUS        current
      DESCRIPTION
          "The egress generated VPI value of this ATM PW. The
          entry is valid for PW type of atmCellNto1Vcc(9),
          atmCellNto1Vpc(10), atmCell1to1Vcc(12), or
          atmCell1to1Vpc(13). In other types, the value will be the
          equivalent of 0xFFFF. Value MAY be changed when the
          PW is defined as not active "
      ::= { pwAtmOutboundNto1Entry 6 }

  pwAtmOutboundNto1MappedVci      OBJECT-TYPE
      SYNTAX        AtmVcIdentifier
      MAX-ACCESS    read-create
      STATUS        current
      DESCRIPTION
          "The egress generated VCI value of this ATM PW. The
          entry is valid for PW type of atmCellNto1Vcc(9),
          atmCellNto1Vpc(10), atmCell1to1Vcc(12), or
          atmCell1to1Vpc(13. In VP case or other types, the
          value will be the equivalent of 0xFFFF.
          Value MAY be changed when the PW is defined
          as not active."
      ::= { pwAtmOutboundNto1Entry 7 }

Thanks & Regards,
Murugesan R
_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3

---

From: Nadeau Thomas <[email-masked]>
Date: Tue, 15 Jul 2008 16:16:17 +0100

>    pwAtmOutboundNto1Table and pwAtmInboundNto1Table.

	From the Entry definition:

   pwAtmInboundEntry OBJECT-TYPE
       SYNTAX    PwAtmInboundEntry
       MAX-ACCESS    not-accessible
       STATUS        current
       DESCRIPTION
           "A row in this table represents an ATM PW that needs to be
            sent into the ATM Network after reconstructing cells from
            Packets received from a PSN. This table is indexed by
            pwIndex from pwTable. An entry is created in this table
            for every entry in the pwTable with a
            pwType equal to one of the following:
            atmAal5SduVcc(2), atmCell1to1Vcc(12), atmCell1to1Vpc(13,)
            or atmAal5PduVcc(14), or atmTransparent(3).Unless otherwise
            specified, all writeable objects in this table MUST NOT
            be changed after row activation in the generic pwTable
            and values must persist after reboot."

	The OutBound side is for the out-going side.

>      ::= { pwAtmOutboundNto1Entry 7 }

	The VPIs/VCI IDs for the PW in the in/out-bound sides.

	--Tom