Subject: [PWE3] Reg. pwAtmOutboundNto1Table and pwAtmInboundNto1Table

From: "Murugesan Ramalingam" <[email-masked]>
Date: Sat, 26 Jul 2008 14:00:22 +0530

Hi,
    In PW-ATM-MIB (draft-ietf-pwe3-pw-atm-mib-05.txt),

As per the description of these tables
pwAtmOutboundNto1Table  -  outbound direction (ATM to PSN)
pwAtmInboundNto1Table     - Inbound direction (PSN to ATM)

if the pwAtmOutboundNto1Table  is used to map the pw with the
interface and vpi for the upstream the same mapping holds good for the
downsream also.
Then what is the need of pwAtmInboundNto1Table while the pw mapping is
done at pwAtmOutboundNto1Table itself.
pl. correct me if my understanding is wrong.

Thanks & Regards,
Murugesan R
_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3

---

From: "Luciano Ranocchi" <[email-masked]>
Date: Thu, 31 Jul 2008 09:50:51 +0200

Hi,
Theoretically ATM is a "one way" technology and then the two direction
must be configured explicitly (e.g. point to multipoint connection and
multipoint to point connection). In this mib there are traffic
descriptor on ATM side defining CoS characteristics.
This mib follow this scheme.

Luciano

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Murugesan Ramalingam
Sent: sabato 26 luglio 2008 10.30
To: [email-masked]
Subject: [PWE3] Reg. pwAtmOutboundNto1Table and pwAtmInboundNto1Table

Hi,

Thanks & Regards,
Murugesan R