Subject: Re: [PWE3] OAM Msg Mapping Drafts

From: "AISSAOUI Mustapha" <[email-masked]>
Date: Sat, 26 Jul 2008 08:50:10 -0500

Stewart,
I edited this document from version 00 to version 03 where the authors made significant changes to both content and structure of the original individual submission.

I can take the editorship role to spin a WG LC version if there is no opposition.

Mustapha.
Sent from my Blackberry!

----- Original Message -----
From: [email-masked] <[email-masked]>
To: pwe3 <[email-masked]>
Sent: Sat Jul 26 02:22:11 2008
Subject: Re: [PWE3] OAM Msg Mapping Drafts

Who (of the original editors) is lead editor on the document?

Stewart

_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3
_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3

---

From: Thomas Nadeau <[email-masked]>
Date: Sat, 26 Jul 2008 10:02:34 -0400

Stewart, were you asking for editors take over editorship or just who  
was involved at the present?

	--Tom

> Stewart,
> I edited this document from version 00 to version 03 where the  
> authors made significant changes to both content and structure of  
> the original individual submission.
>