Subject: [PWE3] PWE3 Redundancy

From: Suresh Babu Gajapathy <[email-masked]>
Date: Thu, 17 Jul 2008 17:19:17 +0530

Hi all,

We are planning to implement PWE3 Redundancy as part of Layer 2 VPN features. I would like to know which draft or RFC should we follow to implement this. Does CISCO and juniper has implemented PWE3 redundancy ? Can any one tell me draft or RFC supported by cisco or juniper.

Is there any new draft coming in the near future for PWE3 redundancy.

with regards
suresh

________________________________
"DISCLAIMER: This message is proprietary to Aricent and is intended solely for the use of the individual to whom it is addressed. It may contain privileged or confidential information and should not be circulated or used for any purpose other than for what it is intended. If you have received this message in error,please notify the originator immediately. If you are not the intended recipient, you are notified that you are strictly prohibited from using, copying, altering, or disclosing the contents of this message. Aricent accepts no responsibility forloss or damage arising from the use of the information transmitted by this email including damage from virus."
_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3

---

From: "AISSAOUI Mustapha" <[email-masked]>
Date: Mon, 21 Jul 2008 14:29:14 -0500

Hi Suresh,
the PW redundancy framework and requirements are described in
draft-ietf-pwe3-redundancy-00.txt.
 
The elements of the solution are described in
draft-ietf-pwe3-redundancy-bit-00.txt.
 
Regards,
Mustapha.

	From: [email-masked] [mailto:[email-masked]] On
Behalf Of Suresh Babu Gajapathy
	Sent: Thursday, July 17, 2008 7:49 AM
	To: [email-masked]
	Subject: [PWE3] PWE3 Redundancy

	Hi all,
	 
	We are planning to implement PWE3 Redundancy as part of Layer 2
VPN features. I would like to know which draft or RFC should we follow
to implement this. Does CISCO and juniper has implemented PWE3
redundancy ? Can any one tell me draft or RFC supported by cisco or
juniper.
	 
	Is there any new draft coming in the near future for PWE3
redundancy.
	 
	with regards
	suresh

	"DISCLAIMER: This message is proprietary to Aricent and is
intended solely for the use of the individual to whom it is addressed.
It may contain privileged or confidential information and should not be
circulated or used for any purpose other than for what it is intended.
If you have received this message in error,please notify the originator
immediately. If you are not the intended recipient, you are notified
that you are strictly prohibited from using, copying, altering, or
disclosing the contents of this message. Aricent accepts no
responsibility forloss or damage arising from the use of the information
transmitted by this email including damage from virus."