Subject: Re: [PWE3] OAM Msg Mapping Drafts

From: "HENDERICKX Wim" <[email-masked]>
Date: Fri, 25 Jul 2008 19:59:20 +0200

Option a since no iwk is specified in these drafts

Cheers,
Wim
_________________
sent from blackberry

----- Original Message -----
From: [email-masked] <[email-masked]>
To: pwe3 <[email-masked]>
Sent: Fri Jul 25 16:16:34 2008
Subject: [PWE3] OAM Msg Mapping Drafts

We had hoped to resolve this face to face before
the PWE3 meeting next week but that now looks
unlikely. We are  concerned that we need to
resolve this without the issue absorbing all
of the time in the WG meeting.

In order to gauge the consensus of the WG we would
would like to ask some questions.

When considering how to approach the message mapping
document issue, we think that the most important
considerations are:

1) That we deliver a high quality document that describes
    the design to the implementors and users.

2) That the Ethernet design is fully reviewed.

3) That there is consistency between the approaches used
    for the various OAM mappings.

4) That the Ethernet design is delivered in an expedited
    manner and the ATM and FR designs are also delivered
    in a timely manner.

We have three approaches:

a) LC and publish draft-ietf-pwe3-oam-msg-map-06.txt, and

    Accept draft-mohan-pwe3-mpls-eth-oam-iwk as
    a WG document

b) LC and publish draft-ietf-pwe3-oam-msg-map-07.txt
    (i.e. Luca's rewrite) but without  the Ethernet
    section, and

    Accept draft-mohan-pwe3-mpls-eth-oam-iwk as a WG
    document

c) Use publish draft-ietf-pwe3-oam-msg-map-07.txt  as
    the basis for ongoing work.

Before any document is sent to the IESG for publication
we will ensure contributions are appropriately acknowledged
through  editorship, authorship, & acknowledgments. So
please set any such issues aside and focus on the best
document to deliver to our users.

Please also set aside the poor etiquette that has taken
place, and  focus on  how best to deliver  the required
documentation to the community. On the basis of
considerations 1..4 above, which documentation
approach, a, b or c, do you consider most likely to
achieve the goals of the WG?

Stewart & Matthew

_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3
_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3

---

From: "Simon Delord" <[email-masked]>
Date: Sat, 26 Jul 2008 07:46:21 +1000

option a for me,

Simon