Subject: [PWE3] about draft-ietf-pwe3-ms-pw-arc-05

From: [email-masked]
Date: Tue, 9 Dec 2008 15:35:15 +0800

hi,
3.2 Payload Types
  in the section, last sentence "the S-PE must not need to process the PW 
payload to 
   provide translation", 
 my question is "S-PE need to change and switch pw label? "
 thank you!

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.
_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3

---

From: "BOCCI Matthew" <[email-masked]>
Date: Wed, 10 Dec 2008 10:46:03 +0100

Liu,
 
Yes, S-PEs do need to switch the label (PW demultiplexer), as discussed
in Section 6. We don't consider the label to be part of the PW payload
(as per Figure 1 of RFC3985).
 
Regards,
 
Matthew

________________________________

	From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
	Sent: 09 December 2008 07:35
	To: [email-masked]
	Subject: [PWE3] about draft-ietf-pwe3-ms-pw-arc-05

	hi, 
	3.2 Payload Types 
	  in the section, last sentence "the S-PE must not need to
process the PW payload to 
	   provide translation", 
	 my question is "S-PE need to change and switch pw label? " 
	 thank you!
	
	--------------------------------------------------------
	ZTE Information Security Notice: The information contained in
this mail is solely property of the sender's organization. This mail
communication is confidential. Recipients named above are obligated to
maintain secrecy and are not permitted to disclose the contents of this
communication to others.
	This email and any files transmitted with it are confidential
and intended solely for the use of the individual or entity to whom they
are addressed. If you have received this email in error please notify
the originator of the message. Any views expressed in this message are
those of the individual sender.
	This message has been scanned for viruses and Spam by ZTE
Anti-Spam system.