Subject: Re: [PWE3] draft-bryant-filsfils-fat-pw-03 to WG draft?

From: <[email-masked]>
Date: Wed, 1 Apr 2009 11:44:07 +0200

Support.
 
Regards
 
Philippe.

________________________________

De : [email-masked] [mailto:[email-masked]] De la part de BOCCI Matthew
Envoyé : mardi 31 mars 2009 13:51
À : [email-masked]
Objet : [PWE3] draft-bryant-filsfils-fat-pw-03 to WG draft?

This is the start of a two week poll to judge the consensus to move draft-bryant-filsfils-fat-pw-03 
 to a PWE3 Working Group draft. 

Please can you respond to the PWE3 list with your approval (or otherwise). 

This poll will close on 14th April 2009. 

Regards 

Matthew

---

From: <[email-masked]>
Date: Wed, 1 Apr 2009 12:07:26 +0200

Support.
Fred 

Regards 

Matthew

---

From: Ping Pan <[email-masked]>
Date: Wed, 1 Apr 2009 07:32:36 -0700

Support

2009/3/31 BOCCI Matthew <[email-masked]>

> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pwe3
>
>

---

From: Lucy Yong <[email-masked]>
Date: Wed, 01 Apr 2009 09:48:18 -0500

Support.

Lucy

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
BOCCI Matthew
Sent: Tuesday, March 31, 2009 6:51 AM
To: [email-masked]
Subject: [PWE3] draft-bryant-filsfils-fat-pw-03 to WG draft?

This is the start of a two week poll to judge the consensus to move
draft-bryant-filsfils-fat-pw-03 
 to a PWE3 Working Group draft. 

Regards 

Matthew

---

From: Vishwas Manral <[email-masked]>
Date: Wed, 1 Apr 2009 09:14:16 -0700

Support.

- Vishwas

---

From: Yaakov Stein <[email-masked]>
Date: Wed, 1 Apr 2009 20:40:59 +0300

I support the moving of the draft to WG status,
and hope that this move will be the stimulus to  put more work into it.

Section 2, although describing an NSP, could benefit from a few simple examples.

The first paragraph of the intro mentions SAToP,
but there is nowhere any discussion of what the mechanism
does to packet interarrival times.

The discussion of section 6.3 seems rather bloated and uninformative to me
(as the mechanism basically can not handle the single fat flow case).

Y(J)S

From: [email-masked] [mailto:[email-masked]] On Behalf Of BOCCI Matthew
Sent: Tuesday, March 31, 2009 14:51
To: [email-masked]
Subject: [PWE3] draft-bryant-filsfils-fat-pw-03 to WG draft?

Regards

Matthew

---

From: "BALUS Florin" <[email-masked]>
Date: Wed, 1 Apr 2009 13:14:10 -0500

Support.

From: [email-masked] [mailto:[email-masked]] On Behalf Of
BOCCI Matthew
Sent: Tuesday, March 31, 2009 4:51 AM
To: [email-masked]
Subject: [PWE3] draft-bryant-filsfils-fat-pw-03 to WG draft?

Please can you respond to the PWE3 list with your approval (or
otherwise). 

Regards 

Matthew

---

From: "Rajeev Manur" <[email-masked]>
Date: Wed, 1 Apr 2009 13:53:57 -0700

Support.

--Rajeev Manur

Regards

Matthew

---

From: [email-masked]
Date: Thu, 2 Apr 2009 09:49:24 +0800

Appreciate the effort and green design of flow based load balance without 
egress reordering.
I have a small question:

The "Fat" in title seems not relevant to the design.
Actually, it tries to identify individual flow inside a "fat" traffic, and 
make it "thin" enough to go through single link.
Which seems a kind of demuxing function and seem to me that PW layer does 
not have adequate muxing capability so that we have to add another layer 
above, right?
Could we just use a more relevant name for the document, like flow based 
pw load balance?

Albert

Yaakov Stein <[email-masked]> 
发件人:  [email-masked]
2009-04-02 01:40

收件人
BOCCI Matthew <[email-masked]>, "[email-masked]" 
<[email-masked]>
抄送

主题
Re: [PWE3] draft-bryant-filsfils-fat-pw-03 to WG draft?

Section 2, although describing an NSP, could benefit from a few simple 
examples.

 
Y(J)S

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 02 Apr 2009 09:16:24 +0100

FAT stands for the contrived name "Flow Aware Transport" - I think I spell
that out in the draft.

Note that we mean transport as in layer above network, not transport as
in network
below datalink.

Stewart

[email-masked] wrote:
>
>
> Appreciate the effort and green design of flow based load balance
> without egress reordering.
> I have a small question:
>
> Actually, it tries to identify individual flow inside a "fat" traffic,
> and make it "thin" enough to go through single link.
> Which seems a kind of demuxing function and seem to me that PW layer
> does not have adequate muxing capability so that we have to add
> another layer above, right?
> Could we just use a more relevant name for the document, like flow
> based pw load balance?
>
> Albert
>
>
>
> *Yaakov Stein <[email-masked]>*
> *From:* [email-masked] [mailto:[email-masked]] *On
> Behalf Of *BOCCI Matthew*
> Sent:* Tuesday, March 31, 2009 14:51*
> To:* [email-masked]*
> Subject:* [PWE3] draft-bryant-filsfils-fat-pw-03 to WG draft?
>
> ------------------------------------------------------------------------
>

---

From: "Ronen Solomon" <[email-masked]>
Date: Thu, 2 Apr 2009 09:06:23 +0300

Support 

Ronen Solomon

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Rajeev Manur
Sent: Wednesday, April 01, 2009 11:54 PM
To: BOCCI Matthew; [email-masked]
Subject: Re: [PWE3] draft-bryant-filsfils-fat-pw-03 to WG draft?

Support.

--Rajeev Manur

Regards 

Matthew

---

From: "Yuji KAMITE" <[email-masked]>
Date: Fri, 03 Apr 2009 12:34:35 +0900

Support.

- Yuji

	From: [email-masked] [mailto:[email-masked]] On Behalf Of BOCCI Matthew
	Sent: Tuesday, March 31, 2009 8:51 PM
	To: [email-masked]
	Subject: [PWE3] draft-bryant-filsfils-fat-pw-03 to WG draft?

	Regards 

	Matthew

---

From: "Shah, Himanshu" <[email-masked]>
Date: Fri, 3 Apr 2009 13:04:11 -0400

I am skeptical about using this technique per say and wonder
if a generic mechanism could solve this as well as any other problems, 
now or future, proprietary extensions, etc etc.
 
The one I am thinking about is that of 'generic preamble'.
The inclusion and size of preamble is signalled between two PEs
during PW establishment where offset to where PW header (i.e. control
word, if present)
begins is exchanged. At dataplane level, egress PE peels off the
preamble
and either discards it or feeds it to the secret sauce processor.
 
The PEs can then use preamble for various cases including as flow handle
for ECMP, 
encryption keys, stats, timestamps, etc etc.
 
/himanshu

From: [email-masked] [mailto:[email-masked]] On Behalf Of
BOCCI Matthew
Sent: Tuesday, March 31, 2009 7:51 AM
To: [email-masked]
Subject: [PWE3] draft-bryant-filsfils-fat-pw-03 to WG draft?

Regards 

Matthew